R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-12-2011, 07:36 AM   #20236
Tech Elite
 
Joel Lagace's Avatar
 
Join Date: Feb 2002
Location: Ottawa, Ontario, Canada
Posts: 2,628
Trader Rating: 4 (100%+)
Default

I'm am looking over a car for a friend of mine and i wanted to get clarification on the LED codes.


His ESC has the latest software loaded. I was reading through the manual and came accross the section called RS DRIVE MODES. Reading though here suggested that we should be seeing LED 5,6 and 7 lit up "dimly" verifying a working sensor system..

His does not have those LED lit. When Powered on LED 4 is lit at neutral and as you use the brakes or throttle the LEDS count upwards as throttle is applied.

I do not know what MODE his is set in DUAL DRIVE or SENSORED ONLY but assume the sensor wire is nessary for both. And i should be seing 5,6,7 right?

I will try a new sensor wire to see if these LED's light up. But before i beat my self up over this, can u regular tekin users confirm i should be seing the dimly lit 5,6,7 LEDS? Is it possible these do not apply to the latest firmware? the manuals dont always get updated.

Thanks in advance..

Functionally everything appears fine, the car drives well.
__________________
"Without Rules its just Backyard Bashing!"
www.rcottawa.com
Joel Lagace is offline   Reply With Quote
Old 04-12-2011, 07:38 AM   #20237
Tech Elite
 
M-Technic's Avatar
 
Join Date: Sep 2007
Location: Palm Beach, FL
Posts: 2,562
Trader Rating: 15 (100%+)
Default

The LED's still light up dimly as you rotate the rotor.
__________________
RCAmerica | Xray | Hudy | Radiopost | Speed Passion USA | Trinity | P3 Graphics
M-Technic is offline   Reply With Quote
Old 04-12-2011, 07:42 AM   #20238
Tech Master
 
JCarr's Avatar
 
Join Date: Apr 2008
Location: Dayton,OH
Posts: 1,244
Trader Rating: 1 (100%+)
Default

You will see led's 5,6,7 if you rotate the drivetrain over. You should see them rolling from one led to the next as you rotate the motor over.
__________________
Gorilla Size Racing

R10 USGT, TRF416 USGT, DB10R, TA05R VTA, R40, RS4 3SS, RS4 super, Savage, Hellfire.

Youthful enthusiasm only rules until old age and common sense exert themselves
JCarr is offline   Reply With Quote
Old 04-12-2011, 07:53 AM   #20239
Tech Elite
 
Joel Lagace's Avatar
 
Join Date: Feb 2002
Location: Ottawa, Ontario, Canada
Posts: 2,628
Trader Rating: 4 (100%+)
Default

thanks guys, i tried a sensor wire, no joy, looking for a second wire to try.... might be the hal inside the motor then...

So powered on just push the car on the ground to rotate the motor and my LED4 at neutral should go and and 5,6,7 should come on dimly... So far that is not happening. So looks like a sensor wire or motor issue..

Thanks ill report back if i solve this.
__________________
"Without Rules its just Backyard Bashing!"
www.rcottawa.com
Joel Lagace is offline   Reply With Quote
Old 04-12-2011, 07:56 AM   #20240
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

http://go.redirectingat.com/?id=42X1...%23post8848601
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 04-12-2011, 08:05 AM   #20241
Tech Elite
 
Joel Lagace's Avatar
 
Join Date: Feb 2002
Location: Ottawa, Ontario, Canada
Posts: 2,628
Trader Rating: 4 (100%+)
Default

thanks SMOKE those are great..

Looks like its the motor... 3 wires later still not 567 action.

Thanks guys

one last question, it does not matter if the car is dual mode or not correct?

IF a motor swap is not available right now, is there any danger to the ESC if he continues to use this? He runs a 9.5 lrp.
__________________
"Without Rules its just Backyard Bashing!"
www.rcottawa.com
Joel Lagace is offline   Reply With Quote
Old 04-12-2011, 08:41 AM   #20242
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

there is no problem in using dual mode,the led's are very dim and can be hard to see if your out doors
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 04-12-2011, 10:53 AM   #20243
Tech Regular
 
ahpeq_ong's Avatar
 
Join Date: Oct 2010
Location: malaysia
Posts: 382
Trader Rating: 8 (100%+)
Default

guys, any setup for 17.5t zero timing...?
thank you...
__________________
Sponsor by : Visa, Mastercard, Paypal
ahpeq_ong is offline   Reply With Quote
Old 04-12-2011, 11:13 AM   #20244
Tech Master
 
Buckaroo's Avatar
 
Join Date: Oct 2010
Location: Norfolk, VA
Posts: 1,503
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by ahpeq_ong View Post
guys, any setup for 17.5t zero timing...?
thank you...
What kind of vehicle? Touring car? 12th? Rock Crawler? 2WD Buggy?
__________________
Tom Keith

Tekin & Sweep, thanks for all that you do for you know who!

Associated/T.O.P./Mugen/Fantom/Spektrum/Savox
Buckaroo is offline   Reply With Quote
Old 04-12-2011, 06:00 PM   #20245
Tech Rookie
 
bigodedonato's Avatar
 
Join Date: Mar 2011
Posts: 9
Default

hi
I am new to the forum, and I have one question, anyone know please tell me the maximum degree of turbo rs pro?
I have also the wobbywing strem stock, and I know it goes from 0 till 64
Tekin but from I have no idea
could someone help me?
thanks
Bigode
a, excuse the English, I'm on google translator because I do not speak no english
bigodedonato is offline   Reply With Quote
Old 04-12-2011, 06:29 PM   #20246
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

75 in the esc + motor timing
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 04-12-2011, 06:56 PM   #20247
Tech Champion
 
smilekt's Avatar
 
Join Date: Aug 2006
Posts: 9,536
Trader Rating: 13 (100%+)
Default

what the best end rpm for straight lane at 120 feet? running touring at 10.5t.

Thanks
__________________
Kuala Terengganu Rc Club Facebook
http://www.facebook.com/group.php?v=wall&gid=357083332025
smilekt is offline   Reply With Quote
Old 04-12-2011, 07:14 PM   #20248
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

15k to 20k
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 04-12-2011, 07:41 PM   #20249
Tech Champion
 
smilekt's Avatar
 
Join Date: Aug 2006
Posts: 9,536
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
15k to 20k
thanks randy pike ..
__________________
Kuala Terengganu Rc Club Facebook
http://www.facebook.com/group.php?v=wall&gid=357083332025
smilekt is offline   Reply With Quote
Old 04-12-2011, 10:24 PM   #20250
Tech Master
 
mikel33's Avatar
 
Join Date: Mar 2007
Posts: 1,430
Trader Rating: 2 (75%+)
Default

running 10.5 TC and I seem to be losing rip after a handful of laps. Fast as all get-out at the start but 10 laps in I am running basically a 13.5 w/ no timing. tried it in 'blinky' mode and it is does not seem to have the speed or rip a 10.5 should.

generally 30+ timing and 10 turbo. nothing really extreme. I've swapped motors and batteries. track is 90x40

looking for an idea of what I might need to do. speedo has some miles on it but has never been hot or cross-wired.

gearing is 6 +/- a tooth or two. 5-10 timing on motor.

thanks in advance.
__________________
Michael Larson.

Village Idiot Racing - Now accepting driver applications.

Last edited by mikel33; 04-13-2011 at 08:41 PM.
mikel33 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:14 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net