R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-10-2011, 07:59 PM   #20221
Tech Lord
 
wingracer's Avatar
 
Join Date: Nov 2007
Posts: 12,861
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by tr1kstanc3 View Post
I just loaded the Vegas 212 software following the instructions off Tekin's website and now my RS does not have any LEDs come on when I power it on in my car. It will not respond to throttle input. What is going on??
Did you re-calibrate it to your radio.
__________________
Sean. Certified speed crazed mowron.
Team Shepherd USA
www.ashfordhobby.com
wingracer is offline   Reply With Quote
Old 04-10-2011, 08:10 PM   #20222
Tech Regular
 
tr1kstanc3's Avatar
 
Join Date: Aug 2005
Location: Virginia
Posts: 357
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by wingracer View Post
Did you re-calibrate it to your radio.
Here is what is going on. When everything is plugged into the car the only radio input I have is steering input. When I turn everything on the ESC (RS PRO) does not make a beeping noise and there are no LEDs that come up on the status screen.

When I connect the ESC up to Hotwire there are no status LEDs that come up on the ESC and Hotwire can not get past the initial screen into the dashboard settings.

So in conclusion: steering works, no status LEDs, factory reset does not work, no throttle available.

Last edited by tr1kstanc3; 04-11-2011 at 12:33 AM.
tr1kstanc3 is offline   Reply With Quote
Old 04-10-2011, 10:48 PM   #20223
Tech Champion
 
teeforb's Avatar
 
Join Date: Sep 2005
Location: San Diego & Compton CA
Posts: 7,219
Trader Rating: 94 (100%+)
Send a message via Yahoo to teeforb
Default

I'll post here as well.


Hey,

what are most of you guys running for 1/10th 4wd mod buggy? sensored or dual mode?

I have a durango 4wd running rs pro and lrp 8.5t.

Also, what's the difference in speed, runtime, or in general between sensored vs dual mode? Let's say all timing (turbo, boost) is zero across the board. How do they both compare?

thx
__________________
$$ Team High Budget $$
17.5 stock buggy fb page
https://www.facebook.com/groups/17.5stockbuggy/
teeforb is offline   Reply With Quote
Old 04-11-2011, 01:11 AM   #20224
Tech Champion
 
smilekt's Avatar
 
Join Date: Aug 2006
Posts: 9,536
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by tr1kstanc3 View Post
Issue resolved.
can u explain how & why ?
__________________
Kuala Terengganu Rc Club Facebook
http://www.facebook.com/group.php?v=wall&gid=357083332025
smilekt is offline   Reply With Quote
Old 04-11-2011, 07:26 AM   #20225
Tech Regular
 
tr1kstanc3's Avatar
 
Join Date: Aug 2005
Location: Virginia
Posts: 357
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by smilekt View Post
can u explain how & why ?
I reloaded the Hotwire software on my PC and re-flashed the software onto the ESC which worked the 2nd time. It resolved the issue on the RS. However, I am still experiencing issues with the RS Pro which I purchased 2nd hand from a user on the forums.

From my previous post:

Here is what is going on. When everything is plugged into the car the only radio input I have is steering input. When I turn everything on the ESC (RS PRO) does not make a beeping noise and there are no LEDs that come up on the status screen.

When I connect the ESC up to Hotwire there are no status LEDs that come up on the ESC and Hotwire can not get past the initial screen into the dashboard settings.

So in conclusion: steering works, no status LEDs, factory reset does not work, no throttle available.
tr1kstanc3 is offline   Reply With Quote
Old 04-11-2011, 07:30 AM   #20226
Tech Master
 
Buckaroo's Avatar
 
Join Date: Oct 2010
Location: Norfolk, VA
Posts: 1,503
Trader Rating: 2 (100%+)
Default

Sounds like the BEC is working, so you know that the box is getting power, but the Tekin brain is dead. If you bought it second hand recently, I'd say a friendly email is in order! Either way, sounds like it's going to have to go in for repair.
__________________
Tom Keith

Tekin & Sweep, thanks for all that you do for you know who!

Associated/T.O.P./Mugen/Fantom/Spektrum/Savox
Buckaroo is offline   Reply With Quote
Old 04-11-2011, 04:02 PM   #20227
Tech Addict
 
wollow86's Avatar
 
Join Date: Mar 2011
Location: Hobart
Posts: 707
Trader Rating: 7 (100%+)
Default

Could someone help me with some starting settings for a boosted 17.5 on road class? This is first time dealing with boost and turbo, so im really not sure how to set it up.

Here is a track map:


http://www.nearmap.com/?ll=-32.92734...h&nmd=20110211

Thanks
__________________
Supporting Aussie hobby shops:
- www.MRJRacing.com.au - - www.feralbatteries.com.au - - www.actionrc.com.au -
wollow86 is offline   Reply With Quote
Old 04-11-2011, 05:06 PM   #20228
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

read over this it is a how to and what the rs does http://www.carsrcracing.co.uk/?p=244
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 04-11-2011, 06:01 PM   #20229
Tech Master
 
Join Date: Jan 2009
Location: Hagerstown, MD
Posts: 1,699
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by wollow86 View Post
Could someone help me with some starting settings for a boosted 17.5 on road class? This is first time dealing with boost and turbo, so im really not sure how to set it up.

Here is a track map:


http://www.nearmap.com/?ll=-32.92734...h&nmd=20110211

Thanks
how big is the track, could help you easier.
__________________
★Randy Banks★
COLD AS ICE is offline   Reply With Quote
Old 04-11-2011, 06:46 PM   #20230
Tech Addict
 
wollow86's Avatar
 
Join Date: Mar 2011
Location: Hobart
Posts: 707
Trader Rating: 7 (100%+)
Default

The track is 45m x 32m with a fast first corner onto the main straight which is about 35m long.
__________________
Supporting Aussie hobby shops:
- www.MRJRacing.com.au - - www.feralbatteries.com.au - - www.actionrc.com.au -
wollow86 is offline   Reply With Quote
Old 04-11-2011, 07:08 PM   #20231
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by wollow86 View Post
The track is 45m x 32m with a fast first corner onto the main straight which is about 35m long.
40 timing boost
15 turbo
5 motor
3-5 start rpm
11500 end rpm
fdr 5.5
delay .5
ramp 2
check temp 2 min in
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 04-11-2011, 07:15 PM   #20232
Tech Champion
 
smilekt's Avatar
 
Join Date: Aug 2006
Posts: 9,536
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by tr1kstanc3 View Post
I reloaded the Hotwire software on my PC and re-flashed the software onto the ESC which worked the 2nd time. It resolved the issue on the RS. However, I am still experiencing issues with the RS Pro which I purchased 2nd hand from a user on the forums.

From my previous post:

Here is what is going on. When everything is plugged into the car the only radio input I have is steering input. When I turn everything on the ESC (RS PRO) does not make a beeping noise and there are no LEDs that come up on the status screen.

When I connect the ESC up to Hotwire there are no status LEDs that come up on the ESC and Hotwire can not get past the initial screen into the dashboard settings.

So in conclusion: steering works, no status LEDs, factory reset does not work, no throttle available.

oh ic so sad.. so ur rs pro i think have internal fault .. need send to repair ..
__________________
Kuala Terengganu Rc Club Facebook
http://www.facebook.com/group.php?v=wall&gid=357083332025
smilekt is offline   Reply With Quote
Old 04-11-2011, 07:48 PM   #20233
Tech Elite
 
speedybill's Avatar
 
Join Date: Nov 2003
Location: Belpre, Ohio
Posts: 2,346
Trader Rating: 73 (100%+)
Wink ally RDX [yeah, that old junk!!]

Sorry for this ?, I know somewhere in the last 13?? pages an answer to my question is there but I'm too darn lazy to look

135x85 asphalt track
mod TC
Corally RDX [yeah old!!]
Tekin RS
10.5 for now

possibly an 8.5 later
spool in the frnt

any setup help would be appreciated


Thankx, Bill



.
__________________
ROAR member #5-120259
www.speedybillsrc.com
www.ovrccc.com
Sweep Racing Tires
speedybill is offline   Reply With Quote
Old 04-12-2011, 02:05 AM   #20234
Tech Addict
 
wollow86's Avatar
 
Join Date: Mar 2011
Location: Hobart
Posts: 707
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by 20 SMOKE View Post
40 timing boost
15 turbo
5 motor
3-5 start rpm
11500 end rpm
fdr 5.5
delay .5
ramp 2
check temp 2 min in
Thanks heaps.

Is this with timing advance set to 100?
__________________
Supporting Aussie hobby shops:
- www.MRJRacing.com.au - - www.feralbatteries.com.au - - www.actionrc.com.au -
wollow86 is offline   Reply With Quote
Old 04-12-2011, 05:49 AM   #20235
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by wollow86 View Post
Thanks heaps.

Is this with timing advance set to 100?
always
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:55 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net