R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-02-2011, 09:02 AM   #20146
Tech Regular
 
Join Date: Jul 2007
Location: Victoria B.C Canada
Posts: 390
Trader Rating: 11 (100%+)
Default

Will we have some 17.5 non boosted setup sheets posted I'm looking for the FDR info

light
__________________
Gorden
light is offline   Reply With Quote
Old 04-02-2011, 09:12 AM   #20147
Tech Master
 
trerc's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2008
Location: Indiana
Posts: 1,821
Trader Rating: 89 (100%+)
Default

I'm new to 1s and was wondering. I'm running a 220 mah life pack, Will i need to run a regulator as well or should I just set the peak on my charger to like 7.0v? Also my pack has a built in switch, I've been turning that switch on first THEN plugging my battery in to the ESC (esc switch is OFF, of course) is this the proper order or does it matter. Thanks
__________________
If it smells burnt up.. it's more than likely hot.. you don't have to touch it..
trerc is offline   Reply With Quote
Old 04-02-2011, 10:55 AM   #20148
Tech Elite
 
Join Date: Sep 2009
Location: Central Wisconsin USA
Posts: 3,340
Trader Rating: 217 (100%+)
Default

Quote:
Originally Posted by trerc View Post
I'm new to 1s and was wondering. I'm running a 220 mah life pack, Will i need to run a regulator as well or should I just set the peak on my charger to like 7.0v? Also my pack has a built in switch, I've been turning that switch on first THEN plugging my battery in to the ESC (esc switch is OFF, of course) is this the proper order or does it matter. Thanks
I've ben using the LiFe receiver pack in 1S pan car and no regulator is needed. Shouldn't turn battery on til after it's plugged in. That's what turns the car on and you don't want to do that unless the radio is turned on first. I purchased a wall charger from Zipp racing meant just for charging the LiFe rec. pack for about $15 and works great. Doesn't tie up the power supply or your charger. Has a Red light while charging and a Green light when it's done. A must have! Wouldn't try charging it with anything else for safety reasons.
Andy Koback is offline   Reply With Quote
Old 04-02-2011, 12:57 PM   #20149
Tech Master
 
trerc's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2008
Location: Indiana
Posts: 1,821
Trader Rating: 89 (100%+)
Default

Quote:
Originally Posted by Andy Koback View Post
I've ben using the LiFe receiver pack in 1S pan car and no regulator is needed. Shouldn't turn battery on til after it's plugged in. That's what turns the car on and you don't want to do that unless the radio is turned on first. I purchased a wall charger from Zipp racing meant just for charging the LiFe rec. pack for about $15 and works great. Doesn't tie up the power supply or your charger. Has a Red light while charging and a Green light when it's done. A must have! Wouldn't try charging it with anything else for safety reasons.
Thanks, Yes Radio ALWAYS on first...
__________________
If it smells burnt up.. it's more than likely hot.. you don't have to touch it..
trerc is offline   Reply With Quote
Old 04-02-2011, 02:18 PM   #20150
Tech Fanatic
 
Join Date: Jun 2005
Posts: 900
Default

I'll stand to be corrected by someone with more street smarts than me on this...

The reason that wiring the 2S receiver pack into the speedo through the on/off switch is so good, is that, in effect, the speedo sees 3S - the main pack and the receiver pack. Since the main pack can provide as much current as anything in the car needs, the only limit to the amount of current that can be delivered is the regulator in the speedo. As that is rated at 6V / 3A, you will get more out of that method than any receiver pack you could reasonably fit to a 12th car.

Since doing this I have not had any trouble at all with lap counting, the digital (9650) servo or indeed the Tekin RS itself. It means you can use any electronics just as if you were using a 2S main pack in the car.

(if I've got that right) You know it makes sense...
SlowerOne is offline   Reply With Quote
Old 04-03-2011, 01:17 AM   #20151
Suspended
 
Join Date: Jan 2010
Posts: 1,278
Trader Rating: 86 (100%+)
Default

need some help please
i m using tekin rs with receiver pack on wgt 1 cell battery.
it would not run properly, it will stop on certain spot until i spin the rear wheels or it will not move at all if i pull the trigger. but speed control have led lights telling how much trigger i m pulling
i've removed red wire from tekin plug.
i tried 2 cell battery and it works fine.
any help would be appreciated
littlealex is offline   Reply With Quote
Old 04-03-2011, 01:29 AM   #20152
Tech Master
 
el salvador's Avatar
 
Join Date: May 2006
Location: Western Seattle Bucko!
Posts: 1,072
Trader Rating: 7 (100%+)
Default

littlealex,

Replace the Red wire in the Rx plug, the RS needs the increased voltage through the BEC circuit to function on 1S power.
__________________
ARC R8 X2/ Max RP9 or O.S. R2101 ,Capricorn LAB C02-TOP Elite R, ARC R11....

"Every Cemetery in Chicago Votes Democrat!"
el salvador is offline   Reply With Quote
Old 04-03-2011, 01:46 AM   #20153
Suspended
 
Join Date: Jan 2010
Posts: 1,278
Trader Rating: 86 (100%+)
Default

hola el salvador, did you mean i should not remove the red wire from tekin plug?
littlealex is offline   Reply With Quote
Old 04-03-2011, 02:30 AM   #20154
Tech Regular
 
ahpeq_ong's Avatar
 
Join Date: Oct 2010
Location: malaysia
Posts: 382
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by light View Post
Will we have some 17.5 non boosted setup sheets posted I'm looking for the FDR info

light
ya, me too...
__________________
Sponsor by : Visa, Mastercard, Paypal
ahpeq_ong is offline   Reply With Quote
Old 04-03-2011, 03:49 AM   #20155
Tech Lord
 
wingracer's Avatar
 
Join Date: Nov 2007
Posts: 12,861
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by littlealex View Post
hola el salvador, did you mean i should not remove the red wire from tekin plug?
Yes, leave the red wire in.
__________________
Sean. Certified speed crazed mowron.
Team Shepherd USA
www.ashfordhobby.com
wingracer is offline   Reply With Quote
Old 04-03-2011, 11:35 AM   #20156
Tech Apprentice
 
Join Date: Apr 2009
Location: Ukraine
Posts: 97
Default

What is Tekin RS motor limit for 1/12 with 1s lipo?
B.S. is offline   Reply With Quote
Old 04-03-2011, 12:00 PM   #20157
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

5.5
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 04-03-2011, 02:05 PM   #20158
Tech Adept
 
Monkeys punk's Avatar
 
Join Date: Mar 2011
Posts: 142
Default

I run the RS with 1s 5.5 motor and no timing on dual mode and found it perfect and smoother than sensored only. After 8 mins the RS is at 65deg as I have a temp sensor on it.
Rollout is 38mmpr
Very quick but not a handfull.
Monkeys punk is offline   Reply With Quote
Old 04-04-2011, 07:38 AM   #20159
Tech Apprentice
 
Join Date: Apr 2009
Location: Ukraine
Posts: 97
Default

And now the main question:
How RS in comparison with LRP SS V2?
(in TC 17.5)
B.S. is offline   Reply With Quote
Old 04-04-2011, 12:27 PM   #20160
Tech Regular
 
Join Date: Jul 2004
Location: North Bay
Posts: 485
Trader Rating: 10 (100%+)
Default

Greets all,

Ran my RSpro this weekend at a local club, and in the Amain I was hit hard into the first turn. After that I noticed the car was really sluggish and had no ramping at all. I check the mechanics of the car but everything was rotating freely. I sort of remember it being talk about that settings could be scrambled if the esc experienced a hard shock or impact. Due to time constraints, I was unable to reapply the settings and test on the track. Any thoughts about settings being scrambled? I will also check try replacing the sensor wire if reapplying the settings doesn't work.
cheers
Obsidian is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:16 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net