R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-16-2011, 11:18 PM   #20011
Tech Elite
 
Derry's Avatar
 
Join Date: Dec 2008
Location: Edmonds,WA
Posts: 2,254
Trader Rating: 27 (100%+)
Default

Weird I really don't have the issues you guys are describing. I did notice it at default settings but after setting the nw to 5 (3rd led lit) I barely move the trigger and I get power. I also have a dx3r.
__________________
Associated B64D
Associated B6D
Derry is offline   Reply With Quote
Old 03-17-2011, 03:48 AM   #20012
Tech Fanatic
 
jrxs-r's Avatar
 
Join Date: May 2007
Location: Perth, Western Australia
Posts: 831
Trader Rating: 11 (100%+)
Default

when I first got the DX3R radio, I had a look at the throw of the throttle on 100% EPA and found that the signal was approximately 2/3 the normal throw on other brand radios. I had a very brief problem with an ESC once (can't remember what brand it was), and it was sorted by upping the EPA to 150% on the throttle.

Try going up to 150% on the throttle EPA, recalibrate and see what happens.

At the local track, about 60-70% of the racers have the DX3R/RS combo, and from memory, most are running 150% EPA.

Just my 2c....
__________________
Cheers,
Zack
___________________________________________________________________________
Proudly Sponsored by Stanbridges Hobbies
Serpent S411
jrxs-r is offline   Reply With Quote
Old 03-17-2011, 10:36 PM   #20013
Tech Elite
 
Join Date: Nov 2009
Location: Woodinville, WA
Posts: 2,512
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
I also use a Dx3r so let's try this since there are a few of you with the issue.

Set your epa's to 100/100.

Put your NW to 5.

Set min throttle to 10(for now)

Car on the stand what I want to know is how much trigger throw is required to see the led move or hold. You will likely hear the motor "squeal" or hum...as soon as you hear this estimate how much trigger travel it took.
I tried 150 EPA first, with NW 5 and min throttle at 10.

Max trigger on the monitor was about 2020, the LED lit and I heard hum at 150. 150/2020 = 7.4%.

With EPA at 100, max trigger was 1350. The LED lit and I heard hum at about 140. 140/1350 = 10.4%.

So bumping EPA's does seem to help. I had no calibration or arming problems with it that way.

Note that I still didn't actually get drive until about 250+ on the monitor. So I'm still going to try NW 0 and Min throttle of 12-15 for my next race day. But that's not until April, unfortunately.

Let me know if you need me to test anything else.

-Mike
grippgoat is offline   Reply With Quote
Old 03-17-2011, 11:39 PM   #20014
Tech Regular
 
Join Date: Oct 2007
Location: Hernando, MS
Posts: 427
Trader Rating: 2 (100%+)
Default

I know it's not the true place, but I haven't really found a proper place for it in Offroad.

Running a RS with a 6.5 Orion

At 5m of a 6m race it seems like the RS Thermals. Motor temp is 120 - 130, and Led 6 and 7 are lit on the RS. This is inside a cramped Durango DEX410.

Settings are fairly basic 212 15 boost. 85% Current Limit, much like the standard 6.5 is on the Offroad section on the Tekin Website.

Here is the question. Go to the RS Pro? Or is there a way to tone down the draw from the 6.5 to keep the RS cooler? There is no real way to install a fan on this chassis.

Again, sorry for the wrong forum, but no other real place for it.
Dondor is offline   Reply With Quote
Old 03-18-2011, 12:40 AM   #20015
Tech Addict
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default

There is no real way to install a fan on this chassis. - if theres a will, theres a way. Pm randy for advice



Quote:
Originally Posted by Dondor View Post
I know it's not the true place, but I haven't really found a proper place for it in Offroad.

Running a RS with a 6.5 Orion

At 5m of a 6m race it seems like the RS Thermals. Motor temp is 120 - 130, and Led 6 and 7 are lit on the RS. This is inside a cramped Durango DEX410.

Settings are fairly basic 212 15 boost. 85% Current Limit, much like the standard 6.5 is on the Offroad section on the Tekin Website.

Here is the question. Go to the RS Pro? Or is there a way to tone down the draw from the 6.5 to keep the RS cooler? There is no real way to install a fan on this chassis.

Again, sorry for the wrong forum, but no other real place for it.
Akudou is offline   Reply With Quote
Old 03-18-2011, 01:34 AM   #20016
Tech Addict
 
Join Date: Nov 2009
Location: Denmark
Posts: 562
Default

Quote:
Originally Posted by Dondor View Post
I know it's not the true place, but I haven't really found a proper place for it in Offroad.

Running a RS with a 6.5 Orion

At 5m of a 6m race it seems like the RS Thermals. Motor temp is 120 - 130, and Led 6 and 7 are lit on the RS. This is inside a cramped Durango DEX410.

Settings are fairly basic 212 15 boost. 85% Current Limit, much like the standard 6.5 is on the Offroad section on the Tekin Website.

Here is the question. Go to the RS Pro? Or is there a way to tone down the draw from the 6.5 to keep the RS cooler? There is no real way to install a fan on this chassis.

Again, sorry for the wrong forum, but no other real place for it.
The RS is not made for 4wd modified, so I think you will need the RS Pro.
__________________
Niklas Hansen
Team TCHobby / Team Upgrade-RC
Tamiya TRF417 / Speed Passion GT2.0 / Speed Passion V3 motors.
Nilks is offline   Reply With Quote
Old 03-18-2011, 02:38 AM   #20017
Tech Elite
 
niznai's Avatar
 
Join Date: Feb 2009
Location: All over the place
Posts: 2,940
Default

Quote:
Originally Posted by Dondor View Post
I know it's not the true place, but I haven't really found a proper place for it in Offroad.

Running a RS with a 6.5 Orion

At 5m of a 6m race it seems like the RS Thermals. Motor temp is 120 - 130, and Led 6 and 7 are lit on the RS. This is inside a cramped Durango DEX410.

Settings are fairly basic 212 15 boost. 85% Current Limit, much like the standard 6.5 is on the Offroad section on the Tekin Website.

Here is the question. Go to the RS Pro? Or is there a way to tone down the draw from the 6.5 to keep the RS cooler? There is no real way to install a fan on this chassis.

Again, sorry for the wrong forum, but no other real place for it.
Not that is the best idea, but I think you could have a fan on the Tekin in the Durango. Not easy, but possible. I am running an old LRP SPX which has a fan on top of it in the Durango. I think you will have to think laterally. A lot. Like mounting the Tekin on its side, and running the wires very smartly under the front shaft, behind the servo, and up on the motor. The fan would sit of course, on the top face of the tekin, now lying on its side. Not easy, but doable. Depends what receiver you have as well. I have a KO propo which is very small.
__________________
Team Greasy Weasel

The best upgrade to any car is some driver skill.
niznai is offline   Reply With Quote
Old 03-18-2011, 05:56 AM   #20018
Tech Fanatic
 
jrxs-r's Avatar
 
Join Date: May 2007
Location: Perth, Western Australia
Posts: 831
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by grippgoat View Post
I tried 150 EPA first, with NW 5 and min throttle at 10.

Max trigger on the monitor was about 2020, the LED lit and I heard hum at 150. 150/2020 = 7.4%.

With EPA at 100, max trigger was 1350. The LED lit and I heard hum at about 140. 140/1350 = 10.4%.

So bumping EPA's does seem to help. I had no calibration or arming problems with it that way.

Note that I still didn't actually get drive until about 250+ on the monitor. So I'm still going to try NW 0 and Min throttle of 12-15 for my next race day. But that's not until April, unfortunately.

Let me know if you need me to test anything else.

-Mike
Mike,

There is a function on the DX3R that can rest/recalibrate the trigger throw and steering throw. can't remember where it is as I haven't got the TX here at the moment. Try that first?
__________________
Cheers,
Zack
___________________________________________________________________________
Proudly Sponsored by Stanbridges Hobbies
Serpent S411
jrxs-r is offline   Reply With Quote
Old 03-18-2011, 05:59 AM   #20019
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by Dondor View Post
I know it's not the true place, but I haven't really found a proper place for it in Offroad.

Running a RS with a 6.5 Orion

At 5m of a 6m race it seems like the RS Thermals. Motor temp is 120 - 130, and Led 6 and 7 are lit on the RS. This is inside a cramped Durango DEX410.

Settings are fairly basic 212 15 boost. 85% Current Limit, much like the standard 6.5 is on the Offroad section on the Tekin Website.

Here is the question. Go to the RS Pro? Or is there a way to tone down the draw from the 6.5 to keep the RS cooler? There is no real way to install a fan on this chassis.

Again, sorry for the wrong forum, but no other real place for it.
you should use the pro,you can add a second cap to help run in dual mode around 60 timing advance
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 03-18-2011, 11:54 AM   #20020
Tech Initiate
 
muststopcrashin's Avatar
 
Join Date: Jan 2011
Location: nottingham, uk
Posts: 32
Default

hi, im racing outside this weekend for the 1st time, can anyone give me a good setup for 13.5 on a 70/30 track.

thanks
__________________
MUST STOP CRASHING!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
RC10(1990),FT TC3,FT TC4,TC5,TC6
muststopcrashin is offline   Reply With Quote
Old 03-18-2011, 12:07 PM   #20021
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by muststopcrashin View Post
hi, im racing outside this weekend for the 1st time, can anyone give me a good setup for 13.5 on a 70/30 track.

thanks
what motor and tc or 12th
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 03-18-2011, 12:34 PM   #20022
Tech Initiate
 
muststopcrashin's Avatar
 
Join Date: Jan 2011
Location: nottingham, uk
Posts: 32
Default

a speed passion and tc mate sorry
__________________
MUST STOP CRASHING!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
RC10(1990),FT TC3,FT TC4,TC5,TC6
muststopcrashin is offline   Reply With Quote
Old 03-20-2011, 04:07 PM   #20023
pmc
Tech Adept
 
Join Date: Oct 2008
Location: Pinhal novo - Portugal
Posts: 173
Default

Hello

I started my training today and noticed that the car is riding very well but when it comes to 4 minutes and 30 seconds in the heats of 5 minutes start to lose power it seems the timing is not being fully activated or turbo.

the car loses some power.

I tried another motor, I tried various setups on Esc, and various end gear ratios.

I was training with another friend who had the same problem.

My equipment:
Radio Sanwa M11X
451R receiver

esc Pro RS
Motor Tekin 13.5 T

the equipment from my friend:
Radio Sanwa M11X
451R receiver

RS Pro ESC
LRP X12 13.5 T

As we have the same radios i do not know whether to calibrate the radio have to calibrate the radio with the throttle end point at 90% and then increase to 110%

When we calibrate the radio we had the throttle end point at 100% and we let this stand in 100%

I read with some radios we had to do this procedure ,calibrate at 90% and then increase to 110%

Any advices will be great to solve this problem.

Thanks in advance.
Best regards:
Pedro Silva
pmc is offline   Reply With Quote
Old 03-20-2011, 04:10 PM   #20024
Tech Addict
 
Join Date: Nov 2009
Location: Denmark
Posts: 562
Default

Quote:
Originally Posted by pmc View Post
Hello

I started my training today and noticed that the car is riding very well but when it comes to 4 minutes and 30 seconds in the heats of 5 minutes start to lose power it seems the timing is not being fully activated or turbo.

the car loses some power.

I tried another motor, I tried various setups on Esc, and various end gear ratios.

I was training with another friend who had the same problem.

My equipment:
Radio Sanwa M11X
451R receiver

esc Pro RS
Motor Tekin 13.5 T

the equipment from my friend:
Radio Sanwa M11X
451R receiver

RS Pro ESC
LRP X12 13.5 T

As we have the same radios i do not know whether to calibrate the radio have to calibrate the radio with the throttle end point at 90% and then increase to 110%

When we calibrate the radio we had the throttle end point at 100% and we let this stand in 100%

I read with some radios we had to do this procedure ,calibrate at 90% and then increase to 110%

Any advices will be great to solve this problem.

Thanks in advance.
Best regards:
Pedro Silva
In my experience, power-drop in the middle of the heat, is because of too tall of a gearing or bad batteries.
__________________
Niklas Hansen
Team TCHobby / Team Upgrade-RC
Tamiya TRF417 / Speed Passion GT2.0 / Speed Passion V3 motors.
Nilks is offline   Reply With Quote
Old 03-20-2011, 04:24 PM   #20025
Tech Regular
 
Mr. MR4's Avatar
 
Join Date: Oct 2001
Location: Malta, EU
Posts: 297
Trader Rating: 8 (100%+)
Default RS Pro Settings for 1/10 TC

I am currently using these settings in 1/10 TC 2s lipo:

Gearing - 5.8
Motor Timing - 1 notch + timing (GM13.5 - 12.3mm rotor)
Throttle Profile - 4
Boost - 48
Start RPM - 2850
End RPM - 12000
Turbo - 13
Turbo Delay - 0.16
Ramp - 2
Throttle Minimum - Max

The issue I have is that from 1% to 50% throttle on my transmitter, the power delivered to the motor remains the same. After 50% the boost kicks in and at 100% throttle the turbo kicks in.

Is there any way I can get the 1% to 50% throttle to increase gradually?

Thanks
__________________
Xray T4'16 HobbyWing Xerun 120A V3.1
Xray X1'16 HobbyWing Justock
Yokomo R12C3 HobbyWing Xerun V3.1

Last edited by Mr. MR4; 03-20-2011 at 05:09 PM.
Mr. MR4 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:58 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net