Go Back  R/C Tech Forums > General Forums > Electric On-Road
Tekin RS ESC sensored >

Tekin RS ESC sensored

Tekin RS ESC sensored

Reply

Old 01-25-2011, 05:43 PM
  #19351  
Tech Addict
iTrader: (10)
 
AndreC's Avatar
 
Join Date: Jul 2010
Location: Florida
Posts: 570
Trader Rating: 10 (100%+)
Default

Originally Posted by AndreC View Post
It doesnt seem anywhere near as fast as the 203. I'm pretty sure I have the right settings. Dennis set it for me.
I run up there at FLIRCC as well, although I don't think I've met you in person yet.
AndreC is offline  
Reply With Quote
Old 01-25-2011, 05:45 PM
  #19352  
Tech Lord
iTrader: (101)
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,352
Trader Rating: 101 (100%+)
Default

what does your car need,care to post you setup and what car it is
20 SMOKE is offline  
Reply With Quote
Old 01-25-2011, 05:57 PM
  #19353  
Tech Addict
iTrader: (10)
 
AndreC's Avatar
 
Join Date: Jul 2010
Location: Florida
Posts: 570
Trader Rating: 10 (100%+)
Default

Originally Posted by 20 SMOKE View Post
what does your car need,care to post you setup and what car it is
It needs more torque, mid range speed is good, almost too fast for my skill.
The 203 version had way more acceleration off the line.

This is the setup Dennis put on there:

start rpm around 4750 end 10000
turbo 12 timming 100 boost 45
ramp3 delay .00 neutral width 5 drag brake 10


When I got home I lowerd the start rpm to about 2700, turbo up a few, boost to 50, timming down to 85
all else the same

Are you one of the Burnside brothers? Thanks for the help man
AndreC is offline  
Reply With Quote
Old 01-25-2011, 05:58 PM
  #19354  
Tech Addict
iTrader: (10)
 
AndreC's Avatar
 
Join Date: Jul 2010
Location: Florida
Posts: 570
Trader Rating: 10 (100%+)
Default

Originally Posted by AndreC View Post
It needs more torque, mid range speed is good, almost too fast for my skill.
The 203 version had way more acceleration off the line.

This is the setup Dennis put on there:

start rpm around 4750 end 10000
turbo 12 timming 100 boost 45
ramp3 delay .00 neutral width 5 drag brake 10


When I got home I lowerd the start rpm to about 2700, turbo up a few, boost to 50, timming down to 85
all else the same

Are you one of the Burnside brothers? Thanks for the help man
My car is a 10R5
AndreC is offline  
Reply With Quote
Old 01-25-2011, 06:08 PM
  #19355  
Tech Lord
iTrader: (101)
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,352
Trader Rating: 101 (100%+)
Default

no i am not on of the burnsides,my name is in my signature.

2-3k start( i started going down from the 4-5k and like it better)
8500 end
50 timing boost
0 turbo (track is to short)
5 motor (what motor do you have)
throttle profile 3
neutral width min
minimum throttle 13
208 tire
34-37/100

i think i will be there sunday if you need help
20 SMOKE is offline  
Reply With Quote
Old 01-25-2011, 06:12 PM
  #19356  
Tech Addict
iTrader: (20)
 
dzstr's Avatar
 
Join Date: Feb 2005
Location: Lakeland, FL
Posts: 560
Trader Rating: 20 (100%+)
Default

Originally Posted by 20 SMOKE View Post
i think i will be there sunday if you need help
You will be lonely there if you show up this Sunday
dzstr is offline  
Reply With Quote
Old 01-25-2011, 06:15 PM
  #19357  
Tech Lord
iTrader: (101)
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,352
Trader Rating: 101 (100%+)
Default

i will be there on points day
20 SMOKE is offline  
Reply With Quote
Old 01-25-2011, 06:18 PM
  #19358  
Tech Addict
iTrader: (10)
 
AndreC's Avatar
 
Join Date: Jul 2010
Location: Florida
Posts: 570
Trader Rating: 10 (100%+)
Default

Originally Posted by 20 SMOKE View Post
no i am not on of the burnsides,my name is in my signature.

2-3k start( i started going down from the 4-5k and like it better)
8500 end
50 timing boost
0 turbo (track is to short)
5 motor (what motor do you have)
throttle profile 3
neutral width min
minimum throttle 13
208 tire
34-37/100

i think i will be there sunday if you need help
Sorry man, I didnt notice your name down there.

i still have the end rpm set to 10k
i was wondering if the track was too short for the turbo
i have a moms motor, and i thnk the timing is set to 0, so that may be the prob
my gearing is 88/43
2.10 on the tires
everything else is roughly the same

i was planning on going up this weekend but Dennis said him and Ron would be at the birds. i will be up there if its open.

Thanks for the help
AndreC is offline  
Reply With Quote
Old 01-25-2011, 06:19 PM
  #19359  
Tech Addict
iTrader: (10)
 
AndreC's Avatar
 
Join Date: Jul 2010
Location: Florida
Posts: 570
Trader Rating: 10 (100%+)
Default

Originally Posted by AndreC View Post
Sorry man, I didnt notice your name down there.

i still have the end rpm set to 10k
i was wondering if the track was too short for the turbo
i have a moms motor, and i thnk the timing is set to 0, so that may be the prob
my gearing is 88/43
2.10 on the tires
everything else is roughly the same

i was planning on going up this weekend but Dennis said him and Ron would be at the birds. i will be up there if its open.

Thanks for the help
If not i'll definitely be up there for points day as well
AndreC is offline  
Reply With Quote
Old 01-25-2011, 06:21 PM
  #19360  
Tech Lord
iTrader: (101)
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,352
Trader Rating: 101 (100%+)
Default

the 10k is fine it just smooths it out,go to the first mark + from the center
20 SMOKE is offline  
Reply With Quote
Old 01-25-2011, 07:51 PM
  #19361  
Tech Champion
iTrader: (24)
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 9,091
Trader Rating: 24 (100%+)
Default

Originally Posted by AndreC View Post
It needs more torque, mid range speed is good, almost too fast for my skill.
The 203 version had way more acceleration off the line.

This is the setup Dennis put on there:

start rpm around 4750 end 10000
turbo 12 timming 100 boost 45
ramp3 delay .00 neutral width 5 drag brake 10


When I got home I lowerd the start rpm to about 2700, turbo up a few, boost to 50, timming down to 85
all else the same

Are you one of the Burnside brothers? Thanks for the help man
If you're running 212 then you have the new min throtle adjustments. This helps with the bottom end. The higher the number the more punch it will have. If you were happy with the settings of 203 then you should be fine with the same settings on 212. We will get you pointed in the right direction.
STLNLST is offline  
Reply With Quote
Old 01-25-2011, 08:18 PM
  #19362  
Tech Master
iTrader: (39)
 
gonzo416's Avatar
 
Join Date: Aug 2003
Posts: 1,938
Trader Rating: 39 (98%+)
Default

There doesn't seem to be any 212 setups. Everyone says use the 208 setups but there are additions to the 212 that are not in 208. I'm looking for a good setup for a x-12 17.5 on a carpet track for a rubber tire Touring car. I'm thinking of going back to 203.
gonzo416 is offline  
Reply With Quote
Old 01-25-2011, 08:20 PM
  #19363  
Tech Elite
iTrader: (1)
 
hairy's Avatar
 
Join Date: Apr 2008
Location: In the Good ole' U.S.A.
Posts: 2,327
Trader Rating: 1 (100%+)
Default

.

Last edited by hairy; 01-26-2011 at 07:18 AM. Reason: don't know why I bother
hairy is offline  
Reply With Quote
Old 01-25-2011, 08:22 PM
  #19364  
Tech Champion
iTrader: (12)
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,289
Trader Rating: 12 (100%+)
Default

Originally Posted by STLNLST View Post
If you're running 212 then you have the new min throtle adjustments. This helps with the bottom end. The higher the number the more punch it will have. If you were happy with the settings of 203 then you should be fine with the same settings on 212. We will get you pointed in the right direction.
Sounds like I should try messing with my minimum throttle adjustment setting. Thanks Clint.

Bill
Still Bill is offline  
Reply With Quote
Old 01-25-2011, 08:39 PM
  #19365  
Tech Champion
iTrader: (24)
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 9,091
Trader Rating: 24 (100%+)
Default

Originally Posted by Still Bill View Post
Sounds like I should try messing with my minimum throttle adjustment setting. Thanks Clint.

Bill
That's what we're here for. The min brake does the same thing.
STLNLST is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service