R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-24-2011, 09:04 PM   #19306
Suspended
 
Join Date: Jan 2010
Location: I'm banned
Posts: 141
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by Cyclone Bender View Post
I have been following this thread for months now and haven't found any answer to issue so reaching out for help.

I am running the RS with a Tekin 17.5 in my new TCX, everything is new and working beautifully except that every run over 3 min the motor temps at 190 to 210 deg. I have tried gearing from 5.8 to 7.0, stock end bell timing (14 deg) all the way down to 0 deg, boosts from 50 down to 35, turbo from 10 to max and nothing helps. I don't run push or drag, use little to no brakes during a run. Outdoor 160 x 70 FT track (Speedworld)
Current settings:
208
Boost 35
Turbo max
motor 10
delay .02
2 deg
RPM settings 2990 to 14998
Gearing 6.8 FDR
came off the track at 196 DEG....

Motor is strong and fast until about 3 min into run then gets hot and I drop about 2 seconds per lap... I was told to get differend brand motor but don't want to give up on my Tekin yet... Any ideas??????
increase start RPM to at least 5xxx

/issue
__________________
I never apologize... I'm sorry, but that's just the way I am
ballsagna is offline   Reply With Quote
Old 01-24-2011, 09:09 PM   #19307
Tech Apprentice
 
Join Date: Jul 2009
Location: Applegate, Ca.
Posts: 65
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by bukil View Post
Try lowering your turbo. What's your turbo ramp? Throttle profile?
Ramp is 2 deg
profile is 5

I have tried 10 deg turbo with 45 boost, then I tried 35 boost with max turbo with no help, grasping at straws here.....
Cyclone Bender is offline   Reply With Quote
Old 01-24-2011, 09:16 PM   #19308
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

i would get rid of the turbo use 5-10 motor and 50 timing boost with the same rpm range,adjust the gearing for the infield and then add 5 turbo to help with the straight
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 01-24-2011, 09:18 PM   #19309
Tech Fanatic
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 998
Trader Rating: 39 (100%+)
Default

Quote:
Originally Posted by Cyclone Bender View Post
Ramp is 2 deg
profile is 5

I have tried 10 deg turbo with 45 boost, then I tried 35 boost with max turbo with no help, grasping at straws here.....
Try this:

Set your speedo to Timing Profile to 5. This means you will not be able to change your rpm settings, timing boost or turbo. There is no turbo delay either.

Gear it at 6.4 for now. Stock motor timing. Check your temps.

If you are still overheating, there's either a binding issue somewhere or motor is bad.

This setup will be slow. Don't worry. We are trying to figure out why you are overheating.
__________________
☆ ActivRC ☆
bukil is offline   Reply With Quote
Old 01-24-2011, 09:36 PM   #19310
Tech Apprentice
 
Join Date: Jul 2009
Location: Applegate, Ca.
Posts: 65
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by bukil View Post
Try this:

Set your speedo to Timing Profile to 5. This means you will not be able to change your rpm settings, timing boost or turbo. There is no turbo delay either.

Gear it at 6.4 for now. Stock motor timing. Check your temps.

If you are still overheating, there's either a binding issue somewhere or motor is bad.

This setup will be slow. Don't worry. We are trying to figure out why you are overheating.
I was thinking about starting from zero just to see, guess I better do it before the motor goes up in smoke... I will try it this weekend, thanks for the ideas everybody. I am open for any other ideas too.....
Cyclone Bender is offline   Reply With Quote
Old 01-24-2011, 09:52 PM   #19311
Tech Fanatic
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 998
Trader Rating: 39 (100%+)
Default

Quote:
Originally Posted by Cyclone Bender View Post
I was thinking about starting from zero just to see, guess I better do it before the motor goes up in smoke... I will try it this weekend, thanks for the ideas everybody. I am open for any other ideas too.....
I forgot to mention. Timing Profile 5 has, I think, 45 timing boost.
__________________
☆ ActivRC ☆
bukil is offline   Reply With Quote
Old 01-24-2011, 10:07 PM   #19312
Tech Apprentice
 
Join Date: Jul 2009
Location: Applegate, Ca.
Posts: 65
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by bukil View Post
I forgot to mention. Timing Profile 5 has, I think, 45 timing boost.
Any other setting that are preset in it.... RPM settings, Turbo, ramp? Just so I know what I'm working with.
Cyclone Bender is offline   Reply With Quote
Old 01-24-2011, 10:15 PM   #19313
Tech Fanatic
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 998
Trader Rating: 39 (100%+)
Default

Quote:
Originally Posted by Cyclone Bender View Post
Any other setting that are preset in it.... RPM settings, Turbo, ramp? Just so I know what I'm working with.
You will see it when you set it.

45 timing boost
No Turbo therefore no turbo delay
5k - 22k rpm range.

Like I said, as soon as you set the speedo to Timing Profile 5. You will see the settings.
__________________
☆ ActivRC ☆
bukil is offline   Reply With Quote
Old 01-24-2011, 10:43 PM   #19314
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,999
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by Cyclone Bender View Post
I have been following this thread for months now and haven't found any answer to issue so reaching out for help.

I am running the RS with a Tekin 17.5 in my new TCX, everything is new and working beautifully except that every run over 3 min the motor temps at 190 to 210 deg. I have tried gearing from 5.8 to 7.0, stock end bell timing (14 deg) all the way down to 0 deg, boosts from 50 down to 35, turbo from 10 to max and nothing helps. I don't run push or drag, use little to no brakes during a run. Outdoor 160 x 70 FT track (Speedworld)
Current settings:
208
Boost 35
Turbo max
motor 10
delay .02
2 deg
RPM settings 2990 to 14998
Gearing 6.8 FDR
came off the track at 196 DEG....

Motor is strong and fast until about 3 min into run then gets hot and I drop about 2 seconds per lap... I was told to get differend brand motor but don't want to give up on my Tekin yet... Any ideas??????
When are you racing next? 208 is basically the same as 212 except for a couple of things. I'd like to update you to 212 if you don't mind It's not the motor brand as I won the Speedworld Cup running one. One thing I see missing from your set up is ramp rate. Is that what you mean by 2degree? I would almost think to look at bearings in the motor or drive train as well as speedo settings. 3 min means something is binding possibly once heated up. Take the turbo down to 14, motor timing to 4 (first slash on timing lines) Set boost to 45. End RPM at 12,000 start RPM 2990-3200. FDR 6.2 and set the delay to .3 If you ran this past weekend there is no way to see motor temp in that range so something isn't right.
__________________
REMEMBER THE GOOD OLE DAYS..........THEY'RE NEVER COMING BACK SO WE'RE STUCK WITH THE MESS IN FRONT OF US!!!!

Last edited by STLNLST; 01-24-2011 at 11:41 PM. Reason: Even us fast guys mess up!!!!
STLNLST is offline   Reply With Quote
Old 01-24-2011, 10:59 PM   #19315
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,237
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by STLNLST View Post
When are you racing next? 208 is basically the same as 212 except for a couple of things. I'd like to update you to 212 if you don't mind It's not the motor brand as I won the Speedworld Cup running one. One thing I see missing from your set up is ramp rate. Is that what you mean by 2degree? I would almost think to look at bearings in the motor or drive train as well as speedo settings. 3 min means something is binding possibly once heated up. Take the turbo down to 14, motor timing to 4 (first slash on timing lines) Set boost to 45. Start RPM at 12,000 end RPM 2990-3200. FDR 6.2 and set the delay to .3 If you ran this past weekend there is no way to see motor temp in that range so something isn't right.
Those start and end RPMs are reversed...End is 12,000 and start is 2990-3200. Otherwise, all good stuff.

Big help you are...................Toasty!

Bill
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 01-24-2011, 11:42 PM   #19316
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,999
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by Still Bill View Post
Those start and end RPMs are reversed...End is 12,000 and start is 2990-3200. Otherwise, all good stuff.

Big help you are...................Toasty!

Bill
Thanks for helping a brotha out
__________________
REMEMBER THE GOOD OLE DAYS..........THEY'RE NEVER COMING BACK SO WE'RE STUCK WITH THE MESS IN FRONT OF US!!!!
STLNLST is offline   Reply With Quote
Old 01-24-2011, 11:58 PM   #19317
Tech Initiate
 
muststopcrashin's Avatar
 
Join Date: Jan 2011
Location: nottingham, uk
Posts: 32
Default

i've had my tc6 since just before xmass and have been doing well with it at the local clubs, so this weekend i got my self a RS esc and a speed passion 13.5 and changed my gears for the 1st time to 72/33 witch i should be 4.36, the RS is set as out the box as i'm not going to get the hot wire just yet.
can someone tell me if i'm about right, as i've only just started racing after a long time off.

i race on a med size carpet and a small carpet track
muststopcrashin is offline   Reply With Quote
Old 01-25-2011, 12:26 AM   #19318
Tech Adept
 
Join Date: Nov 2010
Posts: 185
Default

Quote:
Originally Posted by hairy View Post
Damn do I feel soooooo stupid thanks for the answer
Don't be impressed of the numbers of the HW. I showed them the power of the Tekin last Sunday. 0,5sec faster than there fastest drive that had the track record.

they won 1 thing from me and that is the motor temp.
My motor temp was 65C wile there motor was 90+C

I love my tekin.
I have my other speedo back because the person that used it bought his own tekin speedo.
I have now 2 cars ready for racing.
13,5 and mod.
Also a new motor for mod. a LRP X12. I didn't try that motor because it arived yesterday.
toptek is offline   Reply With Quote
Old 01-25-2011, 01:16 AM   #19319
Tech Adept
 
Join Date: Nov 2010
Posts: 185
Default

Quote:
Originally Posted by Randy_Pike View Post
I have yet to see another esc come to grips with our speed at the top levels. Atsushi Hara wouldn't have chosen Tekin for his own ride if it wasn't fast...

We're good.
GM is for what I have testest and seen the only speedo that is as fast as the Tekin.
The motor doesn't stay as cool as the Tekin but My GM isn't slower than my Tekin.
I love the Tekin more but I would like to see some things that are there on the GM like motor temp.
Also it would be nice to see the RPM's after a race. highest rpm and averige RPM.
Save mode for saving your setups on your pc would also be nice.

The rest Tekin rules.
It goes with me great in mod and stock. Just bought a new motor so I hope that I can test it this saturday.
Has someone a good setup for a 5,5T LRP X12?
toptek is offline   Reply With Quote
Old 01-25-2011, 02:13 AM   #19320
Tech Initiate
 
Join Date: Feb 2010
Location: UK
Posts: 41
Default

Quote:
Originally Posted by toptek View Post
GM is for what I have testest and seen the only speedo that is as fast as the Tekin.
The motor doesn't stay as cool as the Tekin but My GM isn't slower than my Tekin.
I love the Tekin more but I would like to see some things that are there on the GM like motor temp.
Also it would be nice to see the RPM's after a race. highest rpm and averige RPM.
Save mode for saving your setups on your pc would also be nice.

The rest Tekin rules.
It goes with me great in mod and stock. Just bought a new motor so I hope that I can test it this saturday.
Has someone a good setup for a 5,5T LRP X12?
Saving setups and some datalogging would be great.
I have run my Tekin RS back to back against a GM 90 2010 and the gm is a little smoother on the throttle and feels to get the power down a little better, but the Tekin runs way way cooler on the motor.
I am running a Tekin redline 10.5t motor indoors on carpet with rubber tires.
Tekin interface is far easier (although i think not detailed enough) compared to the Gm (which you need a degree in physics to program).
tc3nitro is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:24 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net