R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-22-2010, 05:07 PM   #18391
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

If you're using a 1s application the battery/booster that's supplying voltage to the radio system it MUST put out enough battery power. I've seen a lot of cheap boosters supply only enough power for a few minutes of operation.

If the RS/RS Pro operates properly on a 2s battery supply you need to look at the booster/rx pack.


Push control is only active while in the nuetral position. If you feel the car is "stalling" or dropping acceleration while slightly off power You're likely over timed or boosted up too much too soon.

I'd like to see your start and end rpms more like 5k start and 20k end.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 11-22-2010, 08:05 PM   #18392
Tech Master
 
cheehtae's Avatar
 
Join Date: Apr 2005
Posts: 1,470
Trader Rating: 15 (100%+)
Default

Randy, My set up is around 2200 on the start up and it ends on 5000ish, question is would that be putting too much on the motor? our track is really short and has a lot of turns.

Tnx
__________________
every impulse that we strive to strangle broods in the mind, and poison us...action is a mode of purification... the only way to get rid of temptation is to yield to it.
cheehtae is offline   Reply With Quote
Old 11-22-2010, 08:34 PM   #18393
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by cheehtae View Post
Randy, My set up is around 2200 on the start up and it ends on 5000ish, question is would that be putting too much on the motor? our track is really short and has a lot of turns.

Tnx
for a 12th,not a tc
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 11-22-2010, 08:38 PM   #18394
Tech Elite
 
M-Technic's Avatar
 
Join Date: Sep 2007
Location: Palm Beach, FL
Posts: 2,562
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by goBezerk View Post
Got a weird thing happening with my setup and can't pinpoint it, so time to ask the forum for some advice.

I'm finding that when you roll off the trigger from 100% to say 90% for a long sweeper the car slows up much more, almost feels like it's applying a drag brake it's that bad. I could of course just cook the tires and keep into it, but....

Cyclone TC, Speedpassion V2 17.5t, 212 FW, FDR 6.76
Boost 50
Start 4600
End 12000
Turbo 12
Delay 0.2
Ramp 2.0
NW 10
Push 30!

Have even nudged the throttle trim slightly biased to throttle.

I can only "assume" that without the extra 12 deg of timing when you're off WOT it is enough to loose the big rpm's...ideas anyone?

Last resort is redo my config, bring the FDR back toward say 4ish and try dropping the turbo...
A wider RPM range and a lower FDR (like 6.0) can help with that "drag brake feeling" when you lift the throttle. Push helps too if you lift all the way to neutral. I have run 40-50 push if the track is flowing enough.
__________________
RCAmerica | Xray | Hudy | Radiopost | Speed Passion USA | Trinity | P3 Graphics
M-Technic is offline   Reply With Quote
Old 11-22-2010, 08:39 PM   #18395
Tech Master
 
HarryLeach's Avatar
 
Join Date: Feb 2009
Location: Hampton, VA, USA
Posts: 1,596
Send a message via AIM to HarryLeach
Default

Quote:
Originally Posted by Andy Z View Post
Total opposite for us at our local track, going back to 203

Thanks for the help!
PM sent.
__________________
Privateer racing lots of stuff.
Remember kids, racing isn't fair!
HarryLeach is offline   Reply With Quote
Old 11-22-2010, 08:47 PM   #18396
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by cheehtae View Post
Randy, My set up is around 2200 on the start up and it ends on 5000ish, question is would that be putting too much on the motor? our track is really short and has a lot of turns.

Tnx
Please tell me this is 1/12 or WGT.

If it's TC you're WAY WAY WAY over boosted too soon.

Tc's are generally turning around 3k at the lowest and up into the high 20's to low 30's thousands in rpms on the track regardless of the size. Remember that we GEAR down for smaller tracks. This means the power band and rpm's often remain in the same place.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 11-22-2010, 09:46 PM   #18397
Tech Master
 
cheehtae's Avatar
 
Join Date: Apr 2005
Posts: 1,470
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
Please tell me this is 1/12 or WGT.

If it's TC you're WAY WAY WAY over boosted too soon.

Tc's are generally turning around 3k at the lowest and up into the high 20's to low 30's thousands in rpms on the track regardless of the size. Remember that we GEAR down for smaller tracks. This means the power band and rpm's often remain in the same place.
It's a TC. So what would be a good starting set up?
__________________
every impulse that we strive to strangle broods in the mind, and poison us...action is a mode of purification... the only way to get rid of temptation is to yield to it.
cheehtae is offline   Reply With Quote
Old 11-22-2010, 10:10 PM   #18398
Tech Master
 
goBezerk's Avatar
 
Join Date: Mar 2009
Location: KRCORCC, VIC, AUS
Posts: 1,637
Trader Rating: 10 (100%+)
Send a message via Skype™ to goBezerk
Default

Quote:
Originally Posted by Randy_Pike View Post
Push control is only active while in the nuetral position. If you feel the car is "stalling" or dropping acceleration while slightly off power You're likely over timed or boosted up too much too soon.

I'd like to see your start and end rpms more like 5k start and 20k end.
Funny that a few of the "sweet" setups used by team drivers are not the disimilar to what I have used above, maybe only difference being the their FDR's are closer to 6.0

5 to 20K is what I used to great effect with the 10.5t, feels a little lack lustre with the 17.5 though. Don't get me wrong, the thing is plenty quick enough, comes off 65 - 70c and doesn't fade much...

Quote:
Originally Posted by M-Technic View Post
A wider RPM range and a lower FDR (like 6.0) can help with that "drag brake feeling" when you lift the throttle. Push helps too if you lift all the way to neutral. I have run 40-50 push if the track is flowing enough.
There's a bit of braking required on the circuit, a wide sweeper at each end. I'll give it a go though, thanks for the tips
__________________
► Paul Sims - KRCORCC - BRCCC - TFTR
► R/C racin', 1 percent car, 99 percent driver
► BEZERK RC on Facebook, PayPal accepted
► PROLINE - TEAM AE - GFORCE - R/C Race Supplies
goBezerk is offline   Reply With Quote
Old 11-22-2010, 10:40 PM   #18399
Tech Elite
 
Jochim_18's Avatar
 
Join Date: Mar 2005
Location: CALI
Posts: 2,372
Trader Rating: 10 (100%+)
Default

Starting setup for Trinity Duo 3 17.5? I'm going to try Hara's setup from the 2010 IIC any thoughts?
__________________
Localrcracing.com - Your premiere source of Radio controlled Racing in central California.

Visaliahobbies.com * SkyRC * casterracingparts.com
Jochim_18 is offline   Reply With Quote
Old 11-22-2010, 10:42 PM   #18400
Tech Addict
 
waOscar's Avatar
 
Join Date: Oct 2005
Location: Pattaya Thailand
Posts: 614
Default

Quote:
Originally Posted by Randy_Pike View Post
Please tell me this is 1/12 or WGT.

If it's TC you're WAY WAY WAY over boosted too soon.

Tc's are generally turning around 3k at the lowest and up into the high 20's to low 30's thousands in rpms on the track regardless of the size. Remember that we GEAR down for smaller tracks. This means the power band and rpm's often remain in the same place.
Using the nova data logger, i've experience mid 8k lowest to 46k peak rpm (even got to 52k once, but car was slush out of corners) using x12 10.5 TC tourer on large gas tracks (60 meter straights), top speed around 85-90kph.

Am i doing something wrong.
__________________
Xray T3 2011 - my asphalt chassis
Xray T3 2011 - my carpet chassis
waOscar is offline   Reply With Quote
Old 11-22-2010, 10:59 PM   #18401
Tech Master
 
HarryLeach's Avatar
 
Join Date: Feb 2009
Location: Hampton, VA, USA
Posts: 1,596
Send a message via AIM to HarryLeach
Default

Quote:
Originally Posted by goBezerk View Post
Sounds like I've just gotta get into it much quicker
What's your minimum throttle and brake set at?

Is there a BIG change in acceleration when turbo comes in? In my setups, if I can get turbo to come in almost seamlessly the car is much easier to drive, and therefore quicker.

I would try adjusting only your RPM range, 14k end, and 6k start and see if the problem is still there at part-lift throttle.
__________________
Privateer racing lots of stuff.
Remember kids, racing isn't fair!
HarryLeach is offline   Reply With Quote
Old 11-22-2010, 11:23 PM   #18402
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

None of the team setups on the website show an end rpm anywhere near 5k. Take a closer look.

Try 3 start and 15 end. That's a punchier setup than 5 to 20.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 11-23-2010, 12:52 AM   #18403
Tech Elite
 
A Ilievski's Avatar
 
Join Date: Apr 2005
Location: A.C.T (Australia)
Posts: 2,652
Trader Rating: 39 (100%+)
Default

Team Tekin Wins 2010 Australian Nationals

Stock 17.5

TQ
1st
2nd
3rd

Super Stock 10.5
TQ
1st
(Not sure about the rest)
__________________
Alex Ilievski
*INFINITY * R1 WURKS * PLAIG BEARINGS* SPEEDY RC
A Ilievski is offline   Reply With Quote
Old 11-23-2010, 01:28 AM   #18404
Tech Master
 
goBezerk's Avatar
 
Join Date: Mar 2009
Location: KRCORCC, VIC, AUS
Posts: 1,637
Trader Rating: 10 (100%+)
Send a message via Skype™ to goBezerk
Default

Quote:
Originally Posted by Randy_Pike View Post
None of the team setups on the website show an end rpm anywhere near 5k. Take a closer look.

Try 3 start and 15 end. That's a punchier setup than 5 to 20.
Think YOU must have misread (thought I had mistyped for a sec...) I'm running 4,608 start and 12,009 end rpm to be exact...

Running 15 min throttle and 15 min brake.

It's literally like drag brake, you can even hear the tires chirp if you're at the limit in the bend and need to back off a little...

The turbo is seamless, it just pulls from the get go and gets the mod like whine when up to max speed, a few observers have confused it for a lower turn motor The 2.0 ramp seems to make the transition much smoother from boost to turbo and the 0.2 delay means that it starts early enough to actually add it in time...as I said, not really much different to the Team Guys setup, highly recommended for anybody looking for a great 17.5 setup.

I'll try the wider rpm range, might even try swapping out the motor, you never know...
__________________
► Paul Sims - KRCORCC - BRCCC - TFTR
► R/C racin', 1 percent car, 99 percent driver
► BEZERK RC on Facebook, PayPal accepted
► PROLINE - TEAM AE - GFORCE - R/C Race Supplies
goBezerk is offline   Reply With Quote
Old 11-23-2010, 02:11 AM   #18405
Tech Regular
 
TrevCoult's Avatar
 
Join Date: Sep 2008
Location: Worksop, Nottinghamshire, UK
Posts: 355
Default

Quote:
Originally Posted by goBezerk View Post
Think YOU must have misread (thought I had mistyped for a sec...) I'm running 4,608 start and 12,009 end rpm to be exact...

Running 15 min throttle and 15 min brake.

It's literally like drag brake, you can even hear the tires chirp if you're at the limit in the bend and need to back off a little...

The turbo is seamless, it just pulls from the get go and gets the mod like whine when up to max speed, a few observers have confused it for a lower turn motor The 2.0 ramp seems to make the transition much smoother from boost to turbo and the 0.2 delay means that it starts early enough to actually add it in time...as I said, not really much different to the Team Guys setup, highly recommended for anybody looking for a great 17.5 setup.

I'll try the wider rpm range, might even try swapping out the motor, you never know...
Randy's talking about cheehtae's setup, not yours.

For your setup, your end rpm seems a little low, but that wouldn't cause the problem you are having. Is your drivetrain completely free? If it is, try a high amount of minimum throttle, 20 or above. Push won't make any difference. It only has an effect at neutral.

cheetae, as Randy says, your rpm range is way out for a TC, it's even a little out for a 17.5 12th! You really need to be in the range of 5000-20000. The way you have it now you are getting practically instant full timing.

Trev
__________________
Schumacher Atom GT12
Schumacher Eclipse 12th
www.carsrcracing.co.uk
CARSrcracing.co.uk Webmaster
Schumacher Racing
TrevCoult is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:46 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net