R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-29-2010, 09:53 PM   #18016
Tech Regular
 
smracer31's Avatar
 
Join Date: Nov 2004
Location: Wisconsin
Posts: 425
Trader Rating: 6 (100%+)
Send a message via AIM to smracer31
Default

Quote:
Originally Posted by 20 SMOKE View Post
there is no green light on the esc only the Hotwire,you can access the stock profile by using the pit tune mode
Edit..

Cool, thanks guys
smracer31 is offline   Reply With Quote
Old 10-30-2010, 11:22 AM   #18017
Tech Master
 
Join Date: Aug 2005
Location: Michigan
Posts: 1,049
Default

What setting should it be for a spec class when using the hotwire?
John Warner is offline   Reply With Quote
Old 10-30-2010, 11:39 AM   #18018
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Timing Profile 1
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 10-30-2010, 11:49 AM   #18019
Tech Master
 
Join Date: Aug 2005
Location: Michigan
Posts: 1,049
Default

Quote:
Originally Posted by Randy_Pike View Post
Timing Profile 1
Thank you, I just wanted to be sure!
John Warner is offline   Reply With Quote
Old 10-30-2010, 01:27 PM   #18020
Tech Master
 
2wdrive's Avatar
 
Join Date: Mar 2009
Location: The Netherlands
Posts: 1,316
Default

Hi,

I just downloaded 2.12 onto my esc. and i just put in a 17.5t duo 2 in my 200mm pancar.

For the outdoor season I used v208 on my pro10 on 2s and a 10.5t duo 2 wich resulted in impressive speeds. What ballpark setting should i use on a 200mm pancar with 2s and a 17.5t? I gues i could use the TC settings and just adjust rollout.

What setting are some of you using for an indoor carpet track with a 25 meter (82 feet) straight using a TC and 17.5t?

ps, i could not find a setup sheet on teh tekin site that matched the indoor track that i will be driving on.

ps2, tommorow i will have the first indoor race
2wdrive is offline   Reply With Quote
Old 10-30-2010, 04:21 PM   #18021
Tech Regular
 
Join Date: May 2007
Location: Netherlands
Posts: 343
Default

Quote:
Originally Posted by Randy_Pike View Post
Timing Profile 1
I am using 212 and it is working almost very well.

What i've noticed is that if you give the car a push by hand forward
it runs almost free and i mean almost but it gives a little drag brake.
And if you push the car backwards it as lot of drag brake.
This with the ESC on and the transmitter in neutral.
This is not OK because ower track needs no dragbrake at all.
With Vegas 203 it runs fully free forwards and backwards and
non drag at all I have tested this today and checked this with
other 212 drivers.
I run sensored 13.5t with minimum brake at zero and minimum trottle
also at zero timing boost max and turbo 10

Please Randy do you have a solution for this

Thanks

Ed IJzerman
eded1 is offline   Reply With Quote
Old 10-30-2010, 04:24 PM   #18022
Tech Master
 
Join Date: Aug 2005
Location: Michigan
Posts: 1,049
Default

Quote:
Originally Posted by eded1 View Post
I am using 212 and it is working almost very well.

What i've noticed is that if you give the car a push by hand forward
it runs almost free and i mean almost but it gives a little drag brake.
And if you push the car backwards it as lot of drag brake.
This with the ESC on and the transmitter in neutral.
This is not OK because ower track needs no dragbrake at all.
With Vegas 203 it runs fully free forwards and backwards and
non drag at all I have tested this today and checked this with
other 212 drivers.
Please Randy do you have a solution for this
Can you not eliminate that with the adjustments on your transmitter?
John Warner is offline   Reply With Quote
Old 10-30-2010, 04:28 PM   #18023
Tech Regular
 
Join Date: May 2007
Location: Netherlands
Posts: 343
Default

Quote:
Originally Posted by John Warner View Post
Can you not eliminate that with the adjustments on your transmitter?
This was the first thing to do playing with the neutral on the transmitter and also with the neutral width of the ESC but the result
is negative.
Put on the 203 solved this problem, als by other drivers.

Thanks
eded1 is offline   Reply With Quote
Old 10-30-2010, 05:04 PM   #18024
Tech Master
 
gonzo416's Avatar
 
Join Date: Aug 2003
Posts: 1,938
Trader Rating: 39 (98%+)
Default

Quote:
Originally Posted by eded1 View Post
This was the first thing to do playing with the neutral on the transmitter and also with the neutral width of the ESC but the result
is negative.
Put on the 203 solved this problem, als by other drivers.

Thanks
eded1:
Do you think you could send me 203 because I had to uninstall it to install 212?


Can I use this extension so I can connect it to the Tekin so I don't have to keep pulling it out of the speedo(http://www.horizonhobby.com/Products...odID=EFLREX3UL). The reason I ask is because the wires are very thin and I don't know if will have an effect on the speedo.
gonzo416 is offline   Reply With Quote
Old 10-30-2010, 06:09 PM   #18025
Tech Regular
 
Join Date: May 2007
Location: Netherlands
Posts: 343
Default

Quote:
Originally Posted by gonzo416 View Post
eded1:
Do you think you could send me 203 because I had to uninstall it to install 212?


Can I use this extension so I can connect it to the Tekin so I don't have to keep pulling it out of the speedo(http://www.horizonhobby.com/Products...odID=EFLREX3UL). The reason I ask is because the wires are very thin and I don't know if will have an effect on the speedo.
I wil give 203 to you, on you e-mail the box must be greater than 5.7mb is it possible than I need your E-mail adress
This extension u can use but maybe there is a site with thicker wire.
eded1 is offline   Reply With Quote
Old 10-30-2010, 06:35 PM   #18026
Tech Elite
 
DaveW's Avatar
 
Join Date: Mar 2003
Location: Mobile, AL
Posts: 2,964
Trader Rating: 1 (100%+)
Default

Im still running 208 on my RS's. Two day race this weekend, and didnt wanna change to the new software with very little practice on it.

Today, my brakes took a dump on me again. Tried to recal SEVERAL times. NOTHING. Mod sucks with no brakes...
__________________
...you better run like im booger flickin...
DaveW is offline   Reply With Quote
Old 10-30-2010, 06:56 PM   #18027
Tech Master
 
gonzo416's Avatar
 
Join Date: Aug 2003
Posts: 1,938
Trader Rating: 39 (98%+)
Default

Quote:
Originally Posted by eded1 View Post
I wil give 203 to you, on you e-mail the box must be greater than 5.7mb is it possible than I need your E-mail adress
This extension u can use but maybe there is a site with thicker wire.
i'll pm you my email.
gonzo416 is offline   Reply With Quote
Old 10-30-2010, 07:26 PM   #18028
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

You can use an extension but NOT a y harness.

If you feel drag brakes add a bit of push control to eliminate it.

It's different with each motor.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 10-30-2010, 07:53 PM   #18029
Tech Initiate
 
Join Date: Oct 2007
Posts: 29
Default

Hi Randy. Can you explaine around the rpm settings. I drive 1/12 mod whit a 3.5 turn motor. When i ran the 203 version i have these settings.
Dragbrake 6
Brake strenght 95
Limiter 84
Neutral width 10
Voltage cutoff 3.0
Motor type BL-FW
Throttle profile 3
Timing advance 90
Reverse strenght off
Push control off
Dual mode
The endbell on motor was sett to no timing at all. Turned all the way to the left.
These settings worked very well for me. But i have updatet to the new software and i have totally no idea what rpm i should sett my RS pro on.
Have the team drivers played whit the new software i mod yet, so we ordenary mortal could get some tips.
speikey is offline   Reply With Quote
Old 10-30-2010, 08:17 PM   #18030
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by speikey View Post
Hi Randy. Can you explaine around the rpm settings. I drive 1/12 mod whit a 3.5 turn motor. When i ran the 203 version i have these settings.
Dragbrake 6
Brake strenght 95
Limiter 84
Neutral width 10
Voltage cutoff 3.0
Motor type BL-FW
Throttle profile 3
Timing advance 90
Reverse strenght off
Push control off
Dual mode
The endbell on motor was sett to no timing at all. Turned all the way to the left.
These settings worked very well for me. But i have updatet to the new software and i have totally no idea what rpm i should sett my RS pro on.
Have the team drivers played whit the new software i mod yet, so we ordenary mortal could get some tips.
in dual mode motor timing is not used you only use timing advance which is 30* total of a value of 100,rpm range is where timing boost starts at the set rpm is and ends and the rpm you pick.this is a guide that will help you
http://www.carsrcracing.co.uk/?p=244
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:27 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net