R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-26-2010, 10:42 AM   #17161
Tech Adept
 
Join Date: Jan 2009
Posts: 142
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
Not neccessary to post this "notice" in here. I got your email(yes on saturday) and have already made contact with my web guy. It will be handled swiftly.
Thank you
windix606060 is offline   Reply With Quote
Old 09-26-2010, 10:52 AM   #17162
Tech Elite
 
roadkill's Avatar
 
Join Date: Feb 2007
Location: Max, North Dakota
Posts: 2,043
Trader Rating: 139 (100%+)
Send a message via Yahoo to roadkill
Default

need some help here, I run a rs speedo, 1 cell lipo,tq booster,fantom 17.5 motor,and a 9650 servo,all hooked together by a sr 3500 rec. in a gen xl.
last nite I got it all placed in the car nice and neat,and turned the switch on,and nothing happened,no pt lite,no lite in the rec,and no lites on the rs,lipo was fully charged,booster was instaled corectly.
than I hooked the rs up to the hotwire,and no lites came on.so im thinking the speedo died in my pit box,(worked fine 5 months ago)
now the ? is does the batt power go thru the esc first,than the rec?
im trying to pinpoint which part is bad. any answers.
__________________
Keeper of the check book, Pit butler,(for hire) President and life long member of the Black Flag Club,
roadkill is online now   Reply With Quote
Old 09-26-2010, 10:56 AM   #17163
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

check the servo wire make sure its not broke or cut
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 09-26-2010, 10:56 AM   #17164
Tech Elite
 
roadkill's Avatar
 
Join Date: Feb 2007
Location: Max, North Dakota
Posts: 2,043
Trader Rating: 139 (100%+)
Send a message via Yahoo to roadkill
Default

ok will do
__________________
Keeper of the check book, Pit butler,(for hire) President and life long member of the Black Flag Club,
roadkill is online now   Reply With Quote
Old 09-26-2010, 11:39 AM   #17165
Tech Regular
 
Join Date: Jan 2010
Posts: 289
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by windix606060 View Post
Dear Tekin,
Please take my name off of you’re website and anything else you might use it for. I did not give you permission to use my name for any type of advertising. I did not put anything down on my sponsorship sheet nor did they announce the type of speed controller I was using.

Thank you,
Kelly Bean
I'm kind of shocked at all the flack Kelly is taking for this. I don't know him but he is obviously accomplished enough for Tekin to want to be associated with him. If that's the case, they should sponsor him. If he allows his name to be used for free, he'll never get any sponsorship. Why buy the cow if you get the milk for free? Anyway, he was polite about it and said thank you when they did what he asked. He also didn't lash out at any of you that found fault with his request. Sounds like the kind of guy that should get sponsored to me.

Now that I have that off my chest, could someone answer my simple question? Is V198 with timing set to zero the same (performance wise) as v208?

Thanks
woodys3b is offline   Reply With Quote
Old 09-26-2010, 12:09 PM   #17166
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

No crap given on my end. He requested to have his name removed and we abliged.

Sponsorship is earned not simply given.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 09-26-2010, 12:23 PM   #17167
Tech Elite
 
Join Date: Sep 2002
Location: Northern VA
Posts: 3,538
Trader Rating: 4 (100%+)
Send a message via AIM to munrath
Default

Randy - You have mail.
__________________
Tekno RC (RTM) / RadioPost / Tekin / Pro-Match Racing / AKA / PT Racing Oils/Diff Lube

Races for 2015:
PNB, AMS, E-Nats Warm-up, E-Nats, LCRC North East Challenge, RAC, LCRC Halloween, Badlands, ROAR Region 2 Series, and Local Club Racing
munrath is offline   Reply With Quote
Old 09-26-2010, 01:23 PM   #17168
Suspended
 
Join Date: Aug 2010
Posts: 1,990
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by windix606060 View Post
Dear Tekin,
Please take my name off of you’re website and anything else you might use it for. I did not give you permission to use my name for any type of advertising. I did not put anything down on my sponsorship sheet nor did they announce the type of speed controller I was using.

Thank you,
Kelly Bean
Nice... I'd feel the same way.
PFKAOG is offline   Reply With Quote
Old 09-26-2010, 01:28 PM   #17169
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Can we get of the subject,he was upset about something and it is resolved
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 09-26-2010, 01:31 PM   #17170
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

Hey guys

I am starting to race 1/12th scale

I will be using a 1S lipo and booster , is there any known problems with this set up ??

and how do i make my RS novice friendly in my 1/12th scale ??

i will be running 13.5 SP motor in it with a high grip 30m straight track

Thanks again fellas
sidecarphil1 is offline   Reply With Quote
Old 09-26-2010, 03:13 PM   #17171
Tech Regular
 
Join Date: Jan 2010
Posts: 289
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by 20 SMOKE View Post
Can we get of the subject,he was upset about something and it is resolved
I'd love to get on subject. So, I'll ask my question a third time.............


Is V198 with timing set to zero the same as 208 from a performance point of view?
woodys3b is offline   Reply With Quote
Old 09-26-2010, 03:14 PM   #17172
Tech Elite
 
ottoman's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2001
Location: wisconsin
Posts: 2,761
Trader Rating: 13 (100%+)
Default

Wow... lots of drama
Heck took second in the 17.5 TC A main at the IIC... feel free to use my name if you like.. I ran a Tekin and aint ashamed to let everyone know

Randy sent you a PM with the info if you care to use it
ottoman is offline   Reply With Quote
Old 09-26-2010, 04:00 PM   #17173
Tech Elite
 
hairy's Avatar
 
Join Date: Apr 2008
Location: In the Good ole' U.S.A.
Posts: 2,323
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by sidecarphil1 View Post
Hey guys

I am starting to race 1/12th scale

I will be using a 1S lipo and booster , is there any known problems with this set up ??

and how do i make my RS novice friendly in my 1/12th scale ??

i will be running 13.5 SP motor in it with a high grip 30m straight track

Thanks again fellas
You should not have any problems getting the car to work with the 1s setting.
__________________
MERLIN RACING
"He once ran a marathon because it was on his way"
Logic is a lost art!
You are defined in life by how you respond to defeat!
hairy is offline   Reply With Quote
Old 09-26-2010, 04:05 PM   #17174
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by woodys3b View Post
I'd love to get on subject. So, I'll ask my question a third time.............


Is V198 with timing set to zero the same as 208 from a performance point of view?
0 Timing should be the same but there may be a slight difference,why are you using 198
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 09-26-2010, 04:11 PM   #17175
Tech Elite
 
303slowdown's Avatar
 
Join Date: Sep 2008
Location: Rapid City SD.
Posts: 2,299
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by woodys3b View Post
I'd love to get on subject. So, I'll ask my question a third time.............


Is V198 with timing set to zero the same as 208 from a performance point of view?
why not try it and find out?
__________________
Ryan Borgheiinck
303slowdown is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:38 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net