R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-24-2010, 04:02 PM   #16786
Tech Adept
 
Join Date: Jul 2009
Posts: 176
Default

Quote:
Originally Posted by HoJo View Post
Hi, just wondering if anyone has experienced a situation where the ESC and/or radio seems to shut down upon turbo kicking in. ...
Any chance you're using a JR/Spektrum high torque servo? I've been having similar issues with 2 different brands of ESC. The local hobby shop was told by Castle Creations that for some reason, JR high-torque servos can draw up to 6 amps when changing direction, which causes the ESC's BEC circuit to shut down briefly. This re-boots your receiver for a second or two and (if you're lucky), the car stops. At the end of a straightaway, the amp draw should be lower at high RPM, so any low voltage issues should happen when you first hit full throttle. My car always seems to shut down at the end of the straight just as I turn in, so Castle's explanation sounds possible. I'm going to try a big capacitor on the receiver this week, and if that fails swap to differend brand of servo.
Kevin Marcy is offline   Reply With Quote
Old 08-24-2010, 04:37 PM   #16787
Tech Elite
 
nitrobeast's Avatar
 
Join Date: Apr 2006
Location: Colonia, NJ
Posts: 2,340
Trader Rating: 41 (100%+)
Default

Quote:
Originally Posted by on d way View Post
nitrobeast,after load 208 u have reset your esc then re-calibrated ? is reset not is re-calibrated..hope is help...
Yes i did...
__________________
Rui Goncalves
Team CRC|Awesomatix USA|TQ Wire|
Jackson curbs, ready for lift off!
nitrobeast is offline   Reply With Quote
Old 08-24-2010, 05:28 PM   #16788
Tech Fanatic
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 998
Trader Rating: 39 (100%+)
Default

Does anyone have a good base 17.5 duo1 setup for IIC?

Thanks
bukil is offline   Reply With Quote
Old 08-24-2010, 05:36 PM   #16789
Tech Addict
 
phisher's Avatar
 
Join Date: Nov 2009
Location: Three Rivers, Michigan
Posts: 656
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by bukil View Post
Does anyone have a good base 17.5 duo1 setup for IIC?

Thanks
There are a few different 17.5 sets here. Good luck.

http://www.fantomracing.com/motor-setup.php
__________________
www.MichiganRC.net
phisher is offline   Reply With Quote
Old 08-24-2010, 05:54 PM   #16790
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,185
Default

never mind...found my answer

Last edited by InspGadgt; 08-24-2010 at 07:06 PM.
InspGadgt is offline   Reply With Quote
Old 08-24-2010, 08:12 PM   #16791
Tech Addict
 
HoJo's Avatar
 
Join Date: Apr 2007
Location: Singapore
Posts: 592
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by 1armed1 View Post
At the offroad nats this last weekend I would lose steering at the end of the straight also.

It was the servo going out.

I installed a different servo and the issue went away.

Dayton
Quote:
Originally Posted by Kevin Marcy View Post
Any chance you're using a JR/Spektrum high torque servo? I've been having similar issues with 2 different brands of ESC. The local hobby shop was told by Castle Creations that for some reason, JR high-torque servos can draw up to 6 amps when changing direction, which causes the ESC's BEC circuit to shut down briefly. This re-boots your receiver for a second or two and (if you're lucky), the car stops. At the end of a straightaway, the amp draw should be lower at high RPM, so any low voltage issues should happen when you first hit full throttle. My car always seems to shut down at the end of the straight just as I turn in, so Castle's explanation sounds possible. I'm going to try a big capacitor on the receiver this week, and if that fails swap to differend brand of servo.
Hi

Thanks will change out the servo and also check the capacitor. Am using Futaba 9551 servos. Not sure if there is high amp draw for it.

Just wondering what happens when the BEC cuts-in ? Does the ESC apply auto-braking to slow the car down ?
HoJo is offline   Reply With Quote
Old 08-24-2010, 08:42 PM   #16792
Tech Fanatic
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 998
Trader Rating: 39 (100%+)
Default

Quote:
Originally Posted by phisher View Post
There are a few different 17.5 sets here. Good luck.

http://www.fantomracing.com/motor-setup.php
Thanks.
bukil is offline   Reply With Quote
Old 08-24-2010, 11:24 PM   #16793
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by hairy View Post
my guess is he is refering to being stupid.
Here is a question for him: When going down the straightaway are the vehicles ,you usually race,are they pulling away from you now? If they are then you have a speed problem. If you are off the pace by two seconds in general then it can be everything from a worn bearing to a bad speedo.Do you see what I mean? I'm not trying to mean or anything it's just to general of a statment.
yup thats what I ment sorry , I thought Muppet was a universal word

I maintain my car perfectly and to sugest something faulty on my car if you knew me would not be a question ...

I cannot test against the others as they dont train so much as me and when they do train I am usually working due to my shifts at work..

As i said the only thing that changed in my car was the speedos softwere so i am thinking that IS the problem , and can 10 other people who are having almost the same problems as me have a bad bearing or a bent tierod or a broken belt or so on ..... after just uploading softwere ???
sidecarphil1 is offline   Reply With Quote
Old 08-25-2010, 02:45 AM   #16794
Tech Rookie
 
Join Date: May 2010
Posts: 18
Default Tekin RS with SP V3.0 Motor

Hi
I've just bought an RS and was planning to run it with my existing SP V3.0 13.5T motor, however a couple of guiys at are club are telling me not to bother as the RS does not work well with this motor and I need to buy a LRP X12 13.5T to get the best performace. This suprised me as I though the SP motors were pretty good, and with the adjustabiltiy of the RS I should be able to get a pretty good setup.

Has anybody got a SP V3.0 13.5T motor running on a RS / RS Pro that they are happy with, or un happy with?

My ESC will be runing 208 when it's installed

Thanks
Markeo is offline   Reply With Quote
Old 08-25-2010, 03:39 AM   #16795
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

Quote:
Originally Posted by HoJo View Post
Hi

Thanks will change out the servo and also check the capacitor. Am using Futaba 9551 servos. Not sure if there is high amp draw for it.

Just wondering what happens when the BEC cuts-in ? Does the ESC apply auto-braking to slow the car down ?
I have the 9550 and it is a very similar servo, had no issues like how you describe. Is the ESC getting hot?

Sounds like it will be worth getting it sent in for service if your setup is good for your application.
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 08-25-2010, 04:15 AM   #16796
Tech Regular
 
Join Date: Jun 2008
Posts: 390
Trader Rating: 15 (100%+)
Default

thanks for the suggestions guys i dont run with push control tried reflashing and reseting have not tried a little drag brakes il give it a try cheers
jay m is offline   Reply With Quote
Old 08-25-2010, 04:41 AM   #16797
Tech Regular
 
marcel p's Avatar
 
Join Date: Jul 2007
Location: assen (holland)
Posts: 391
Send a message via MSN to marcel p
Default

Quote:
Originally Posted by tc3team View Post
I have the 9550 and it is a very similar servo, had no issues like how you describe. Is the ESC getting hot?

Sounds like it will be worth getting it sent in for service if your setup is good for your application.
i now the 3.0 sp runs great with a tekin.
the x 12 just are geting hot with oke power.
__________________
PR racing
Powerstar/futaba 4px
Absima /vr racing
marcel p is offline   Reply With Quote
Old 08-25-2010, 05:00 AM   #16798
Tech Addict
 
Skitee's Avatar
 
Join Date: Jul 2005
Location: Johannesburg, South Africa
Posts: 745
Default

Quote:
Originally Posted by Markeo View Post
Hi
I've just bought an RS and was planning to run it with my existing SP V3.0 13.5T motor, however a couple of guiys at are club are telling me not to bother as the RS does not work well with this motor and I need to buy a LRP X12 13.5T to get the best performace. This suprised me as I though the SP motors were pretty good, and with the adjustabiltiy of the RS I should be able to get a pretty good setup.

Has anybody got a SP V3.0 13.5T motor running on a RS / RS Pro that they are happy with, or un happy with?

My ESC will be runing 208 when it's installed

Thanks
I run the SP V3 13.5 motor with my RS and it is just as fast as the X-12, it only lacks a little bit of bottom end compared to the X-12.
__________________
Xray T4 2018 ~ HobbyWing Xerun XR10 Pro ~ Motiv RC 4.5
Xray X12 2018 ~ ORCA Vritra VX3 1S ~ Speedzone 4.5

POWERED BY SPEEDZONE USA
Skitee is offline   Reply With Quote
Old 08-25-2010, 05:36 AM   #16799
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Markeo View Post
Hi
I've just bought an RS and was planning to run it with my existing SP V3.0 13.5T motor, however a couple of guiys at are club are telling me not to bother as the RS does not work well with this motor and I need to buy a LRP X12 13.5T to get the best performace. This suprised me as I though the SP motors were pretty good, and with the adjustabiltiy of the RS I should be able to get a pretty good setup.

Has anybody got a SP V3.0 13.5T motor running on a RS / RS Pro that they are happy with, or un happy with?

My ESC will be runing 208 when it's installed

Thanks
I have been running a SP v3 13.5 for about 4 months and it is a good motor with the RS

Allthough to get it quick with v208 i am running MAX timing from 8,xxx to 19,xxx gearing of 6.4 and MAX turbo with a 0.3 delay and the temps are still only 65 dergees C with the Sp motor cooler and fan on the motor

I dont advise you to MAX everything out as i have done but it works for me and that is all I can say
sidecarphil1 is offline   Reply With Quote
Old 08-25-2010, 05:49 AM   #16800
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by sidecarphil1 View Post
I have been running a SP v3 13.5 for about 4 months and it is a good motor with the RS

Allthough to get it quick with v208 i am running MAX timing from 8,xxx to 19,xxx gearing of 6.4 and MAX turbo with a 0.3 delay and the temps are still only 65 dergees C with the Sp motor cooler and fan on the motor

I dont advise you to MAX everything out as i have done but it works for me and that is all I can say
i think you hit the nail on the head,your not suppost to run max timing as it can bog down and i think that is why you are slower
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:53 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net