R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-16-2010, 07:32 AM   #16546
Tech Elite
 
M-Technic's Avatar
 
Join Date: Sep 2007
Location: Palm Beach, FL
Posts: 2,562
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by Akudou View Post
Blow overs? You blew the motor you mean?
Mind sharing with me the settings for the 4.5T sensored turbo and its FDR? Would love to improve this current setting as we are trying to keep up with hobbywings turbo mod firmware on low turn motor.
No, blow over as in: air got under the car and lifted it into the air, causing it to do a couple of flips in the air before crashing back down.

I do not remember the FDR but the settings were something like: boost 35, turbo 10, ramp 2, RPM 7,000 to 20,000. It had WAY TOO MUCH power.
__________________
RCAmerica | Xray | Hudy | Radiopost | Speed Passion USA | Trinity | P3 Graphics
M-Technic is offline   Reply With Quote
Old 08-16-2010, 10:34 AM   #16547
Tech Apprentice
 
Join Date: May 2009
Location: London
Posts: 83
Default

Hi all.

What are the effects of motor timing? For example, max timing boost, max turbo and no motor timing vs max timing boost, no turbo and max motor timing? In general, What would be the difference in these two settings?
RSCosworth is offline   Reply With Quote
Old 08-16-2010, 12:48 PM   #16548
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,999
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by Matt W View Post
Hi,

Has anyone used the new 208 software yet? i ran mine the other night using the same settings as v203 and it ran no cooler and seemed to have very aggressive acceleration, not smooth at all, r u supposed to run different settings or gearing with the new software?

any thoughts?
If anything you should notice cooler temps and I'd double check your settings and make sure that everything is exactly the same as your 203 settings. I personally felt that 208 was smoother but there wasn't anything done to the throtle profiles from 203 to 208. Can you please post the settings you ran along with motor and motor timing?
STLNLST is offline   Reply With Quote
Old 08-16-2010, 01:29 PM   #16549
Tech Master
 
JCarr's Avatar
 
Join Date: Apr 2008
Location: Dayton,OH
Posts: 1,244
Trader Rating: 1 (100%+)
Default

I finally got to try out 208 on saturday. I just used teh same setting I had in 203 and the car was running 10-15* cooler and great brakes.(not that I had a problem before) I did however, have an old problem pop back up though that I had just fixed in 203. It seems I have good acceleration, but it seems like in one of the slower parts of our track, when partially on throttle, the car suddenly lunges forward and makes me push way off line. It was a while ago when I fixed this issue before so now I can't remember what I did to fix it. Does that sound like the boost may be coming in a little early and I should rais my start point? Right now my start point is at 5xxx and end at 15,xxx using a ballistic 17.5 with the timing one mark on the + side of the N.
__________________
Gorilla Size Racing

R10 USGT, TRF416 USGT, DB10R, TA05R VTA, R40, RS4 3SS, RS4 super, Savage, Hellfire.

Youthful enthusiasm only rules until old age and common sense exert themselves
JCarr is offline   Reply With Quote
Old 08-16-2010, 02:31 PM   #16550
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

This sounds like your turbo is coming on in the infield.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 08-16-2010, 05:41 PM   #16551
Tech Addict
 
chinamonkey7's Avatar
 
Join Date: Sep 2003
Location: F.L.
Posts: 628
Trader Rating: 4 (100%+)
Default

any good setup for Duo 1??I blow 2 of them this weekend
chinamonkey7 is offline   Reply With Quote
Old 08-16-2010, 05:46 PM   #16552
Tech Champion
 
MikeXray's Avatar
 
Join Date: Oct 2006
Location: New York
Posts: 5,749
Trader Rating: 73 (100%+)
Default

For those that were saying they had weak brakes on 208, I noticed this this weekend. I reflashed 208 in the middle of the day, and I didn't change drag or push from default, I believe this is 0 for both. My car felt like the brakes were alot weaker than normal, I added 10 drag and they felt better.
__________________
Mike L. Awesomatixusa.com | TQWire.com | Islandraceway.com |JacksonRCracing.com | Horsham RC | Sweepracingusa.com
MikeXray is offline   Reply With Quote
Old 08-16-2010, 05:46 PM   #16553
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by chinamonkey7 View Post
any good setup for Duo 1??I blow 2 of them this weekend
felix what is the setup now
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 08-16-2010, 08:11 PM   #16554
Tech Addict
 
chinamonkey7's Avatar
 
Join Date: Sep 2003
Location: F.L.
Posts: 628
Trader Rating: 4 (100%+)
Default

Middle timing on motor

208 software

48 boost, 12 tubro, profile 3, 0.2 delat, 2.0 rate, start 3000, end 12000,

gearing: have try from a 6.3 to 7.2 final drive ratio, can't find a gear combo, my motor keep running 200+ degree,

NO Moooore Powahhh for me
chinamonkey7 is offline   Reply With Quote
Old 08-16-2010, 08:17 PM   #16555
Tech Elite
 
artwork's Avatar
 
Join Date: Sep 2004
Location: Thornton, CO
Posts: 3,112
Trader Rating: 62 (100%+)
Default

Quote:
Originally Posted by chinamonkey7 View Post
Middle timing on motor

208 software

48 boost, 12 tubro, profile 3, 0.2 delat, 2.0 rate, start 3000, end 12000,

gearing: have try from a 6.3 to 7.2 final drive ratio, can't find a gear combo, my motor keep running 200+ degree,

NO Moooore Powahhh for me
Sup Felix...

At Nats I was running a 17.5 Duo1 with the following settings:
Middle Hole on the Duo (10deg)
50 Boost
10 Turbo
Profile 2
Delay .3
Ramp 2
Start 7953
End 17000

6.05 Gearing with a good high speed fan

Car was easy to drive and coming off about 160 after 6 minutes
__________________
Sanwa | R1 Wurks | Avid | 2mm Designs
artwork is offline   Reply With Quote
Old 08-16-2010, 08:26 PM   #16556
Tech Addict
 
chinamonkey7's Avatar
 
Join Date: Sep 2003
Location: F.L.
Posts: 628
Trader Rating: 4 (100%+)
Default

Helllooo Art

thanks for the setup, I will give that a try
chinamonkey7 is offline   Reply With Quote
Old 08-16-2010, 08:31 PM   #16557
Tech Master
 
Owen RaCing's Avatar
 
Join Date: Jan 2007
Location: Mountain Valley
Posts: 1,940
Trader Rating: 17 (100%+)
Default

Can I get a gearing recommendation for v208 stock spec profile with the SP 3.0 17.5? This is for a true sportsman driver, he is pretty new. Track has a 135' foot straight for this parking lot race.

Thanks Guys.
__________________
powered by anti-anxieties, sarcasm and chipotle
Owen RaCing is offline   Reply With Quote
Old 08-16-2010, 08:44 PM   #16558
Team EAM
 
EAMotorsports's Avatar
 
Join Date: Dec 2001
Location: Murfreesboro, TN
Posts: 9,158
Trader Rating: 79 (100%+)
Send a message via AIM to EAMotorsports
Default

Quote:
Originally Posted by chinamonkey7 View Post
Middle timing on motor

208 software

48 boost, 12 tubro, profile 3, 0.2 delat, 2.0 rate, start 3000, end 12000,

gearing: have try from a 6.3 to 7.2 final drive ratio, can't find a gear combo, my motor keep running 200+ degree,

NO Moooore Powahhh for me
Is it a newer Duo 1 motor? If so they changed the stator design in them about 2 months ago to the same as a Duo 2 so they have to run with less timing in the motor now like the 2's like.

EA
__________________
Contact Us
Team EAM, Our Facebook
Team EAM | Xray | RCAmerica | Hudy | APEX Raceway and Hobbies | RC Mission | Killer Concepts | AVID | Hobbywing.
EAMotorsports is offline   Reply With Quote
Old 08-16-2010, 08:50 PM   #16559
Tech Addict
 
Join Date: Jan 2009
Posts: 711
Trader Rating: 27 (100%+)
Default

Im experiencing problems with 208 i never has with 203..Car is overheating and feels alot less punchy. I can deal with the less punchy part but its been running at 200 since i switched over and i cant get it to cool down.
Setup is

Epic Dual2 17.5
Middle on the timing
45 timing
10 turbo
.3 delay
Throttle profile 5
turbo ramp 3
and have tried between 6.4 to 7.2 gear wise. Seems to always be at 185 and up temp. Any ideas? This was at a tight indoor track.
__________________
Alex B
Kyosho America/Byron Fuels/J concepts
For all your painting needs!
Elite Paint Workz
[email protected]
mist467 is offline   Reply With Quote
Old 08-16-2010, 09:00 PM   #16560
Tech Champion
 
MikeXray's Avatar
 
Join Date: Oct 2006
Location: New York
Posts: 5,749
Trader Rating: 73 (100%+)
Default

Quote:
Originally Posted by Owen RaCing View Post
Can I get a gearing recommendation for v208 stock spec profile with the SP 3.0 17.5? This is for a true sportsman driver, he is pretty new. Track has a 135' foot straight for this parking lot race.

Thanks Guys.
Start at 4.0, you can go lower, but its a good starting point.
__________________
Mike L. Awesomatixusa.com | TQWire.com | Islandraceway.com |JacksonRCracing.com | Horsham RC | Sweepracingusa.com
MikeXray is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:14 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net