R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-10-2010, 11:29 AM   #15466
Tech Fanatic
 
bukil's Avatar
 
Join Date: Feb 2006
Location: BenTooWrah
Posts: 998
Trader Rating: 39 (100%+)
Default

Quote:
Originally Posted by reenmachine View Post
Mark,
Yes, boost RPM is handled the same way as before.

You can still adjust dual-mode/sensorless timing advance when in sensored mode. If you're running sensored you still want to set that in case of a sensor wire failure. You could do that with v203 too but it wasn't as obvious.
Thats weird. I may just be dyslexic , but when I check the sensored box, timing advance goes away with v203.
bukil is offline   Reply With Quote
Old 07-10-2010, 02:44 PM   #15467
Tech Elite
 
reenmachine's Avatar
 
Join Date: May 2008
Location: Studio City, CA
Posts: 2,539
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by bukil View Post
Thats weird. I may just be dyslexic , but when I check the sensored box, timing advance goes away with v203.
It does, but the setting is still valid. You un-check sensored, set the advance, then check sensored and go about your business and it keeps that setting. There just wasn't enough room with the old interface to add another slider.
__________________
Pete Waydo
2010 Big Fat Turkey Race Mini Cooper AAA Main Champion
*** currently in stasis ***
reenmachine is offline   Reply With Quote
Old 07-11-2010, 11:32 AM   #15468
Tech Elite
 
M-Technic's Avatar
 
Join Date: Sep 2007
Location: Palm Beach, FL
Posts: 2,562
Trader Rating: 15 (100%+)
Default

Love the v208 screen shots. Can't wait to get it. Has anything changed speed/power wise on the speedo? Is it faster than v203?
__________________
RCAmerica | Xray | Hudy | Radiopost | Speed Passion USA | Trinity | P3 Graphics
M-Technic is offline   Reply With Quote
Old 07-11-2010, 11:46 AM   #15469
Tech Master
 
sportpak's Avatar
 
Join Date: Oct 2006
Location: Ft Wayne, IN
Posts: 1,314
Trader Rating: 26 (100%+)
Default

v208 looks like something I've wanted/dreamed about since v198. The little black box might have a place in my pits for another season after all.
__________________
-Tamiya TA05-R - Tamiya M05 - Summit Raceway Ft. Wayne, IN

www.summitrcraceway.com
sportpak is offline   Reply With Quote
Old 07-11-2010, 11:48 AM   #15470
Tech Regular
 
clparsons123's Avatar
 
Join Date: Jul 2009
Posts: 323
Default

so do we still need a recever pack to run 1/12th and wgt with the v208?
__________________
EAM (TEAM EA MOTORSPORTS),ORCA, RC AMERICA, XRAY,HUDY,EZ CUSTOMS, RSD (REFLEX RACING) , JEFFS RC STUDIO, RCTVLIVE
Cory parsons
clparsons123 is offline   Reply With Quote
Old 07-11-2010, 11:56 AM   #15471
Tech Adept
 
HyperFX's Avatar
 
Join Date: May 2003
Location: TX
Posts: 161
Trader Rating: 1 (100%+)
Send a message via AIM to HyperFX
Default

Quote:
Originally Posted by Senna Racing View Post
Any hints when this will be available
That's one of my favorite questions!

The new dashboard looks much better.
Are they still working on the Droid/iPhone software, reen?
__________________
4PK, DEX410, DESC410R, DEX210, Tekin RS/RS Pro/RX8, Ten SCTE, XXX-SCT, XXXT-CR, XXX, XX, JRx2
MOTOCROSS: Because Roller Coasters Are Too Slow!
HyperFX is offline   Reply With Quote
Old 07-11-2010, 01:28 PM   #15472
Tech Initiate
 
Stephtruc's Avatar
 
Join Date: Aug 2009
Location: Belgium
Posts: 40
Default

Hi,
Usually using my RS pro with V203 in 10.5T touring stock category and it work great.
Now i'm searching to use 6.5T and it is not possible, esc stop because heating after 2 minutes and too much low speed boost (Timing boost 0 and turbo boost 10 for the test and with a 30x30 fan in front of wiring esc !!)
Track is low/med grip, very technical but long line straight


Does V203 don't work with 6.5 ??
I'm searching to get smooth acceleration with high top speed

Any idea ??
Thx
Stephtruc is offline   Reply With Quote
Old 07-11-2010, 01:35 PM   #15473
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Stephtruc View Post
Hi,
Usually using my RS pro with V203 in 10.5T touring stock category and it work great.
Now i'm searching to use 6.5T and it is not possible, esc stop because heating after 2 minutes and too much low speed boost (Timing boost 0 and turbo boost 10 for the test and with a 30x30 fan in front of wiring esc !!)
Track is low/med grip, very technical but long line straight


Does V203 don't work with 6.5 ??
I'm searching to get smooth acceleration with high top speed

Any idea ??
Thx
try adding another capacitor , worked on my RSpro
sidecarphil1 is offline   Reply With Quote
Old 07-11-2010, 01:38 PM   #15474
Tech Initiate
 
Stephtruc's Avatar
 
Join Date: Aug 2009
Location: Belgium
Posts: 40
Default

Quote:
Originally Posted by sidecarphil1 View Post
try adding another capacitor , worked on my RSpro
having ramp of 4 capacitors like speedpassion one
Stephtruc is offline   Reply With Quote
Old 07-11-2010, 01:50 PM   #15475
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Stephtruc View Post
having ramp of 4 capacitors like speedpassion one
ok and what is your gearing ??
sidecarphil1 is offline   Reply With Quote
Old 07-11-2010, 02:27 PM   #15476
Tech Initiate
 
Stephtruc's Avatar
 
Join Date: Aug 2009
Location: Belgium
Posts: 40
Default

Quote:
Originally Posted by sidecarphil1 View Post
ok and what is your gearing ??
7.4 with SP V2.0 competition 6.5T
Stephtruc is offline   Reply With Quote
Old 07-11-2010, 02:58 PM   #15477
Tech Initiate
 
msxmre's Avatar
 
Join Date: Aug 2009
Location: Grangemouth, Bonny Scotland
Posts: 28
Default

Try and also fit a small fan on to your chassis that blows the cold air on to your solder posts. I did this with LRP X12 5.0T Octa Wind, much along the same lines as J Moberlies set up from the main Tekinn site and it worked a treat. I basically ran the set up he used for 4.5t motor and it works great.
Hope this is of some help m8.
Scotty
__________________
Tamiya TRF 201, TRF 416,TEKIN RS PRO (the dogs) Novak Ballistic, LRP X12 Motors, Orion Motors and LIPO (they say it's the future mmmmm) www.falkirkrcc.co.uk/forums
msxmre is offline   Reply With Quote
Old 07-11-2010, 03:24 PM   #15478
Tech Adept
 
Join Date: Aug 2006
Posts: 242
Default

Quote:
Originally Posted by Stephtruc
Hi,
Usually using my RS pro with V203 in 10.5T touring stock category and it work great.
Now i'm searching to use 6.5T and it is not possible, esc stop because heating after 2 minutes and too much low speed boost (Timing boost 0 and turbo boost 10 for the test and with a 30x30 fan in front of wiring esc !!)
Track is low/med grip, very technical but long line straight


Does V203 don't work with 6.5 ??
I'm searching to get smooth acceleration with high top speed

Any idea ??
Thx
Put the Esc in Dual mode, test in range 60-80% timming adv., and adjust your gear ratio.
If you like the power of sensored mode, go with 5-15 timming, without turbo at all, and long range rpm , 5000-25000 for example, and donīt abuse of brakes.
Motor timing in midle, II point in front of "B".

Greetings, Luis C.
__________________
## NOSRAM ## YOKOMO BD5W ## BMI DB12RR+ ##
luic is offline   Reply With Quote
Old 07-11-2010, 03:59 PM   #15479
Tech Initiate
 
Stephtruc's Avatar
 
Join Date: Aug 2009
Location: Belgium
Posts: 40
Default

Quote:
Originally Posted by luic View Post
Put the Esc in Dual mode, test in range 60-80% timming adv., and adjust your gear ratio.
If you like the power of sensored mode, go with 5-15 timming, without turbo at all, and long range rpm , 5000-25000 for example, and donīt abuse of brakes.
Motor timing in midle, II point in front of "B".

Greetings, Luis C.
Thx, will try...
Stephtruc is offline   Reply With Quote
Old 07-11-2010, 04:05 PM   #15480
Tech Adept
 
L@gger's Avatar
 
Join Date: Jul 2010
Location: Slovakia
Posts: 163
Default

Hello. I would like to ask if RS pro switches to sensorless mode just after it losts connection to sensor and if you can download some kind of diagnostic from speedo (throttle, voltage, current). Thanks
L@gger is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net