Go Back  R/C Tech Forums > General Forums > Electric On-Road
Tekin RS ESC sensored >

Tekin RS ESC sensored

Tekin RS ESC sensored

Reply

Old 07-01-2010, 09:29 AM
  #15361  
Tech Initiate
 
Join Date: Apr 2009
Posts: 26
Default

I am informed that you CAN repleace the board on the motor as it's intregal to it.

Also for it to be BRCA legal you will need the engraved can anyway. To enquire about the sensor board for the tekin email

[email protected]

Last edited by AndyBird; 07-02-2010 at 12:31 AM.
AndyBird is offline  
Reply With Quote
Old 07-01-2010, 03:48 PM
  #15362  
Tech Lord
iTrader: (102)
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,366
Trader Rating: 102 (100%+)
Default

Originally Posted by HopeyOne View Post
Hi All,
Installed a Tekin RS and Hacker 17.5 into the E4 and raced on Tuesday night
Need some help with the setup, current setup is as follows

Drag Brake 20
Rev strength 100
Brake Strength 100
Neutral Width 56
Motor Type BL-FW
Throttle Profile 3
Voltage Cutoff 2
Push Control Off
Timing Boost 40
Turbo Boost 10
Turbo Delay 0.1
Sensored (checked)
ESC Model RS Beta
Current Version 203
Start RPM 2950
End RPM 13996
Turbo Ramp 2.0

Was running Protek 5000MaH 40C LiPO's
I was running an FDR of 7.97 which equated to a rollout of 25.4mm
Running on a med-large track with a 15-20m main straight(45-60ft)
Car lacked some punch as well as lacking some top speed
Motor never got above 50 deg C (120 deg F)

Any help greatly appreciated
60ft straight"s ?
20 SMOKE is offline  
Reply With Quote
Old 07-01-2010, 08:07 PM
  #15363  
Tech Initiate
 
Join Date: Oct 2009
Posts: 46
Default

Originally Posted by mjc168 View Post
No, the problem still didn't resolve. I had try 4-5 units of Team Power motor, none of it work with Tekin ESC. No matter what motor timing you set, the esc can't read the motor sensor. I would suggest you to buy any other brand except team power motor.
Hi MJC, according to team powers announcement, if those motors 10.5t,13.5t,17.5t you bought is before Jan,2010, there should be a chance that the motor can't support tekin esc because the sensor board is not compatible with tekin esc. but team powers have already fixed that problem to upgrade the sensor board that can support with tekin. those motor engraved with 10.5t,13.5t,17.5t or coming out after Jan can support tekin esc. also, they should have sensor board for selling too. team power should have dealer in different area, so you can find those dealers to request the sensor board.
engine.tech is offline  
Reply With Quote
Old 07-01-2010, 08:45 PM
  #15364  
Tech Elite
iTrader: (25)
 
mjc168's Avatar
 
Join Date: Jul 2007
Posts: 2,808
Trader Rating: 25 (100%+)
Default

Originally Posted by engine.tech View Post
Hi MJC, according to team powers announcement, if those motors 10.5t,13.5t,17.5t you bought is before Jan,2010, there should be a chance that the motor can't support tekin esc because the sensor board is not compatible with tekin esc. but team powers have already fixed that problem to upgrade the sensor board that can support with tekin. those motor engraved with 10.5t,13.5t,17.5t or coming out after Jan can support tekin esc. also, they should have sensor board for selling too. team power should have dealer in different area, so you can find those dealers to request the sensor board.
I had try 2 of my friend Team Power motor which buy this year, but not working too. I think most probability is an old stock. Team Power motor is great, just no luck for me to get it work...
mjc168 is offline  
Reply With Quote
Old 07-01-2010, 09:09 PM
  #15365  
Tech Initiate
 
Join Date: Oct 2009
Posts: 46
Default

Originally Posted by mjc168 View Post
I had try 2 of my friend Team Power motor which buy this year, but not working too. I think most probability is an old stock. Team Power motor is great, just no luck for me to get it work...
i think this problem must be fixed after the sensor board replacement. where you are located? you can contact team powers through [email protected] and you may order the tekin sensor board directly.
engine.tech is offline  
Reply With Quote
Old 07-01-2010, 09:18 PM
  #15366  
Tech Master
 
smoke81's Avatar
 
Join Date: May 2003
Location: Kansas City
Posts: 1,228
Default

Any word when 208 is going to come out?
smoke81 is offline  
Reply With Quote
Old 07-01-2010, 10:51 PM
  #15367  
Tech Adept
 
Join Date: Jul 2008
Location: Hong Kong
Posts: 233
Default

Originally Posted by HopeyOne View Post
Hi All,
Installed a Tekin RS and Hacker 17.5 into the E4 and raced on Tuesday night
Need some help with the setup, current setup is as follows

.
.
.

Was running Protek 5000MaH 40C LiPO's
I was running an FDR of 7.97 which equated to a rollout of 25.4mm
Running on a med-large track with a 15-20m main straight(45-60ft)
Car lacked some punch as well as lacking some top speed
Motor never got above 50 deg C (120 deg F)

Any help greatly appreciated
Here are my suggestions:

#1.
Drag Brake 20
Rev strength 100
Brake Strength 100
Neutral Width 56 --> 10
Motor Type BL-FW
Throttle Profile 3 --> 4
Voltage Cutoff 2
Push Control Off
Timing Boost 40 --> 50
Turbo Boost 10
Turbo Delay 0.1 --> 0.2
Sensored (checked)
ESC Model RS Beta
Current Version 203
Start RPM 2950
End RPM 13996 --> ~11000
Turbo Ramp 2.0

or #2.
Drag Brake 20
Rev strength 100
Brake Strength 100
Neutral Width 56 --> 10
Motor Type BL-FW
Throttle Profile 3 --> 4
Voltage Cutoff 2
Push Control Off
Timing Boost 40 --> 45
Turbo Boost 10 --> 15
Turbo Delay 0.1 --> 0
Sensored (checked)
ESC Model RS Beta
Current Version 203
Start RPM 2950 --> ~5x00
End RPM 13996 --> ~13x00
Turbo Ramp 2.0

Check motor temp in both cases.

Last edited by hardmankam; 07-01-2010 at 11:05 PM.
hardmankam is offline  
Reply With Quote
Old 07-01-2010, 11:00 PM
  #15368  
Tech Elite
iTrader: (25)
 
mjc168's Avatar
 
Join Date: Jul 2007
Posts: 2,808
Trader Rating: 25 (100%+)
Default

Originally Posted by engine.tech View Post
i think this problem must be fixed after the sensor board replacement. where you are located? you can contact team powers through [email protected] and you may order the tekin sensor board directly.
I from Malaysia. Thanks for your information.
mjc168 is offline  
Reply With Quote
Old 07-02-2010, 02:05 AM
  #15369  
Tech Initiate
 
mr.preay's Avatar
 
Join Date: Jul 2010
Location: Bangkok, Thailand
Posts: 21
Default

Originally Posted by mjc168 View Post
I from Malaysia. Thanks for your information.
Hi, you from Malaysia.
i think in thailand have
Team Powers dealer.
so it's may faster to get stuff.
mr.preay is offline  
Reply With Quote
Old 07-02-2010, 04:51 AM
  #15370  
Tech Initiate
 
Join Date: Apr 2009
Posts: 26
Default

What settings would you guys use on a small UK track with the tekkin RS pro and Team Powers 10.5

Would be very intrested to see what you suggest and if you increase the the static timing on the motor.
AndyBird is offline  
Reply With Quote
Old 07-03-2010, 09:31 AM
  #15371  
Tech Rookie
 
Join Date: Jun 2010
Location: Norway
Posts: 12
Default

Having some setup problems with my Tekin RS. Its an Xray T2 '009 with rubber tires and LRP Vector X11 9.5 T Brushless Stock Spec. The track is asphalt, around 32m x 28m with a 30m straight. Did run some laps for 4 minutes with a logger and my average RPM was around 22000. Most of the data for the 4 minute test run was between 12000rpm up to 33000rpm before the turbo would kick in and put the rpm up toward 50000rpm. Motor temp after 5 minutes running was about 65C.

My problem is that the car is slower out of the corners than the guys running SP esc with about the same FDR as me, but the top speed is about the same. Any Sugestions?

FDR: 9.07
Throttle Profile 3
Timing Boost 50
Turbo Boost 15
Turbo Delay 0
Start RPM 8554
End RPM 19990
Turbo Ramp 2,0
minifo is offline  
Reply With Quote
Old 07-03-2010, 09:38 AM
  #15372  
Tech Lord
iTrader: (102)
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,366
Trader Rating: 102 (100%+)
Default

Originally Posted by minifo View Post
Having some setup problems with my Tekin RS. Its an Xray T2 '009 with rubber tires and LRP Vector X11 9.5 T Brushless Stock Spec. The track is asphalt, around 32m x 28m with a 30m straight. Did run some laps for 4 minutes with a logger and my average RPM was around 22000. Most of the data for the 4 minute test run was between 12000rpm up to 33000rpm before the turbo would kick in and put the rpm up toward 50000rpm. Motor temp after 5 minutes running was about 65C.

My problem is that the car is slower out of the corners than the guys running SP esc with about the same FDR as me, but the top speed is about the same. Any Sugestions?

FDR: 9.07
Throttle Profile 3
Timing Boost 50
Turbo Boost 15
Turbo Delay 0
Start RPM 8554
End RPM 19990
Turbo Ramp 2,0
get rid of the turbo,try a non turbo setup and play with the timing boost and rpm range,you see a huge difference,just because we have turbo doesn't mean we have to use it.what kind of timing is on the motor
20 SMOKE is offline  
Reply With Quote
Old 07-03-2010, 09:59 AM
  #15373  
Tech Rookie
 
Join Date: Jun 2010
Location: Norway
Posts: 12
Default

Originally Posted by 20 SMOKE View Post
get rid of the turbo,try a non turbo setup and play with the timing boost and rpm range,you see a huge difference,just because we have turbo doesn't mean we have to use it.what kind of timing is on the motor
There isn't any timing table scale written on the motor can, so i'm guessing it is fixed timing but not sure to which value.

It might be adjustable timing, I can see one line on the can and one line on the ring before the soldering circuit board on the motor, just no table written on the can of the motor.

Last edited by minifo; 07-03-2010 at 10:11 AM. Reason: Update
minifo is offline  
Reply With Quote
Old 07-03-2010, 10:06 AM
  #15374  
Tech Addict
 
Afazli79's Avatar
 
Join Date: Mar 2010
Posts: 652
Default

Originally Posted by mjc168 View Post
I from Malaysia. Thanks for your information.
MJC, I can get the motor for you. Contact me i u want. Thx.
Afazli79 is offline  
Reply With Quote
Old 07-03-2010, 10:17 AM
  #15375  
Tech Lord
iTrader: (102)
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,366
Trader Rating: 102 (100%+)
Default

Originally Posted by minifo View Post
There isn't any timing table scale written on the motor can, so i'm guessing it is fixed timing but not sure to which value.

It might be adjustable timing, I can see one line on the can and one line on the ring before the soldering circuit board on the motor, just no table written on the can of the motor.
timing boost 40
start 5k
end 22k
fdr 8.0
20 SMOKE is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service