R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-14-2010, 07:39 PM   #15121
Tech Regular
 
lupin_au's Avatar
 
Join Date: Dec 2009
Location: Clifton Springs Vic
Posts: 252
Trader Rating: 2 (100%+)
Send a message via MSN to lupin_au
Default C-Ratings

Given that I cant find anything in regards to this in the last 1000 pages or so.

Do any of you think that there is any advantage with a higher C rating with the RS / RS Pro. As due to the timing increase can they draw more than your average 20-25C battery can supply? Should we/I be looking for a 40-50 C battery just to keep the RS happy?
__________________
Exotek T2R | Schumacher Mission | M05 Mini | RC18R | X-Ray T2-007 EU | Tekin | Sprektrum | EDS

http://www.westcoastrccarracing.asn.au/
http://www.lupinzblog.com/
lupin_au is offline   Reply With Quote
Old 06-14-2010, 07:44 PM   #15122
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by vazzo View Post
I have an issue with brakes as well. I'm running the rs pro with a 10.5 duo1 I have set the epa to 140 and then upped it to 150 after calibration, it's set to 100 on the speedy and still no brakes. The radio I'm using is the KO Eurus. Hope someone out there has a cure as I dont particularly want to run a Hobbywing
Make VERY sure your ABS is turned off. Also to verify your radio is calibrating properly while full brakes are on ALL the led's should flash. Do they?

Yes, the RS can hit the lower grade batteries hard enough for you to tell the difference. I'd suggest nothing lower than 30c if I was shopping. Mod cars need a bit more.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com

Last edited by Randy_Pike; 06-14-2010 at 08:06 PM.
Randy_Pike is offline   Reply With Quote
Old 06-14-2010, 08:32 PM   #15123
Tech Elite
 
pakk's Avatar
 
Join Date: Mar 2009
Posts: 3,077
Trader Rating: 79 (100%+)
Default

Quote:
Originally Posted by InspGadgt View Post
I remember reading awhile back that the mod guys sometimes have to run 2 capacitors...I was thinking on trying that myself so I was wondering how they are wired, series or parallel?

Thanks
Are you having heat issues? You only do this if the ESC is getting too hot. And you hook them up in parallel to answer your question.
__________________
*Photon* *SC10 4x4*
RCRD
pakk is offline   Reply With Quote
Old 06-14-2010, 10:16 PM   #15124
Tech Regular
 
Team Pink's Avatar
 
Join Date: Apr 2009
Posts: 454
Trader Rating: 20 (100%+)
Default

Quote:
Originally Posted by 20 SMOKE View Post
start end rpm
8000 end RPM and about a 2500 start RPM.
__________________
Team Losi Racing/ Spektrum/ Horizon Hobby/ JConcepts/ Hobby Star/ Schelle Racing
Team Pink is offline   Reply With Quote
Old 06-14-2010, 10:25 PM   #15125
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,186
Default

Quote:
Originally Posted by pakk View Post
Are you having heat issues? You only do this if the ESC is getting too hot. And you hook them up in parallel to answer your question.
I think I may be and have been thinking that could be what has been causing my turbo fade. ESC temp'd at over 150 this weekend and my friend's one that thermaled was only about 160.
InspGadgt is offline   Reply With Quote
Old 06-15-2010, 04:08 AM   #15126
Tech Elite
 
vazzo's Avatar
 
Join Date: Feb 2007
Location: Brisbane, QLD
Posts: 2,719
Trader Rating: 100 (100%+)
Default

Quote:
Originally Posted by Randy_Pike View Post
Make VERY sure your ABS is turned off. Also to verify your radio is calibrating properly while full brakes are on ALL the led's should flash. Do they?

Yes, the RS can hit the lower grade batteries hard enough for you to tell the difference. I'd suggest nothing lower than 30c if I was shopping. Mod cars need a bit more.
Hi Randy

Pretty sure ABS is off it says Width is set to "OFF" so I assume everything else in the ABS menu is not in use when width is off. I recalibrated both throttle and brakes by setting it to 90 and already the car sounds more powerful and brakes seem stronger so Ill make sure I get to the track to test under load.

Thanks again to STL and Randy.

Cheers
Adrian
__________________
Gone riding, cya.........
vazzo is offline   Reply With Quote
Old 06-15-2010, 05:59 AM   #15127
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,993
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by vazzo View Post
Hi Randy

Pretty sure ABS is off it says Width is set to "OFF" so I assume everything else in the ABS menu is not in use when width is off. I recalibrated both throttle and brakes by setting it to 90 and already the car sounds more powerful and brakes seem stronger so Ill make sure I get to the track to test under load.

Thanks again to STL and Randy.

Cheers
Adrian
Glad to hear this helped. I did a lot of testing with the KO radio and this was the only way to have the radio hold it's settings.
STLNLST is offline   Reply With Quote
Old 06-15-2010, 09:13 AM   #15128
Team Tekin
 
Randy_Pike's Avatar
 
Join Date: Nov 2007
Location: Norcal
Posts: 9,702
Trader Rating: 6 (100%+)
Send a message via Yahoo to Randy_Pike
Default

Quote:
Originally Posted by InspGadgt View Post
I think I may be and have been thinking that could be what has been causing my turbo fade. ESC temp'd at over 150 this weekend and my friend's one that thermaled was only about 160.
Where are you temping this? Understand that the RS has an onboard temp inidication via the leds! This is by FAR more accurate as this is the micros temp which is what's important. Thermal is all 7 led's lit solid which is around 240f.

If someone were to have a bad cap this will cause excessive esc heat. Cheap and poor quality batteries will also work the esc harder.
__________________
"Things may come to those who wait, but only the things left by those who hustle." Abraham Lincoln

Tekin,Protek,A-Main Hobbies,JConcepts,Avid RC,Yokomo,MIP,SikLidz,FactoryRC, www.randypikerc.com
Randy_Pike is offline   Reply With Quote
Old 06-15-2010, 10:27 AM   #15129
Tech Elite
 
Senna Racing's Avatar
 
Join Date: Nov 2008
Location: Sydney
Posts: 2,035
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by FLAT OUT View Post
Is the new software just for spec racing ?? I hope not as I thought it was an upgade for the poor brakes as well. I race 10.5 and need all the timing boost plus I hope new brake software .
i have just started to run the 10.5 but have experianced the break problem for the first time

but if you tune your esc you can get rid of that and easily lock them up
__________________
Feral Batteries for all your on road needs
TRF 416, Fantom Batteries, Sorex, Tekin
Senna Racing is offline   Reply With Quote
Old 06-15-2010, 10:38 AM   #15130
Tech Elite
 
M-Technic's Avatar
 
Join Date: Sep 2007
Location: Palm Beach, FL
Posts: 2,562
Trader Rating: 15 (100%+)
Default

Randy, what is the current turnaround time for RS repair (or replacement) looking like?

We have our big summer invitational race on July 17th so I hope I can get it back by then.
__________________
RCAmerica | Xray | Hudy | Radiopost | Speed Passion USA | Trinity | P3 Graphics

Last edited by M-Technic; 06-15-2010 at 12:18 PM.
M-Technic is offline   Reply With Quote
Old 06-15-2010, 10:56 AM   #15131
Tech Elite
 
DaveW's Avatar
 
Join Date: Mar 2003
Location: Mobile, AL
Posts: 2,964
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by M-Technic View Post
Randy, what is the current turnaround time for RS repair (or replacement) looking like?

We have our big summer invitational race on July 17th so I hope I can get it back by then.
Better get it in the mail then. Mine took 3 weeks... just got it back Friday.
__________________
...you better run like im booger flickin...

Last edited by TimPotter; 06-15-2010 at 12:26 PM.
DaveW is offline   Reply With Quote
Old 06-15-2010, 11:27 AM   #15132
Tech Fanatic
 
jrxs-r's Avatar
 
Join Date: May 2007
Location: Perth, Western Australia
Posts: 831
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by P.I.M.P View Post
hi it is on 4dot how much timing boost should i take away
Most of the guys at the local track running the X12 17.5 use the 3 dot insert (-5deg), start rpm around 7xxx, and end rpm around 15xxx. Boost 32, turbo 10, delay about 0.1-0.3secs. Gearing FDR around 5.5-5.8 for a smallish track.

Hope this helps!
__________________
Cheers,
Zack
___________________________________________________________________________
Proudly Sponsored by Stanbridges Hobbies
Serpent S411
jrxs-r is offline   Reply With Quote
Old 06-15-2010, 11:33 AM   #15133
Tech Fanatic
 
jrxs-r's Avatar
 
Join Date: May 2007
Location: Perth, Western Australia
Posts: 831
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by Senna Racing View Post
i have just started to run the 10.5 but have experianced the break problem for the first time

but if you tune your esc you can get rid of that and easily lock them up
I'd appreciate any tips you have for me in regards to tuning the ESC for more brakes! :P
__________________
Cheers,
Zack
___________________________________________________________________________
Proudly Sponsored by Stanbridges Hobbies
Serpent S411
jrxs-r is offline   Reply With Quote
Old 06-15-2010, 12:26 PM   #15134
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,186
Default

Quote:
Originally Posted by Randy_Pike View Post
Where are you temping this? Understand that the RS has an onboard temp inidication via the leds! This is by FAR more accurate as this is the micros temp which is what's important. Thermal is all 7 led's lit solid which is around 240f.

If someone were to have a bad cap this will cause excessive esc heat. Cheap and poor quality batteries will also work the esc harder.
Well I've tried pretty much everything else and have never been able to get rid of the turbo fade issue...rebinding, transmitter endpoint drift, turned the ESC posts out to get it to cool better...nothing worked. The unit itself doesn't indicate a thermal. We temped both my friend's RS that did thermal and mine just shooting at the label on the top of the case and measuring there his was temping around 160 and mine at 150. Since I bought a bunch of extra caps I figured I'd give that a try and see what happens. The pack I am using is a good quality Trinity pack so that should not be an issue.
InspGadgt is offline   Reply With Quote
Old 06-15-2010, 12:49 PM   #15135
Tech Adept
 
Join Date: Nov 2005
Posts: 106
Default

Quote:
Originally Posted by InspGadgt View Post
Well I've tried pretty much everything else and have never been able to get rid of the turbo fade issue...rebinding, transmitter endpoint drift, turned the ESC posts out to get it to cool better...nothing worked. The unit itself doesn't indicate a thermal. We temped both my friend's RS that did thermal and mine just shooting at the label on the top of the case and measuring there his was temping around 160 and mine at 150. Since I bought a bunch of extra caps I figured I'd give that a try and see what happens. The pack I am using is a good quality Trinity pack so that should not be an issue.
so what do you notice when the turbo fades? is it like when you are on the back straight when the car reaches the speed the turbo needs to kick in, and then it starts stuttering? or does it just not go into turbo anymore and drives a calm speed? if the first problem, i solved that by getting a fresh sensorboard..
Markiempje is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:42 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net