R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-14-2010, 12:48 PM   #15106
Tech Apprentice
 
Join Date: May 2010
Posts: 71
Trader Rating: 1 (100%+)
Default

Yes I'm new to electric I'm running the ESC with 13.5 motor at NorCal.
immrwright7 is offline   Reply With Quote
Old 06-14-2010, 02:16 PM   #15107
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

nothing wrong with my brakes

set at 100% on the speedo and 60% on my DX3s

more than that and they lock up !!!
sidecarphil1 is offline   Reply With Quote
Old 06-14-2010, 02:42 PM   #15108
Tech Apprentice
 
Join Date: May 2010
Posts: 71
Trader Rating: 1 (100%+)
Default

Problem that I'm having now is that my car doesn't gain speed going down the backstrech! Is it that my timing boost is too high?
immrwright7 is offline   Reply With Quote
Old 06-14-2010, 03:30 PM   #15109
Tech Regular
 
Team Pink's Avatar
 
Join Date: Apr 2009
Posts: 455
Trader Rating: 20 (100%+)
Default

Quote:
Originally Posted by Still Bill View Post
Randy. None of those team drivers typically run 17.5 setups. With so few posts, I have to think that Mr. Wright is probably new to the hobby.

Mr. Wright. What motor do you want a setup for? And what class will you be running? Assuming that you are talking about Tekin setups for the upcoming Asphalt Nats.

Otherwise, we are all waiting for the new 2.08 Tekin software which will require some testing before we have input on new Tekin ESC setups with the different motors.

Bill...A NorCal regular
Here is the 17.5 setup I used on carpet at Norcal and should be a fairly close starting point for outside there.
Attached Files
File Type: pdf Tekin 203 17.5.pdf (484.3 KB, 176 views)
__________________
Team Losi Racing/ Spektrum/ Horizon Hobby/ JConcepts/ Hobby Star/ Schelle Racing
Team Pink is offline   Reply With Quote
Old 06-14-2010, 03:32 PM   #15110
Tech Regular
 
Team Pink's Avatar
 
Join Date: Apr 2009
Posts: 455
Trader Rating: 20 (100%+)
Default

Then here is a 13.5 setup that I have tried on the asphalt track at norcal and was great.
Attached Files
File Type: pdf Tekin 203 13.5.pdf (484.5 KB, 266 views)
__________________
Team Losi Racing/ Spektrum/ Horizon Hobby/ JConcepts/ Hobby Star/ Schelle Racing
Team Pink is offline   Reply With Quote
Old 06-14-2010, 05:05 PM   #15111
Tech Elite
 
vazzo's Avatar
 
Join Date: Feb 2007
Location: Brisbane, QLD
Posts: 2,719
Trader Rating: 100 (100%+)
Default

I have an issue with brakes as well. I'm running the rs pro with a 10.5 duo1 I have set the epa to 140 and then upped it to 150 after calibration, it's set to 100 on the speedy and still no brakes. The radio I'm using is the KO Eurus. Hope someone out there has a cure as I dont particularly want to run a Hobbywing
__________________
Gone riding, cya.........
vazzo is offline   Reply With Quote
Old 06-14-2010, 05:10 PM   #15112
Tech Regular
 
xray09ACT's Avatar
 
Join Date: Aug 2009
Posts: 280
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by vazzo View Post
I have an issue with brakes as well. I'm running the rs pro with a 10.5 duo1 I have set the epa to 140 and then upped it to 150 after calibration, it's set to 100 on the speedy and still no brakes. The radio I'm using is the KO Eurus. Hope someone out there has a cure as I dont particularly want to run a Hobbywing
Do you use drag brake? I do.

I have no problems.
xray09ACT is offline   Reply With Quote
Old 06-14-2010, 05:12 PM   #15113
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by Team Pink View Post
Here is the 17.5 setup I used on carpet at Norcal and should be a fairly close starting point for outside there.
Quote:
Originally Posted by Team Pink View Post
Then here is a 13.5 setup that I have tried on the asphalt track at norcal and was great.
start end rpm
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 06-14-2010, 05:22 PM   #15114
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,997
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by vazzo View Post
I have an issue with brakes as well. I'm running the rs pro with a 10.5 duo1 I have set the epa to 140 and then upped it to 150 after calibration, it's set to 100 on the speedy and still no brakes. The radio I'm using is the KO Eurus. Hope someone out there has a cure as I dont particularly want to run a Hobbywing
For the KO radio set throtle epa to 90 then set your speedo then up the epa to 140. For some reason this is what must be done on the KO radio.
STLNLST is offline   Reply With Quote
Old 06-14-2010, 05:23 PM   #15115
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,997
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by immrwright7 View Post
Yes I'm new to electric I'm running the ESC with 13.5 motor at NorCal.
The settings I posted work for 13.5 as well. You can up the end rpm by 2,000 if you're looking for more straight away speed.
STLNLST is offline   Reply With Quote
Old 06-14-2010, 05:39 PM   #15116
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,186
Default

I remember reading awhile back that the mod guys sometimes have to run 2 capacitors...I was thinking on trying that myself so I was wondering how they are wired, series or parallel?

Thanks
InspGadgt is offline   Reply With Quote
Old 06-14-2010, 05:51 PM   #15117
Tech Regular
 
P.I.M.P's Avatar
 
Join Date: Jul 2009
Posts: 464
Trader Rating: 14 (100%+)
Default

hi guys need some pointers i have a x12 17.5 lrp combo with rs and i ran it at the same settings as all my other motor and it got to 120deg with in 1min of the race with air and track temps about 20deg then took it out and put a v3 speedpassion and temps where 55deg all day.can some one post a setup for a x12 17.5 combo.cheers
__________________
Vbc wildfire D06
clinton livingstone
P.I.M.P is offline   Reply With Quote
Old 06-14-2010, 06:15 PM   #15118
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

Quote:
Originally Posted by P.I.M.P View Post
hi guys need some pointers i have a x12 17.5 lrp combo with rs and i ran it at the same settings as all my other motor and it got to 120deg with in 1min of the race with air and track temps about 20deg then took it out and put a v3 speedpassion and temps where 55deg all day.can some one post a setup for a x12 17.5 combo.cheers
what is the motor on,it needs to be on the 4dot(-10) or lower the timing boost way down
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Old 06-14-2010, 06:36 PM   #15119
Tech Regular
 
P.I.M.P's Avatar
 
Join Date: Jul 2009
Posts: 464
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by 20 SMOKE View Post
what is the motor on,it needs to be on the 4dot(-10) or lower the timing boost way down
hi it is on 4dot how much timing boost should i take away
__________________
Vbc wildfire D06
clinton livingstone
P.I.M.P is offline   Reply With Quote
Old 06-14-2010, 06:44 PM   #15120
Tech Lord
 
20 SMOKE's Avatar
 
Join Date: Dec 2003
Location: HVR_ WEEKI WACHEE FL
Posts: 10,299
Trader Rating: 101 (100%+)
Default

post your set up
__________________
Jamie W
*Team Tekin*Tekno-rc*DE Racing*AKA*DDHRC*
20 SMOKE is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Sensored vs. Sensorless lemansracer Electric On-Road 71 02-14-2009 03:19 AM
New Tekin Redline Sensored Motors are Roar Legal! Randy_Pike Electric On-Road 3 08-05-2008 02:08 AM
Tekin Redline Sensored 10.5 HUCKMAN Electric On-Road 6 07-15-2008 08:50 PM
sensored vs sensorless bprocket Rookie Zone 5 05-16-2008 09:38 AM


Tags
v203, vegas 2.0


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net