R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-09-2008, 05:08 PM   #1
Tech Rookie
 
Join Date: Mar 2008
Posts: 6
Default problems with XRAY T2 07'

why my car goes once left once right when i open the throtle?i use a lipo battery 270grams.should i add weight??
DKOKKKK is offline   Reply With Quote
Old 04-09-2008, 05:13 PM   #2
Tech Adept
 
todd8603's Avatar
 
Join Date: Oct 2004
Location: Oshawa Ontario Canada
Posts: 248
Trader Rating: 6 (100%+)
Default Lots of possibiliites

Check
1) Tweak - remember that tweak assumes the car is balanced ot begin with
2) Differential condition or quality of build
3) Shock oils must be same on both sides of the car if different this throttle push is likely also
4)droop settings in the front must be equal side to side.

My bet is the car is not balanced and therefore tweaked causing the car to squirt away from straight line.
todd8603 is offline   Reply With Quote
Old 04-09-2008, 08:34 PM   #3
Tech Elite
 
t4m1y4niac's Avatar
 
Join Date: Feb 2006
Posts: 4,309
Default

don't forget bearings...
__________________
SABRE S4 by TOP RACING....
t4m1y4niac is offline   Reply With Quote
Old 04-09-2008, 10:51 PM   #4
Tech Master
 
Geezatec's Avatar
 
Join Date: Oct 2007
Posts: 1,460
Default

Electronic glitch of your TX & RX. Check Battery Voltage, location of antenna, Motor caps, Motor brushes if not useing brushless motor.
Geezatec is offline   Reply With Quote
Old 04-10-2008, 05:38 AM   #5
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

Also, if you have previously been racing with nimh cells, there is a good chance you will need to change the preload on your suspension, or add weight to the lipo side of the car to get a good weight balance
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 04-10-2008, 05:46 AM   #6
Tech Master
 
turd ferguson's Avatar
 
Join Date: Aug 2005
Location: tuCSoN, AZ
Posts: 1,042
Trader Rating: 3 (100%+)
Send a message via AIM to turd ferguson
Default

Another thing to check is your one-way bearing (if applicable) and your blades on your driveshafts. I've had the car pull one direction on power because of those conditions
__________________
TrakPower, Speed Passion USA, Pro-line, Stickit1 Racing, LiveRC.com
turd ferguson is offline   Reply With Quote
Old 04-10-2008, 12:11 PM   #7
Tech Elite
 
ottoman's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2001
Location: wisconsin
Posts: 2,761
Trader Rating: 13 (100%+)
Default

Hey Turd...

Also change your servo horn... sometimes they strip out and you cant tell by moving them by hand... had this happen to me a time or two
ottoman is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
xray t2 problems?? fishnfst Electric On-Road 6 10-09-2007 10:18 PM
Anyone have problems with non-countersunk topdeck on XRAY T2 Got Xray? Electric On-Road 54 05-18-2006 07:54 AM
XRay diff squeaking, other problems to D_o_S Electric On-Road 9 04-22-2006 11:06 PM
Xray website problems ChrisP Electric On-Road 8 12-22-2004 03:58 PM
Some problems zachzachz Electric On-Road 28 09-07-2003 12:37 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:56 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net