R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-22-2012, 10:38 PM   #1861
Tech Adept
 
V-Liqour's Avatar
 
Join Date: May 2010
Location: Windsor Nsw Australia
Posts: 105
Questions?? New 2.2 G firmware

Hi Max
Major glitch or something not right with what I am doing

Page's 7,8&9 have nine parameter settings ?
Can post or email pics?

Can you advise why or how to remedy this as I can't race now with it like this
Oh that is both my Rbs esc's

I reloaded earlier firmware into (1) 202e & f and it's like no power I geared up from a 7fdr to a 4 Fdr and change motors as well it is absolutely
LIFELESS !!!!!

Any suggestions???

Rgds Scott
__________________
Purples Great HB:TC:TCX:BLITZ ESE: And More Xxx's
HobbyWing V3:Xtreme : EXOTEC: HBX : HBXX : SPEC R:
XXX4 : B4 : JET:Pro Amp: STRC
: and other stuff I can't remember??
"Genuine Authentic Copy". "tunay na tunay na kopya"

Last edited by V-Liqour; 01-23-2012 at 05:57 AM. Reason: Addition of info after racing tonight!
V-Liqour is offline   Reply With Quote
Old 01-24-2012, 12:04 AM   #1862
Tech Adept
 
TEAMWAVE's Avatar
 
Join Date: Nov 2005
Posts: 218
Default

V-Liqour

What kind of glitch are you talking about?
Please upgrade to V2.2g and try the following setting:

1/ 4
2/ 5
3/ 5
4/ 1
5/ 3
6/ 2
7/ 4
8/ 4
9/ 1

Table is attached
Attached Thumbnails
New TEAM WAVE racing brushless system-rbsv2-handheld.jpg  
TEAMWAVE is offline   Reply With Quote
Old 01-26-2012, 07:44 AM   #1863
Tech Adept
 
Join Date: Jul 2004
Posts: 101
Default

Quote:
Originally Posted by TEAMWAVE View Post
V-Liqour

What kind of glitch are you talking about?
Please upgrade to V2.2g and try the following setting:

1/ 4
2/ 5
3/ 5
4/ 1
5/ 3
6/ 2
7/ 4
8/ 4
9/ 1

Table is attached
Hi Teamwave, are those settings for a fairly small track as i have been experimenting with similar settings. Most people seem to think that putting lots of timing, both on the speedo, and the motor is going to make it fast but i have been finding that putting a low timeshift (4/5) but a higher turbo works really well as there is more torque at the low end.

My understanding on this is becuase the speedo uses the stick position to do the timeshift and the motor speed to do the turbo, therefore when the stick is nailed out of the corner the timeshift is actually coming in too early. In addition i then geared up in order to use the extra torque.

Am i right in my findings or is it just luck?

In addition, what exactly are the tweaks for version G as it is not obvious from the download?
stuartb is offline   Reply With Quote
Old 01-26-2012, 10:12 PM   #1864
Tech Adept
 
TEAMWAVE's Avatar
 
Join Date: Nov 2005
Posts: 218
Default

Hi stuartb,

Yes, you are right. We usually run TimsShift at 4/5 and found this is the best for low/mid range and improve drive feeling. This can be adopted for a wide range of motors, from 5.5T to 21.5T.
More Torque always improve drivability, especially in small track with lots of corners. Running TimeShift 4/5 plus 1'-2' on motor is a good starting point (LRP motor needs 3dot or 4 dot). Adjust the turbo afterward for the long straight you need.
Gearing reference is 7.0-8.0 for 5.5T to 10.5T motor , 6.0-7.0 for 13.5T, 5.5-6.5 for 17.5T and 4.5-5.5 for 21.5T.
TEAMWAVE is offline   Reply With Quote
Old 03-01-2012, 01:06 PM   #1865
Tech Adept
 
Join Date: Jul 2004
Posts: 101
Smile

new firmware settings are great.....

1-6
2-5
3-6
4-3
5-5
6-1
7-3
8-3
9-1
stuartb is offline   Reply With Quote
Old 03-02-2012, 07:33 AM   #1866
Tech Rookie
 
Join Date: Mar 2012
Location: Cape Town- South Afric
Posts: 13
Default

Is this for a 13.5t or 17.5t brushless motor.our track is 150m long and very flowing.what settings should i use.
scooby1 is offline   Reply With Quote
Old 03-03-2012, 06:07 AM   #1867
Tech Adept
 
Join Date: Jul 2004
Posts: 101
Default

This is for 13.5 on a small track. I wouldn't change it much for the bigger track but let it rev out, the only thing that i would personally change is to delay the boost a bit more.
stuartb is offline   Reply With Quote
Old 03-04-2012, 02:34 AM   #1868
Tech Rookie
 
Join Date: Mar 2012
Location: Cape Town- South Afric
Posts: 13
Default

ok cool ,thanks,what ive notice yesterday is that the boost kick in late ,about 3 quarters down the straight.
scooby1 is offline   Reply With Quote
Old 03-04-2012, 02:37 AM   #1869
Tech Rookie
 
Join Date: Mar 2012
Location: Cape Town- South Afric
Posts: 13
Default

I have a new rb50 esc.does it have to work with a sensor cable.?
scooby1 is offline   Reply With Quote
Old 03-04-2012, 04:51 AM   #1870
Tech Adept
 
Join Date: Jul 2004
Posts: 101
Default

Quote:
Originally Posted by scooby1 View Post
ok cool ,thanks,what ive notice yesterday is that the boost kick in late ,about 3 quarters down the straight.
The best way of thinking about the boost is that its the second year. When you feel that the first is running out then you want the boost to kick in.

If this is the cases then just reduce the turbo delay.
stuartb is offline   Reply With Quote
Old 03-04-2012, 05:25 AM   #1871
Tech Regular
 
revsinc's Avatar
 
Join Date: Dec 2006
Location: Perth
Posts: 441
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by scooby1 View Post
ok cool ,thanks,what ive notice yesterday is that the boost kick in late ,about 3 quarters down the straight.
Yeah i had the same problem, i when back to the old software ..
better for me ..
__________________
Full Speed , Half Price
revsinc is offline   Reply With Quote
Old 03-04-2012, 05:45 AM   #1872
Tech Adept
 
Join Date: Jul 2004
Posts: 101
Default

Quote:
Originally Posted by scooby1 View Post
ok cool ,thanks,what ive notice yesterday is that the boost kick in late ,about 3 quarters down the straight.
What motor are you using?
stuartb is offline   Reply With Quote
Old 03-04-2012, 07:58 AM   #1873
Tech Rookie
 
Join Date: Mar 2012
Location: Cape Town- South Afric
Posts: 13
Default

17.5 sensored brushless
scooby1 is offline   Reply With Quote
Old 03-30-2012, 08:18 AM   #1874
Tech Adept
 
ATLASCOPCO's Avatar
 
Join Date: Sep 2009
Location: ENGLAND
Posts: 191
Default Corally pro red 13.5

Has anyone tried this motor on the teamwave?
Thanks guys
__________________
XRAY T4 2014
HOBBYWING V3.1
HOBBYWING MOTORS
ATLASCOPCO is offline   Reply With Quote
Old 03-30-2012, 08:43 AM   #1875
Tech Adept
 
Join Date: Jul 2004
Posts: 101
Default

Quote:
Originally Posted by ATLASCOPCO View Post
Has anyone tried this motor on the teamwave?
Thanks guys
Yes I have and works really well, just drop the revs a little as you want maintain the torque.
stuartb is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Novak Racing Brushless System (3.5) andy85 Electric On-Road 2 07-12-2007 07:24 AM
Novak 3.5R Brushless Racing System TRiN Australia For Sale/Trade 2 04-02-2007 04:56 AM
Novak 3.5R Brushless Racing System Wolverini R/C Items: For Sale/Trade 2 03-04-2007 03:28 PM
tekin brushless racing system??? streetracer745 Electric Off-Road 7 01-16-2007 01:46 PM
Team Wave - Lightning Discharge / equalizing system TEAMWAVE Electric On-Road 271 11-19-2006 08:06 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:21 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net