R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-18-2011, 04:08 AM   #1831
Tech Adept
 
TEAMWAVE's Avatar
 
Join Date: Nov 2005
Posts: 218
Default

Hi All,

Yes, You can run 2.2 on your RB30/50, just beware the heat issue for RB30 since it doesn't have a active cooling device.

For RB50, you can run up to 5.5T with RB-S V2.2 firmware, just beware don't use more than 30 degree Time shift (Boost) and 24 degree Turbo.

Also, slower turbo ramp is suggested for modify motor. Those mentioned setting is valid for TEAM WAVE Linear motor only, if you would like to run power hungry motor like LRP X12 or other motor with advanced timing, we suggest to use 1-2 steps down in both TimeShift and Turbo.

Maximum Temperature on the RB50 heatsink should be under 70C and 80C for RB30. Please switch ON "Temp cut" if you would like to run modify motor (under 8.5T) with V2.2 firmware.
TEAMWAVE is offline   Reply With Quote
Old 09-18-2011, 05:02 AM   #1832
Tech Fanatic
 
mc4798's Avatar
 
Join Date: Nov 2009
Posts: 971
Trader Rating: 13 (100%+)
Default

That is very good news and also nice information on the temp ranges for the ESC.
__________________
ckhobby.com
USA Distributor of Dualsky Advanced Electronics
mc4798 is offline   Reply With Quote
Old 09-18-2011, 03:46 PM   #1833
Tech Master
 
Join Date: May 2009
Posts: 1,303
Trader Rating: 43 (100%+)
Default

Thanks, so any thoughts on why I'm getting an "er" on the program card? Note, pc not connected, box set to profile setup mode.
matrix101 is offline   Reply With Quote
Old 09-18-2011, 09:46 PM   #1834
Tech Adept
 
TEAMWAVE's Avatar
 
Join Date: Nov 2005
Posts: 218
Default

You need to upgrade to V2.1e prior to upgrade to V2.2f
TEAMWAVE is offline   Reply With Quote
Old 09-19-2011, 02:22 AM   #1835
Tech Master
 
Join Date: May 2009
Posts: 1,303
Trader Rating: 43 (100%+)
Default

2.2 not installed yet, currently has 1.4.
matrix101 is offline   Reply With Quote
Old 09-21-2011, 03:48 AM   #1836
Tech Regular
 
Join Date: Jun 2009
Location: Vilnius - Lithuania
Posts: 494
Trader Rating: 12 (100%+)
Default

Thanks TeamWave for excellent support. Made mistake with updating my beloved RBS...

TeamWave kindly proposed very good deal for new RBS!

Happy Teamwave ESCs user!
__________________
Audrius

www.rc-cars.lt - offroad in Lithuania
www.lasa.lt - onroad in Lithuania
audriusv is offline   Reply With Quote
Old 09-25-2011, 09:20 PM   #1837
Tech Master
 
Join Date: May 2009
Posts: 1,303
Trader Rating: 43 (100%+)
Default

Quote:
Originally Posted by TEAMWAVE View Post
You need to upgrade to V2.1e prior to upgrade to V2.2f
Thanks Max, I had not installed V2.1E. Looks like when I installed 2.2F it must have corrupted the base settings as the controller would not work at all. When I installed 2.1E, followed by 2.2F all is sweet.
matrix101 is offline   Reply With Quote
Old 09-29-2011, 04:53 AM   #1838
Tech Rookie
 
Join Date: May 2010
Posts: 18
Default

Hi
I've just bought a teamwave RBS from a friend to repalce my Tekin RS as I can't tune it to suit my driving and am hoping I get on better with the RBS.

Another firend updated it to 2.2f last week, but I don;t know if it had 2.2e in it before hand. It's working fine now though, does this mean everything is OK or should I downgrade to 2.2e and then backup to 2.2f again just to be sure?

Also could anybody point me in the right direction of how to setup the speedo for a 13.5T touring car running on a high grip carpet on a fairly quick flowing track with around 30m straight? Only one guy in my club has this speedo and he runs 10.5T with eveything set to max on the speedo, tried this on the 13.5T and it doesn't work very well.

Thanks.
Markeo is offline   Reply With Quote
Old 09-30-2011, 12:00 AM   #1839
Tech Regular
 
Join Date: Jun 2009
Location: Vilnius - Lithuania
Posts: 494
Trader Rating: 12 (100%+)
Default

Hi,

we have WGT Hobby class here with brushed motors for beginners. I am preparing WGT car for my son. Would like to ask do Drive Profile and Brake profile settings works in Brushed forward only mode? How about Turbo and Time shift? I think that these settings are not active in Brushed?
__________________
Audrius

www.rc-cars.lt - offroad in Lithuania
www.lasa.lt - onroad in Lithuania
audriusv is offline   Reply With Quote
Old 10-07-2011, 02:21 PM   #1840
Tech Rookie
 
Join Date: May 2010
Posts: 18
Default Setup tips

Can anybody give me a few tips on setting up my RBS for an indoor carpet track for a MI4LP touring car?

The motor I'm using is a Speed Passion V3.0 13.5T, and I've set it up with a FDR of 7.2 and the motor timing to 10 degree (max mechanical setting)

I'm a little unsure of hot to start tuning it propperly and don't want to kill my motor.

So far I've set the time shift to 6 and the timing gain to 6. From what I understand this will apply a 35 degree timing advance over the rev range but I don't know at what rate. Am I best off just changing one of the settings such as the timing gain, and then once a good figure is found start to alter the other until the overall perfomance is good.

I've seen the graphs a few pages back, so understand what all the settings do, but just need help on finding a good setup!

Any help would be appreciated.
Markeo is offline   Reply With Quote
Old 10-09-2011, 03:46 AM   #1841
Tech Adept
 
TEAMWAVE's Avatar
 
Join Date: Nov 2005
Posts: 218
Default

Markeo:

If your handheld programmer can shows corresponding value on the new table (2.2 table), that's fine.

For 13.5T, you can try +2,+3 on the motor instead of full advance since it is lack of torque for acceleration. More hardware motor advance = less torque.

You can try Timeshift 5/6, turbo 6/7 and gear to 5.5-6.0. Remember not maximum value gives maximum power, you need to adjust the TimeShift gain to shift the power band to fit your track.
TEAMWAVE is offline   Reply With Quote
Old 10-09-2011, 03:48 AM   #1842
Tech Adept
 
TEAMWAVE's Avatar
 
Join Date: Nov 2005
Posts: 218
Default

audriusv:

For brushed motor, TimeShift and Trubo is not enabled. Drive profile and brake profile is still applicable.

If you are running original firmware with brush motor support, drive profile 5 and brake profile 5 is the most linear setting.
TEAMWAVE is offline   Reply With Quote
Old 10-09-2011, 04:33 AM   #1843
Tech Regular
 
Join Date: Jun 2009
Location: Vilnius - Lithuania
Posts: 494
Trader Rating: 12 (100%+)
Default

I run RB50 with latest firmware Version 1.4a. It seems that there is no brakes at all... I will try to change radio because I cant see red light on ESC when I hit brakes. Maybe it is related to radio...
__________________
Audrius

www.rc-cars.lt - offroad in Lithuania
www.lasa.lt - onroad in Lithuania
audriusv is offline   Reply With Quote
Old 10-10-2011, 01:31 AM   #1844
Tech Master
 
Join Date: May 2009
Posts: 1,303
Trader Rating: 43 (100%+)
Default

Ok, so I have my RB50 running ok again, with firmware 2.2F installed.

Can anyone recommend some starting settings to run 21.5 (with turbo), utilising the following,

-Track has fast, flowing outer section, and reasonably tight infield, contains two hairpins and two chichanes.
-Air temp will be 20-25 deg C.
-Fans on both motor and ESC.
-Motor is Gens Ace 21.5, endbell timing set to 0, but I also have an LRP X11 I can use.

I have been experimenting a little with the settings, but so far turbo is coming on very late, however motor temps have been low. (ie less than 30 deg C)
matrix101 is offline   Reply With Quote
Old 10-16-2011, 05:06 PM   #1845
Suspended
 
Join Date: Nov 2008
Posts: 326
Trader Rating: 3 (80%+)
Default I need some help here with RB-S

I installed Driver. I can open program.. I have the software i need to upload in a saved file(know its location)
Issue I can not supply the correct com port..Iam using USB port 0
I canot get program card to Read E r
what am i missing ??.. E mail me with help
[email protected]
Im just lost here.. I can not have Reverse in racing program im in..HELP.. I know Ver 2.02F is software i need I have that..
tntpoof is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Novak Racing Brushless System (3.5) andy85 Electric On-Road 2 07-12-2007 07:24 AM
Novak 3.5R Brushless Racing System TRiN Australia For Sale/Trade 2 04-02-2007 04:56 AM
Novak 3.5R Brushless Racing System Wolverini R/C Items: For Sale/Trade 2 03-04-2007 03:28 PM
tekin brushless racing system??? streetracer745 Electric Off-Road 7 01-16-2007 01:46 PM
Team Wave - Lightning Discharge / equalizing system TEAMWAVE Electric On-Road 271 11-19-2006 08:06 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net