R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-06-2010, 02:37 AM   #1651
Tech Rookie
 
IainC's Avatar
 
Join Date: Jun 2010
Location: ENGLAND
Posts: 6
Default

Quote:
Originally Posted by IainC View Post
Thanks Team Wave...!

My touring car is definately the quickest it has ever run. Thoroughly looking forward to seing how it compares to the GM and Tekin 1st hand at a race meeting at the weekend.

After some basic testing (speed gun, temp esc/motor and lipo) on a good grippy strip of asphalt. I have decided to run the following settings for a large indoor Prima GT carpet track (used for nationals):

1-8
2-5
3-3
4-3
5-1
6-3
7-3 (I don't want to melt my beautiful RB-50)
8-3 (I have nice new expensive high discharge lipo's)
9-1
and an FDR of 7.29

I will let you how how it goes...

Cheers,
IainC
I went racing last night and, all i can say is niiiiiiiiiice..! My tourer was equally as quick as any of the GM or Tekin cars. In short max temp was 60, I didn't change a setting on the speedo all night, qualified 7th and finished 3rd in the final.

I will however do some more testing and consider reducing the brake (page 6, 1 or 2) as although extremely nice banging it at full tilt down the straight it was somewhat less flowing and dare i say jerky around the technical infield of the track.

The only other thing I might try is reducing page 1 to about 4 or 5 and increasing page 3 to about 7 - simply to compare feel and top speed. I am not sure it will work as it might be silly punchy but worth a try.

Has anybody done much playing around with the driver profile page (5)...?

I'll keep you posted....In the meantime feel free to offer me any advice and happy team wave touring.
__________________
www.prorc.co.uk
IainC is offline   Reply With Quote
Old 11-06-2010, 04:28 AM   #1652
Tech Adept
 
TEAMWAVE's Avatar
 
Join Date: Nov 2005
Posts: 218
Default

Hi All,

Just want to let you guys know about the new V2.10e firmware is now available!

Also RB30/50 original firmware are also upgraded to V1.3c !



IainC:
It is not a good idea to run low timeshift and high turbo. The "controllability" will be greatly reduced. If you want more punch, change page 5 to 5 and/or change page 2 to 6/7.
You can also change page 4 to 2 for faster turbo ramp up.

SeanV:
Sometime it is motor failure and cause ESC failure. If you can't feel the "six steps" on the motor when you spin the rotor by hand, the motor is dead.
If the motor is dead, it will make a short across the "Phase" of the motor and cause ESC blow up.
TEAMWAVE is offline   Reply With Quote
Old 11-06-2010, 07:22 AM   #1653
KoE
Tech Master
 
KoE's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2003
Location: Blue Marble
Posts: 1,228
Trader Rating: 6 (100%+)
Send a message via Yahoo to KoE
Default

Quote:
Originally Posted by TEAMWAVE View Post
Hi All,

Just want to let you guys know about the new V2.10e firmware is now available!

....
mind elaborating the new changes in the latest firmware release?
__________________
Yo!
KoE is offline   Reply With Quote
Old 11-06-2010, 10:36 AM   #1654
Tech Adept
 
ATLASCOPCO's Avatar
 
Join Date: Sep 2009
Location: ENGLAND
Posts: 191
Default

I have been hooked up with 210c for a while and like it alot ,what is the next firmware to be downloaded (Teamwave could you let us know) would it be D then E
Thanks
__________________
XRAY T4 2014
HOBBYWING V3.1
HOBBYWING MOTORS
ATLASCOPCO is offline   Reply With Quote
Old 11-06-2010, 12:41 PM   #1655
Tech Apprentice
 
Join Date: Jul 2010
Location: South Africa
Posts: 80
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by TEAMWAVE View Post

SeanV:
Sometime it is motor failure and cause ESC failure. If you can't feel the "six steps" on the motor when you spin the rotor by hand, the motor is dead.
If the motor is dead, it will make a short across the "Phase" of the motor and cause ESC blow up.
Motor is fine, tried it on another ESC and it works perfectly.
SeanV is offline   Reply With Quote
Old 11-07-2010, 01:43 AM   #1656
Tech Adept
 
TEAMWAVE's Avatar
 
Join Date: Nov 2005
Posts: 218
Default

You can go straight to V210e
TEAMWAVE is offline   Reply With Quote
Old 11-07-2010, 04:13 AM   #1657
Tech Master
 
Sith Lord's Avatar
 
Join Date: Dec 2007
Location: Canberra, ACT, Australia
Posts: 1,405
Trader Rating: 21 (100%+)
Default

Jeez, I haven't even run 2.10C yet. Many differences between C & E?
__________________
Tamiya XV-01 Rally :: Tamiya FAV 2011 :: Proline Pro2 SCB
Sith Lord is offline   Reply With Quote
Old 11-07-2010, 02:04 PM   #1658
Tech Adept
 
ATLASCOPCO's Avatar
 
Join Date: Sep 2009
Location: ENGLAND
Posts: 191
Default

Quote:
Originally Posted by ATLASCOPCO View Post
Well up to date we are running the following settings,
1-8
2-5
3-4
4-2
5-1
6-4
7-4
8-4
9-1
I am hooked up to a novak ballistic 13.5 with +5 on the timing end bell ,gear ratio 5.427 and motor temp has not been over 120degF
It is verry quick and is as quick as anything out there it just my driving that lets me down.
I would like a bit more out of the corners so i tried a smaller pinion but it lost all of its shine so i went back .
Im going to try and ajust setting 2 step by step at my next meeting to see if this helps
Good luck guys
With the new firmware E would this affect the current settings that i am set to ?
I was setup with the C before.
__________________
XRAY T4 2014
HOBBYWING V3.1
HOBBYWING MOTORS
ATLASCOPCO is offline   Reply With Quote
Old 11-08-2010, 02:01 AM   #1659
Tech Adept
 
wide_mouth_frog's Avatar
 
Join Date: Jan 2006
Location: www.absdesigns.co.uk
Posts: 236
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by ATLASCOPCO View Post
With the new firmware E would this affect the current settings that i am set to ?
I was setup with the C before.

I raced at the weekend and put 2.1e on with no change to my settings and it worked fine, I believe 2.1e was more of a refinement than a huge difference, but I am sure Max will put me right if I am wrong hehehe
__________________
Team Wave - absdesigns.co.uk - Selections RC
wide_mouth_frog is offline   Reply With Quote
Old 11-08-2010, 09:22 AM   #1660
Tech Rookie
 
IainC's Avatar
 
Join Date: Jun 2010
Location: ENGLAND
Posts: 6
Default

Quote:
Originally Posted by TEAMWAVE View Post
IainC:
It is not a good idea to run low timeshift and high turbo. The "controllability" will be greatly reduced. If you want more punch, change page 5 to 5 and/or change page 2 to 6/7.
You can also change page 4 to 2 for faster turbo ramp up.
Thanks Team Wave. Appreciate all the support.
__________________
www.prorc.co.uk
IainC is offline   Reply With Quote
Old 11-08-2010, 12:20 PM   #1661
Tech Apprentice
 
AdminD's Avatar
 
Join Date: Dec 2007
Posts: 74
Default rpm log firmware

Quote:
Originally Posted by TEAMWAVE View Post
You can go straight to V210e

teamwave is there any rpm log on rb-50 new firmware, to be able readed on pc/netbook?
__________________
Sliders
AdminD is offline   Reply With Quote
Old 11-15-2010, 05:50 AM   #1662
Tech Adept
 
wide_mouth_frog's Avatar
 
Join Date: Jan 2006
Location: www.absdesigns.co.uk
Posts: 236
Trader Rating: 1 (100%+)
Default

Just thought I would see how everyone is getting on and if anyone has any speed control, motor, track settings they wish to share

I was testing on sat, and came up with some interesting setups... will post them tomorrow if I remember my sheets.... (there were a lot!)

Ended up with settings quite high, but gearing also.. about 6-6.5 on a reasonable size track mainly using the Losi motor.
__________________
Team Wave - absdesigns.co.uk - Selections RC
wide_mouth_frog is offline   Reply With Quote
Old 11-15-2010, 02:21 PM   #1663
Tech Adept
 
wide_mouth_frog's Avatar
 
Join Date: Jan 2006
Location: www.absdesigns.co.uk
Posts: 236
Trader Rating: 1 (100%+)
Default

Right here is my gearing and settings from Moto Arena in the UK http://www.moto-arena.co.uk/

7-7-7-3-2-2-4-4-1
overall ratio 5.92 on a Losi 13.5 (zero actual motor advance)
Motor Temp 65c
Speed control Temp 30c

I found if using high settings on your time gain, turbo etc etc, the higher the ratio worked best, reason... Timeshift and turbo are all RPM related... the sooner you get to your "kick in" RPM the sooner the setting take effect.. you can alter it from there and just keep an eye on temps. I think I was rather limited on my motor I was using as the Tekin runner I was with, was using motors with "actual" motor advance, not fixed motor timing.. I think If I went that route next time I could lower some of my settings and put some advance on the motor to bring down temps.

This set up I use on our VERY tight indoor carpet track.
9-8-8-3-2-2-4-4-1
overall 6.17 on the same losi
Motor temp 50c
Speed control temp 30c

I have been using settings a lot lower with no turbo, with really great results, I found this setting just to have a little more out the corners although I think its OTT for the track I race on. I am trying the TEAMWAVE 13.5 this week starting on the above settings but starting on 6.72 so I do not cook anything. Just keep an eye on temps and you will be fine

Just remember your RPM effects when settings come into effect.... so you might be on the right gearing, but settings too high....

Will let you all know how it goes on wednesday


Hope it helps!!

Adam
__________________
Team Wave - absdesigns.co.uk - Selections RC

Last edited by wide_mouth_frog; 11-17-2010 at 04:20 AM.
wide_mouth_frog is offline   Reply With Quote
Old 11-17-2010, 01:28 AM   #1664
Tech Adept
 
wide_mouth_frog's Avatar
 
Join Date: Jan 2006
Location: www.absdesigns.co.uk
Posts: 236
Trader Rating: 1 (100%+)
Default

Right... I started last night with the Team Wave 13.5 on the gearing I had been using my Losi motor on and it was a little flat and the turbo not coming in till too late... I changed my gearing from 6.1 to about 7.2 and it felt much better..
I could still higher my settings as the motor was only coming off at 50c.

Next week I will try the below settings:
8-8-7-3-2-2-4-4-1 just to get more punch out of the corner... also if I get time I will turn my turbo off, as to be honest on a tight track, it does not give all that much, if anything it can lose drivability and gain heat!

I hope this is helping you all!!

Adam
__________________
Team Wave - absdesigns.co.uk - Selections RC
wide_mouth_frog is offline   Reply With Quote
Old 11-17-2010, 06:26 AM   #1665
Tech Rookie
 
Join Date: Nov 2010
Location: England
Posts: 12
Default

Hi Adam, Thanks for posting your settings, will be giving them a try next time.

I am running a RBS Esc and Team wave 13.5T motor and at practice last night on a tight indoor circuit I tried these settings for 5 x 5 minute runs.

P1 6,4,2,2,4,4,4,1,1 5.29 motor temp 60 degree C
P2 6,4,3,4,2,4,4,1,1 5.29 motor temp 65
P3 6,4,3,4,2,4,4,1,1 5.10 motor temp 80
P4 5,4,3,4,2,4,4,1,1 5.29 motor temp 60
P5 5,4,3,4,2,4,4,1,1 5.49 motor temp 55

P1,P2 and P3 were very quick and punchy P4 and P5 were quick and smooth.

I really liked the feel of P5 run, but it can feel a bit on / off with the throttle so I might try increasing the drive profile setting or making the ramp up a bit faster, to give a bit more throttle response in the middle.

Interested in your views.

Jason
SilverScooby is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Novak Racing Brushless System (3.5) andy85 Electric On-Road 2 07-12-2007 07:24 AM
Novak 3.5R Brushless Racing System TRiN Australia For Sale/Trade 2 04-02-2007 04:56 AM
Novak 3.5R Brushless Racing System Wolverini R/C Items: For Sale/Trade 2 03-04-2007 03:28 PM
tekin brushless racing system??? streetracer745 Electric Off-Road 7 01-16-2007 01:46 PM
Team Wave - Lightning Discharge / equalizing system TEAMWAVE Electric On-Road 271 11-19-2006 08:06 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:51 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net