R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-27-2008, 12:32 AM   #1
Tech Apprentice
 
FX Racing's Avatar
 
Join Date: Sep 2007
Posts: 80
Default Xray T1 Problem

My xray T1 left rear wheel has locked up for some unkown reason and it looks like it might be the rear diff but it still spins freely. Has anyone encounted this problem before? any information would be great thanks.
FX Racing is offline   Reply With Quote
Old 03-27-2008, 04:03 AM   #2
Tech Regular
 
part-time racer's Avatar
 
Join Date: Aug 2006
Location: Faster than a speeding bullet
Posts: 458
Default

Have the bearings in the hub been checked?
If the diff is freely rotating then what else could there be?
part-time racer is offline   Reply With Quote
Old 03-27-2008, 04:33 AM   #3
Tech Master
 
Join Date: Mar 2006
Location: Townsville
Posts: 1,385
Trader Rating: 22 (100%+)
Default T1

I agree if the diff rotates freely it should only be the wheel bearings.
__________________
Is your car slow..Xray it!.......FK05, M18, M18t
RexX
Assoc...T3,T4, B4
Team Ash is offline   Reply With Quote
Old 03-27-2008, 05:10 AM   #4
Tech Master
 
komkit's Avatar
 
Join Date: Mar 2003
Location: Germantown, America
Posts: 1,789
Trader Rating: 6 (100%+)
Send a message via ICQ to komkit Send a message via AIM to komkit Send a message via Yahoo to komkit
Default

While you are at it, check the drive shaft coupling, 2x10mm pin that connecting the drive shaft and drive axle together.

The 2x10mm pin might becoming loose. Also check the screw that go into the upright if you using a wrong size screw it may go all the way through the upright and touching the drive axle or the bearing.

Last edited by komkit; 03-27-2008 at 05:49 AM.
komkit is offline   Reply With Quote
Old 03-27-2008, 09:32 PM   #5
Tech Apprentice
 
FX Racing's Avatar
 
Join Date: Sep 2007
Posts: 80
Default

Thanks for the information ive checked the bearings and are worn a bit but the diff still spins so im going to replace the bearings as i thought it might of been the problem.
FX Racing is offline   Reply With Quote
Old 03-27-2008, 10:29 PM   #6
Tech Addict
 
TeamFast's Avatar
 
Join Date: Mar 2008
Posts: 625
Trader Rating: 8 (100%+)
Default

could be a lose or broken drive pin.
__________________
Why be a member of TEAM TERRIBLES when you me a member of TEAM Fast
TeamFast is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS - NEW !!!! XRAY NT18T and XRAY NT18 plus HUDY micro truck starter box w/ battery Omarko Australia For Sale/Trade 2 06-25-2008 08:47 PM
XRAY M18T PROBLEM MaTt 93 Micro and Mini Scales 2 01-24-2008 10:16 PM
Xray T2, Brushed Motor Combo, Setup Tools, Xray Springs, Bodies etc... GroffBall R/C Items: For Sale/Trade 13 09-23-2007 08:53 PM
WTB: NIB Xray T1FK05 & Xray Teflon coated aluminum Shock Body Adam.A Australia Wanted to Buy 4 01-02-2007 03:30 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:22 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net