R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-24-2008, 09:38 AM   #1
Tech Adept
 
Ian S's Avatar
 
Join Date: Dec 2001
Location: Leicester, UK
Posts: 241
Default Futaba 2.4Ghz on 5 cells

Is anyone running the Futaba 2.4 system on 5 (or 4) cells with no problems? I have a problem where if I get on the throttle too hard the car stutters for half a second then continues as normal. I presume its the voltage of the cells dipping below 6v. I have the largest cap i can find on the reciever but it doesnt seem to do a lot. Any other ideas?
__________________
Team Schumacher UK
Ian S is offline   Reply With Quote
Old 03-24-2008, 10:14 AM   #2
P2
Tech Fanatic
 
P2's Avatar
 
Join Date: Aug 2003
Location: Oahu, Hi
Posts: 865
Trader Rating: 15 (100%+)
Default

No problems here, running 4 and 6 cells. LRP and Tekin speedos and Futaba digital servos. This is both brushed and brushless too. Sounds like something is not right.
__________________
TopRacingUSA | Team EPIC | Thunder Power | OD Racing
P2 is offline   Reply With Quote
Old 03-24-2008, 11:12 AM   #3
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,183
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by Ian S View Post
Is anyone running the Futaba 2.4 system on 5 (or 4) cells with no problems? I have a problem where if I get on the throttle too hard the car stutters for half a second then continues as normal. I presume its the voltage of the cells dipping below 6v. I have the largest cap i can find on the reciever but it doesnt seem to do a lot. Any other ideas?
used one of these http://www.cheapbatterypacks.com/mai...gid=loosecells
Marcos.J is offline   Reply With Quote
Old 03-24-2008, 11:45 AM   #4
Tech Elite
 
Rick Vessell's Avatar
 
Join Date: Jan 2002
Location: Mars
Posts: 2,302
Trader Rating: 9 (100%+)
Default

Sounds like a voltage dip. Depends on the application. I usually don't run a RX pack on my 1/12 but I do on my TC when using 4 or 5 cell. This just offsets the load that the TC puts on the system. A cap will help but a RX pack is best since it's not dependent on the main pack for power.
Rick Vessell is offline   Reply With Quote
Old 03-24-2008, 11:57 AM   #5
Tech Master
 
g12314's Avatar
 
Join Date: Nov 2003
Location: Chicago, IL.
Posts: 1,281
Trader Rating: 6 (100%+)
Send a message via AIM to g12314 Send a message via Yahoo to g12314
Default

. opps double post.
__________________
"PREPARE TO QUALIFY"
g12314 is offline   Reply With Quote
Old 03-24-2008, 11:59 AM   #6
Tech Master
 
g12314's Avatar
 
Join Date: Nov 2003
Location: Chicago, IL.
Posts: 1,281
Trader Rating: 6 (100%+)
Send a message via AIM to g12314 Send a message via Yahoo to g12314
Default

I switched to the FASST system for this vary reason, as I was having problems with the Spektrum stuff on 4-cells.

I had a similar issue to what you describe w\ the FASST system, however it was ESC related. Been running a 4-cell, brushless 17.5 with a GTB and LRP ESC's, Touring Car without any issues.

Jimmy
__________________
"PREPARE TO QUALIFY"
g12314 is offline   Reply With Quote
Old 03-24-2008, 05:00 PM   #7
Tech Master
 
Scott B's Avatar
 
Join Date: Dec 2002
Location: NOR-CAL
Posts: 1,247
Trader Rating: 43 (100%+)
Default

I ran 5 cell with a LRP 3.5 this last Saturday and had no problems with my FAST system.
__________________
Mugen Racing USA, Sweep Racing Tires, R1 Wurks, Protoform, Speedworld Raceway...

"On-road is racing.. off-road is 50% competitive jumping and 50% crash avoidance"...
Scott B is offline   Reply With Quote
Old 03-24-2008, 05:48 PM   #8
Tech Adept
 
Ian S's Avatar
 
Join Date: Dec 2001
Location: Leicester, UK
Posts: 241
Default

Quote:
Originally Posted by Scott B View Post
I ran 5 cell with a LRP 3.5 this last Saturday and had no problems with my FAST system.
Sounds like it may be a problem with mine then, how old were the cells you were using? Im using a couple of month old IB4600's but ive never been very happy with them.
__________________
Team Schumacher UK
Ian S is offline   Reply With Quote
Old 03-24-2008, 08:30 PM   #9
Tech Elite
 
Rick Vessell's Avatar
 
Join Date: Jan 2002
Location: Mars
Posts: 2,302
Trader Rating: 9 (100%+)
Default

Ian,

What speedo? motor? gearing? Check the pack too, might have a bad cell.
Rick Vessell is offline   Reply With Quote
Old 03-24-2008, 09:19 PM   #10
Tech Regular
 
Join Date: Nov 2004
Location: Northern Indiana
Posts: 323
Trader Rating: 1 (100%+)
Send a message via AIM to adamliehr
Default

I have run the FASST system since they came out. Brushed and brushless modified, 10.5 and 19turn, and had no problems. All oval racing, but that shouldn't change it at all.

There might be somthing with your esc so I would check that too.
adamliehr is offline   Reply With Quote
Old 03-25-2008, 03:03 AM   #11
Tech Adept
 
Ian S's Avatar
 
Join Date: Dec 2001
Location: Leicester, UK
Posts: 241
Default

Quote:
Originally Posted by JonnySocko View Post
Ian,

What speedo? motor? gearing? Check the pack too, might have a bad cell.
Speedo - LRP Sphere TC Spec and Speedpassion GT (does it with both)

Motor - LRP 4.5 and Speedpassion 3.5 (does it with both)

Cells - IB4200 and IB4600 (does it with all packs)

Gearing from 8.7 to 10.7 (worse with taller gearing)

Lipo cut off is off on both the speedos
__________________
Team Schumacher UK
Ian S is offline   Reply With Quote
Old 03-25-2008, 07:45 AM   #12
Tech Elite
 
Rick Vessell's Avatar
 
Join Date: Jan 2002
Location: Mars
Posts: 2,302
Trader Rating: 9 (100%+)
Default

Ian,

RX pack should fix it. With the hotter motors you're pulling more from the pack under accelleration, hence your stutter. Check the timing on the motors too, if it's advanced a lot it will pull more as well. With the LRP you shouldn't need to advance the timing much if at all. I haven't run the SP speedo so I can't say for sure about timing with that one.

Socko
Rick Vessell is offline   Reply With Quote
Old 03-25-2008, 08:01 AM   #13
Tech Adept
 
bboy's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 218
Default

Quote:
Originally Posted by JonnySocko View Post
Ian,

RX pack should fix it. With the hotter motors you're pulling more from the pack under accelleration, hence your stutter. Check the timing on the motors too, if it's advanced a lot it will pull more as well. With the LRP you shouldn't need to advance the timing much if at all. I haven't run the SP speedo so I can't say for sure about timing with that one.

Socko
Would it be better to get 1 more cell (say 6 cells) than the RX pack?
__________________
Serpent 960-08 + Max XL9
XRay NT1 + Max XXL3
bboy is offline   Reply With Quote
Old 03-25-2008, 08:57 AM   #14
Tech Adept
 
Ian S's Avatar
 
Join Date: Dec 2001
Location: Leicester, UK
Posts: 241
Default

Quote:
Originally Posted by bboy View Post
Would it be better to get 1 more cell (say 6 cells) than the RX pack?
That would work but it would also make the car illegal!

Its been suggested on another forum to turn off the fail safe completly, i'll give that a try tonight.
__________________
Team Schumacher UK
Ian S is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Futaba 3pk 2.4ghz jaym Australia For Sale/Trade 5 05-10-2010 02:30 AM
Futaba 2.4Ghz module with two receivers, Futaba servoes dirtyrc R/C Items: For Sale/Trade 34 09-08-2008 09:04 AM
Futaba 3PK 2.4GHz NEW glock19er R/C Items: For Sale/Trade 5 04-07-2008 04:27 PM
FUTABA 4PK 2.4ghz casye Malaysian R/C Racers 8 11-13-2007 12:42 PM
the new 2,4ghz rx and tx from futaba for 3pk nils Nitro On-Road 66 08-19-2007 09:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:49 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net