R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-19-2008, 09:26 AM   #436
Tech Regular
 
Join Date: Jun 2002
Location: Arizona
Posts: 466
Send a message via AIM to kyle478
Default

Quote:
Originally Posted by baf1 View Post
ive a 17.5 e40 i need bearings for , how can i get them...
You can get them online at http://www.aero-model.com/accdetails...id=SRVE40-0004

The shipping will say $7.99 but we will will only charge $2.00 for shipping.

This is the front bearing only. It would be very difficult to change the rear bearing. I would suggest you send the motor in to have the rear bearing changed if needed. Being that the rear bearing is not exposed they last for quite some time.
__________________
Hacker Brushless USA www.hackerbrushless.com
Aero-Model www.aero-model.com
kyle478 is offline   Reply With Quote
Old 09-19-2008, 09:30 AM   #437
Tech Regular
 
Join Date: Jun 2002
Location: Arizona
Posts: 466
Send a message via AIM to kyle478
Default

Quote:
Originally Posted by King of B Main View Post
Hey Kyle,
You going to Ko race?
Its very possible we will see that happens.
__________________
Hacker Brushless USA www.hackerbrushless.com
Aero-Model www.aero-model.com
kyle478 is offline   Reply With Quote
Old 09-20-2008, 02:54 AM   #438
Tech Regular
 
Kajman's Avatar
 
Join Date: May 2008
Posts: 335
Trader Rating: 4 (100%+)
Default

Well, I've made first run of my new E40 4.5T, is it normall that it works much louder than 5.5T? You hear something like magnets working.... Even running alone without pinions.
__________________
XXX-S G+, XXX-S, TRF 415MS, SCTE 2.0, SCTE TLD, Kyosho DRX VE

Last edited by Kajman; 09-20-2008 at 03:38 AM.
Kajman is offline   Reply With Quote
Old 10-10-2008, 10:58 PM   #439
Tech Fanatic
 
doriftu's Avatar
 
Join Date: May 2007
Location: Malaysia
Posts: 838
Trader Rating: 11 (100%+)
Default

i just purchased a Hacker 11.5 and was quite disappointed with the quality.

1st - the sensor wires do not have any shrink tubing or the 'wire coil' similar to Novak's or SP. This makes the wires looks very messy. I refer back to some pics posted in the thread and all the motors have proper shrink tubing
It is because its a 11.5 motor and not the common ones like 10.5 or 13.5 thats why not much attention paid to the quality of the 11.5???

secondly, on top of the B hole of the PCB, there is flash as if it was not sand off properly.
Attached Thumbnails
HACKER BRUSHLESS MOTORS-dsc00978.jpg   HACKER BRUSHLESS MOTORS-dsc00984.jpg  
__________________
six-shifter.blogspot.com
supercharged-e36.blogspot.com
doriftu is offline   Reply With Quote
Old 10-12-2008, 10:09 PM   #440
Tech Regular
 
MOTHER FOCAR's Avatar
 
Join Date: Apr 2007
Posts: 320
Default

guys r/c 4 less sells ceramic bearings(set) for those motors same as novak..for 11.00 and team hyperdrive makes a bearing tool for the motors as well...
__________________
speedpassion,schumacher usa,smc,moffre racing,prs ,orc and team epic!
MOTHER FOCAR is offline   Reply With Quote
Old 10-17-2008, 10:05 AM   #441
njt
Tech Apprentice
 
njt's Avatar
 
Join Date: Jun 2007
Location: Heath Hayes
Posts: 70
Default 17.5 rpm

does anyone no the rpm per kv of the hacker 17.5 motor. l have been on the hacker web site and the rpm per kv is not listed in the motor info.
running a gear ratio of 4/1 on a small track , straightaway 50ft long and tight in field,

thannks Nick
njt is offline   Reply With Quote
Old 10-23-2008, 09:49 AM   #442
Tech Adept
 
Eddie M's Avatar
 
Join Date: Feb 2002
Location: Canada
Posts: 205
Trader Rating: 1 (100%+)
Default

Hey guys,

I need some help from the experianced Hacker 13.5T user here.

I can't seem to able to get the motor temperature under control in my T1 FK04. We race with rubber tires on carpat and our track is not very big. I started the 4.8 for the final ratio to get the feel on how the motor run and how hot the temperature is. After about 2 to 3 minutes run, the motor is around 160F and that look fine but when I put it in the race condition for 5 miuntes. it go up to a whopping 200f. I back it down to 5.0 and the temperature is still very close the 200 close (195 to 198)

What do you guys do to get the motor to run cool beside using a fan? What ratio do you use for touring rubber class? What setting do you use in you ESC (I set my LRP to no auto break and 1 in punch)
Eddie M is offline   Reply With Quote
Old 10-23-2008, 12:39 PM   #443
Tech Regular
 
terryh's Avatar
 
Join Date: Nov 2005
Posts: 343
Default

I have just bought a Hacker 10.5t with removeable sensor cable.

I ran it for the first time last Sunday, with intinially great results, then disaster struck, my speedcontroller went up in smoke, it was an LRP Sphere Comp, now knowing how common this is with this speedo, the fault is most likely the speedo itself.

The LRP has 30 degrees of advance timing built in, so, should I have retarded the timing on the motor (not an option on the speedo) to compensate. The settings I was running on the speedo were, 2-3-0-0.

The motor seems fine with no obvious defects, but I am worried about hooking it up to another speedo, just in case that goes the same way.

Any help will be greatfully appreciated.

Terry
terryh is offline   Reply With Quote
Old 10-23-2008, 12:47 PM   #444
Tech Master
 
Join Date: Apr 2004
Location: San Diego, CA
Posts: 1,897
Trader Rating: 80 (100%+)
Send a message via AIM to cpatel529 Send a message via Yahoo to cpatel529
Default

Anyone have any experience with the E50 series motors? I am looking to convert my XB808 to electric and have had good luck with the hacker E40 series so want to get opinions on the E50 and how it compares to the NEU 1512. I have heard that the NEUs have better efficiency and power but need to get more opinions since I dont know anything about either.

Chirag
__________________
Chirag Patel (San Diego, CA)

1/10 2WD Buggy: TLR 22 4.0 SR 17.5
1/10 4WD Buggy: TBD
cpatel529 is offline   Reply With Quote
Old 10-23-2008, 02:44 PM   #445
Tech Regular
 
stikman's Avatar
 
Join Date: Jul 2004
Posts: 359
Default

Quote:
Originally Posted by Eddie M View Post
Hey guys,

I need some help from the experianced Hacker 13.5T user here.

I can't seem to able to get the motor temperature under control in my T1 FK04. We race with rubber tires on carpat and our track is not very big. I started the 4.8 for the final ratio to get the feel on how the motor run and how hot the temperature is. After about 2 to 3 minutes run, the motor is around 160F and that look fine but when I put it in the race condition for 5 miuntes. it go up to a whopping 200f. I back it down to 5.0 and the temperature is still very close the 200 close (195 to 198)

What do you guys do to get the motor to run cool beside using a fan? What ratio do you use for touring rubber class? What setting do you use in you ESC (I set my LRP to no auto break and 1 in punch)


Try to gear up.... Yes gear up to about 4.6 - 4.5
stikman is offline   Reply With Quote
Old 10-23-2008, 09:19 PM   #446
Tech Adept
 
Eddie M's Avatar
 
Join Date: Feb 2002
Location: Canada
Posts: 205
Trader Rating: 1 (100%+)
Default

OK I will give it a try. I am still stuck in the old brush motor mode and too scared to try super low ratio like the suggestion in the hackerusa website. I guess play it safe doesn't always work.


Thx.
Eddie M is offline   Reply With Quote
Old 10-23-2008, 10:54 PM   #447
Tech Fanatic
 
doriftu's Avatar
 
Join Date: May 2007
Location: Malaysia
Posts: 838
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by stikman View Post
Try to gear up.... Yes gear up to about 4.6 - 4.5
by gearing up, it will reduce motor temp??


Quote:
Originally Posted by Eddie M View Post
OK I will give it a try. I am still stuck in the old brush motor mode and too scared to try super low ratio like the suggestion in the hackerusa website. I guess play it safe doesn't always work.


Thx.
Hi Ed, can you share the link where hacker recommends gear ratio for its motors?

I am running the 11.5 now with 5.5 FDR but the temp is higher than the SP motor with the same ratio. I tried going to 5.3 since Hacker recommends increase 1-2 teeth but the temp is even higher.

Hope someone can help. Thanks
__________________
six-shifter.blogspot.com
supercharged-e36.blogspot.com
doriftu is offline   Reply With Quote
Old 10-24-2008, 08:03 AM   #448
Tech Adept
 
Eddie M's Avatar
 
Join Date: Feb 2002
Location: Canada
Posts: 205
Trader Rating: 1 (100%+)
Default

The suggested ratio are given in this page for some of their motors. http://www.hackerbrushless.com/cars.aspx
Eddie M is offline   Reply With Quote
Old 10-25-2008, 11:13 PM   #449
Tech Adept
 
Eddie M's Avatar
 
Join Date: Feb 2002
Location: Canada
Posts: 205
Trader Rating: 1 (100%+)
Default

No go.... I tried 4.7 to 4.5 today and the motor still run in +200F.

I checked the temp at 4 minutes run and it was at 175F which is fine but ran it for another minutes, it goes all the way up to 200F. I have bought 2 of this motor and they both doing the same thing. Now one of them start to make ticking noise

Look like time to send the motor back to hacker and demand an explanation
Eddie M is offline   Reply With Quote
Old 10-26-2008, 12:35 AM   #450
Tech Regular
 
Kajman's Avatar
 
Join Date: May 2008
Posts: 335
Trader Rating: 4 (100%+)
Default

Does anyone know what is size of bearingas in E40?
__________________
XXX-S G+, XXX-S, TRF 415MS, SCTE 2.0, SCTE TLD, Kyosho DRX VE
Kajman is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hacker Brushless 17.5 and 13.5 motors for sale Bertetto R/C Items: For Sale/Trade 1 08-19-2008 04:43 PM
13.5/17.5 Brushless motors - Hacker, Losi, Full Throttle BBSpence R/C Items: For Sale/Trade 6 08-13-2008 10:19 AM
--Hacker brushless motors! For E-Revo or large scale! pb4ugo R/C Items: For Sale/Trade 7 07-21-2008 06:26 PM
X-Ray 008 US, Much More, Hacker and Orion Brushless Motors RBLove R/C Items: For Sale/Trade 13 05-06-2008 06:27 PM
Hacker Brushless Motors GundamWZero Electric On-Road 5 08-11-2004 04:21 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:47 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net