R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-20-2008, 06:30 AM   #301
Tech Adept
 
WATTSON's Avatar
 
Join Date: Oct 2003
Location: Wausau wi.
Posts: 119
Trader Rating: 1 (100%+)
Default

do you still have the free shipping on the 4000s
WATTSON is offline   Reply With Quote
Old 07-20-2008, 06:51 AM   #302
Tech Regular
 
Dan/Ultraline's Avatar
 
Join Date: Mar 2006
Location: Topeka, Ks
Posts: 360
Trader Rating: 1 (100%+)
Send a message via AIM to Dan/Ultraline Send a message via MSN to Dan/Ultraline Send a message via Yahoo to Dan/Ultraline
Default

Glad you like your batteries, we are very happy w/them.
Quote:
Originally Posted by Interceptor View Post
Had m pack for a while now and the work fantastic, I will order a couple more when funds allow. thanks!
Wattson, we offer free shipping in the US for the 3200s, not the 4000s
Quote:
Originally Posted by WATTSON View Post
do you still have the free shipping on the 4000s
__________________
Dan Filbert
www.ultralinehobbies.com
Dan/Ultraline is offline   Reply With Quote
Old 07-21-2008, 01:14 PM   #303
Tech Adept
 
Join Date: Jun 2005
Location: Latvia
Posts: 130
Default




Cant give you detailed information what was the reason for LiPo blow up, as i was told, wrong charging mode or incorrectly connected polarity consequences showed in picture.
Safety first!
JanisK is offline   Reply With Quote
Old 07-21-2008, 01:23 PM   #304
Tech Elite
 
reenmachine's Avatar
 
Join Date: May 2008
Location: Studio City, CA
Posts: 2,539
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by JanisK View Post



Cant give you detailed information what was the reason for LiPo blow up, as i was told, wrong charging mode or incorrectly connected polarity consequences showed in picture.
Safety first!
Mmmmmmm...yummy fumes. What kind of lipo was it?

Higher-end car with nice components but with a Tamiya battery connector???
__________________
Pete Waydo
2010 Big Fat Turkey Race Mini Cooper AAA Main Champion
*** currently in stasis ***
reenmachine is offline   Reply With Quote
Old 07-21-2008, 08:08 PM   #305
Tech Master
 
espresso1967's Avatar
 
Join Date: Mar 2008
Location: Los Angeles
Posts: 1,102
Trader Rating: 18 (100%+)
Default

Update on these lipos. I had my second test run at the track with my new CRC Gen X 10 with these lipos and though I have not had much run time due to something falling off my car or something breaking, lipos have stood the test of time and have the power to push my pan car against nitro guys. Out of the three batteries I had one go bad which I emailed Dan about.

Dan I just looked over my esc and thought I had the lipo cut off on, instructions said amber light and red light on. As I am reading the two lights should blink three times when turned on and that was not the case. Boy I am one lucky guy that I did not damage all three batteries. I guess I'll have to take a bite of $40 for the one that went bad. So Dan disregard my forwarded email as I cannot be 100% that it was the battery. I will have to pick one of the other Yea Racing 25c from you soon though.

so I give these batteries two thumbs up. Any word if these will ever be roar approved?
__________________
www.cityofangelstshirts.com
espresso1967 is offline   Reply With Quote
Old 07-22-2008, 02:50 PM   #306
Registered User
 
UltegraSTI's Avatar
 
Join Date: Jul 2005
Posts: 7,171
Trader Rating: 20 (100%+)
Default

nothing like 'china light'.

R
UltegraSTI is offline   Reply With Quote
Old 07-22-2008, 04:37 PM   #307
Tech Regular
 
Dan/Ultraline's Avatar
 
Join Date: Mar 2006
Location: Topeka, Ks
Posts: 360
Trader Rating: 1 (100%+)
Send a message via AIM to Dan/Ultraline Send a message via MSN to Dan/Ultraline Send a message via Yahoo to Dan/Ultraline
Default

Sry to hear your miss fortune, lucky you cought in before you did in the others.

Quote:
Originally Posted by espresso1967 View Post
Update on these lipos. I had my second test run at the track with my new CRC Gen X 10 with these lipos and though I have not had much run time due to something falling off my car or something breaking, lipos have stood the test of time and have the power to push my pan car against nitro guys. Out of the three batteries I had one go bad which I emailed Dan about.

Dan I just looked over my esc and thought I had the lipo cut off on, instructions said amber light and red light on. As I am reading the two lights should blink three times when turned on and that was not the case. Boy I am one lucky guy that I did not damage all three batteries. I guess I'll have to take a bite of $40 for the one that went bad. So Dan disregard my forwarded email as I cannot be 100% that it was the battery. I will have to pick one of the other Yea Racing 25c from you soon though.

so I give these batteries two thumbs up. Any word if these will ever be roar approved?
__________________
Dan Filbert
www.ultralinehobbies.com
Dan/Ultraline is offline   Reply With Quote
Old 07-25-2008, 12:11 AM   #308
Tech Adept
 
Join Date: May 2006
Location: sunny Cancun, Mexico
Posts: 214
Trader Rating: 1 (100%+)
Default

hello guys,

here's a question for you.
Does this battery has a 2.5mm spacing on the pin connection?
I'm looking for some cheap balancers and the ones I've found seem to require this.

Also, are you using any balancers at all? If so, care to recommend?

Thanks!
Rufus2000 is offline   Reply With Quote
Old 07-25-2008, 09:06 PM   #309
Tech Adept
 
Join Date: May 2006
Location: sunny Cancun, Mexico
Posts: 214
Trader Rating: 1 (100%+)
Default

This seems like a very inexpensive balancer...
Any idea if it would fit?

http://www.astroflight.com/index.php...products_id=20

the balance plug on the battery, what type is it? that would really help. thanks.
Rufus2000 is offline   Reply With Quote
Old 07-27-2008, 03:06 PM   #310
Tech Master
 
espresso1967's Avatar
 
Join Date: Mar 2008
Location: Los Angeles
Posts: 1,102
Trader Rating: 18 (100%+)
Default

Hi Dan,
This weekend after racing with my other two good lipos, I thought I put the bad lipo on the charger again just out of curiosity. When I originally contacted you I said that my esc may have damaged it and that the charger was not detecting the lipo. Well yesterday it did detect the lipo and it is saying over voltage? Now what would that mean? That the battery is charged or over charged? I balanced each lipo individually all the time. I am having second doubts as I really do not recall using this lipo for more than 10 minutes and recharging and that was it. Here are a couple of pictures.





__________________
www.cityofangelstshirts.com
espresso1967 is offline   Reply With Quote
Old 07-31-2008, 07:16 PM   #311
Tech Rookie
 
Join Date: Jul 2008
Posts: 1
Default

Have you noticed performance drop after 10-15 cycles on these batteries? I have.

100+
100plus is offline   Reply With Quote
Old 07-31-2008, 07:20 PM   #312
Tech Master
 
espresso1967's Avatar
 
Join Date: Mar 2008
Location: Los Angeles
Posts: 1,102
Trader Rating: 18 (100%+)
Default

Only have about 4 cycles on the two working so no I have not noticed any performance issues.
__________________
www.cityofangelstshirts.com
espresso1967 is offline   Reply With Quote
Old 07-31-2008, 10:21 PM   #313
Tech Fanatic
 
TeckLancer's Avatar
 
Join Date: Sep 2007
Location: Riverside CA
Posts: 972
Trader Rating: 16 (100%+)
Default

i just bought the 4000 pack and it only charged to 1200. do they come partially charged or is there something wrong. i tryed to repeak but i wounldnt
__________________
Eric Arellano
TC5,RC18-b,PRO4,FS,EIGHT-E 2.0,TLT,TF-5,Nitro MT
Panther tires, Speedtech r/c, Murfdogg Motorworks
check oout my forsale thread http://www.rctech.net/forum/r-c-items-sale-trade/401576-wts-b44-b4-losi-8e-hpi-nitro-mt-few-lipos.html
TeckLancer is offline   Reply With Quote
Old 07-31-2008, 10:39 PM   #314
Tech Addict
 
Join Date: Jun 2008
Posts: 538
Trader Rating: 2 (100%+)
Default

Did you note the voltage when you started charging?
stocker is offline   Reply With Quote
Old 07-31-2008, 11:06 PM   #315
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 737
Default

Quote:
Originally Posted by TeckLancer View Post
i just bought the 4000 pack and it only charged to 1200. do they come partially charged or is there something wrong. i tryed to repeak but i wounldnt
All lipos come partially charged not only The Yeah Racing.
__________________
Whatever
Born2Run is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Case Lipo Saddle Pack Stallard Electric Off-Road 242 12-02-2010 09:50 PM
wtb hard case lipo savageboy69 R/C Items: Wanted to Buy 7 07-27-2008 07:56 AM
WTB: Orion Lipo or other hard case lipo. BADAZZPSD R/C Items: Wanted to Buy 5 02-29-2008 07:01 AM
Orion Platinum Lipo 4800Mah Hard Case Pack (Used 1 race day) dr_hfuhuhurr R/C Items: For Sale/Trade 3 01-03-2008 08:08 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:59 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net