R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-29-2003, 01:48 PM   #1
Tech Adept
 
Join Date: May 2003
Location: modesto, CA (central valley)
Posts: 109
Send a message via AIM to Smartazz07
Default Has anyone had problems with the V3r

I have a V3R and sometimes when I turned it on the throttle would be reversed(my friend had the same problem).And either I could switch the throttle reversing on my controller or turn it off and on again and hope it was fixed. Also whenever I was driving it would just stop working for a few seconds and then it would come back on and it would be reversed.And I almost lost my car because of this. I got tired of it and bought a new speed control but am wondering if there would be any way to fix it. Any suggestions would help. thanks.

Brandon
Smartazz07 is offline   Reply With Quote
Old 06-29-2003, 02:54 PM   #2
Tech Elite
 
Join Date: Sep 2001
Location: Newville,Pa
Posts: 2,152
Trader Rating: 7 (100%+)
Default

I had the same problem, only when it would come back on it would have neutral set at WOT!!!! I have had problems with the Vseries and MTroniks speedos.... nevr agian will I own a POS that sets it's self when it is switched on!!!!!
__________________
G's RC Raceway- Best off-road track on the east coast...period!!!

Pitman for Team Dallas Austin...
IMPACTPLAYR is offline   Reply With Quote
Old 06-30-2003, 05:05 PM   #3
Tech Adept
 
Join Date: May 2003
Location: modesto, CA (central valley)
Posts: 109
Send a message via AIM to Smartazz07
Default

I know It pisse the hell out of me so I threw it away but my friend doesnt have the money for a new speedo so does anyone know of a way to fix it?
Smartazz07 is offline   Reply With Quote
Old 06-30-2003, 11:39 PM   #4
Tech Master
 
newracer's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2001
Location: Timnath, Colorado
Posts: 1,523
Default

I have a v3r and a v6r that both have to be set when first turned on. they have both worked perfectly for me. maybe you should contact horizon for repairs?
newracer is offline   Reply With Quote
Old 07-01-2003, 12:15 PM   #5
Regional Moderator
 
Darkseid's Avatar
 
Join Date: Aug 2001
Location: At my computer, duh...
Posts: 9,033
Trader Rating: 8 (100%+)
Default

I own a V3r and it has worked great for me, for the most part.

The only time I had problems with it was when I tried to run it on only 4 cells(4.8v) in my micro. The manual says that it will work with this setup, but it wont!!! Everytime I tried to set it, it would reverse the throttle(forward was backward, backward was forward) and even reversing the throttle on my radio didn't change it.

When I went to using 6 cells(7.2v) in my micro it worked like a charm. I now use it in my F201 with 6 cells and a 19t motor and it works great.

You didn't say what situation you were using yours in, so I don't know if this helps....
__________________
TLR 22...Tamiya F104...
Darkseid is offline   Reply With Quote
Old 07-01-2003, 07:25 PM   #6
Tech Adept
 
Join Date: May 2003
Location: modesto, CA (central valley)
Posts: 109
Send a message via AIM to Smartazz07
Default

I had mine in an HPI pro 3 and then tried it in my xxx-s and my friend has his in a xxx-t.I had a 27t motor and he has a 19t we both have six cell packs from 1500-3300mah.
Smartazz07 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
b4/t4 problems trdsupra88 Electric Off-Road 12 03-15-2008 10:52 PM
JR Z-1 Problems...need help! pumpkinfish Radio and Electronics 3 10-24-2007 05:31 PM
Problems.. Oasis Chat Lounge 9 01-16-2006 08:41 AM
tc3 one way problems dontfeelcold Australian Racing 7 12-31-2003 04:34 PM
Set Up Problems Griz Australian Racing 5 12-05-2003 12:44 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:06 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net