R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-01-2009, 02:01 PM   #1081
V12
Tech Elite
 
V12's Avatar
 
Join Date: Nov 2001
Posts: 2,641
Trader Rating: 1 (100%+)
Default

Iīm running 2 cell Lipo with 13.5T motors. Picture from my car is 2 or 3 pages back. Seeing your car I would try 3 things. First is moving weight more to the back, I think you have too much of weight to the front. Try moving ESC and receiver as far back as possible, also mount your leadweight at the rear of the chassis. I think this would result in a better weight distribution especially as youīre using Lipo with half of weight from my batteries. These are Orion 2400 in your car, right?
This is what I would try first.

Next is steering. For the first race I tried the steering setup as you have in the picture as this is in the manual. Later I switched to steering rods behind the servosaver, this needs moving the servo to the front aka using the other threads at the servomounts underside. It should look like the picture from Jasons car http://www.rctech.net/forum/attachme...b10r-db10r.jpg
I found this being more consistent and easier to drive at the last track I raced. I donīt know if it works at every track but at least itīs worth a try.

Last thing are the flex plates at your car. Donīt know if these are the stock or the thinner ones, I just assume these are the stock also these are the old shorter plates. There are newer flexplates with one additional hole so the new plates are longer. Of course it doesnīt make a difference night and day but I found at one track the shorter position (as yours) better working but at the last track where we had lower temperature and different tires the longer position was better.

I would try these things but just one thing after each other. What tires and body are you using, also what is your setup? Maybe there is something not perfect also.
V12 is offline   Reply With Quote
Old 10-01-2009, 02:16 PM   #1082
Tech Lord
 
protc3's Avatar
 
Join Date: Jun 2003
Location: Spring Hill,Florida
Posts: 10,838
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by 9jester9 View Post
does anyone else run a 2-cell lipo with 17.5? heres some older pics, still working a lot on front-end setup, any advice? i've tried so many things...
0 deg. caster now and i made a front end stiffener out of a cut up 12th scale chassis (not in pic) i know everyone drives different...
i cant get the car to feel consistent, strong chassis though! not sure how i broke the bumper
JR z3650 has been a good servo for me with a large black heavy-duty Kimbrough servo saver(a must)
You definately want to get weight to the back of the car. If you offset your pack to the right, move the speed control to the back. You can leave your receiver where it is at. Then add weight to the right and put it inline with the speed control. This will bring the cars weight to the legal limit and also get weight to the back of the car so it can handle better. Here is a good setup to run.

Front:
0 degree caster blocks with 6 degrees caster
stock front springs w/ #4 surelube on the king pins
2 degrees camber
.5mm droop
angled servo
0 toe
4mm ride height
Lilac front tire cut to 2.100
sauce 1/2 of the inside front tire

Rear:
Stock center spring with 35 wt. oil
shock ballstud in the rear hole on battery hold down plate
stock flex plates in long mounting position(short for more aggressive feel)
#4 surelube in damper tubes
1mm pod droop
Pod level at ride height
4mm ride height
Lilac rear tire cut to 2.100
Sauce full rear tire

Make sure you only sauce for around 5 minutes. If you sauce too long the car will get tippy.
__________________
Jason Breiner
BMI Racing
Team Associated
J Concepts
protc3 is offline   Reply With Quote
Old 10-02-2009, 03:17 AM   #1083
Uga
Tech Regular
 
Uga's Avatar
 
Join Date: Aug 2007
Location: By the Baltic Sea
Posts: 441
Default

Here's my 2S Lipo + 17.5T chassis. And here's a setup for it, it felt really smooth and consistent.
Attached Thumbnails
BMI DB10R!!!-bmi2slipo.jpg  
__________________
-=Xray XB4=-
-=Xray XB8E=-
-=Schumacher Cougar KF2=-
-=Awesomatix A800X=-
Racing in Latvia
Uga is offline   Reply With Quote
Old 10-02-2009, 09:37 AM   #1084
Tech Rookie
 
9jester9's Avatar
 
Join Date: Oct 2008
Posts: 14
Default

ok, i remember running 4-cell with 17.5 on a smaller track and the car was really easy to drive. i will switch everything and see what happens
thanks for the info and setups
9jester9 is offline   Reply With Quote
Old 10-02-2009, 10:31 AM   #1085
Tech Addict
 
radio_car_racer's Avatar
 
Join Date: Apr 2004
Posts: 543
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by protc3 View Post
Front:
0 degree caster blocks with 6 degrees caster
There's a setup guide somewere on th AE site I seem to recall on using the AE front end.

Anyone got a link to it please?
radio_car_racer is offline   Reply With Quote
Old 10-02-2009, 02:27 PM   #1086
Tech Initiate
 
Miles1591's Avatar
 
Join Date: Sep 2009
Posts: 28
Default

hey guys i almost got my kit finished i need to wait for my tires so i can shim the axle and also when i got to the end to mount the front bumper it said to use the body posts but i never got any so i was wondering if it was suppose to come with them or not
__________________
BMI DB10RR~Tekin RS~Fantom DUO 2~Fantom 5000 40c 1s lipo~Futaba 9650
Miles1591 is offline   Reply With Quote
Old 10-03-2009, 01:16 AM   #1087
Tech Addict
 
radio_car_racer's Avatar
 
Join Date: Apr 2004
Posts: 543
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by radio_car_racer View Post
There's a setup guide somewere on th AE site I seem to recall on using the AE front end.

Anyone got a link to it please?
found it bottom of page 16

http://aedownloads.com/downloads/man...2l3_manual.pdf
radio_car_racer is offline   Reply With Quote
Old 10-03-2009, 04:24 AM   #1088
Tech Addict
 
radio_car_racer's Avatar
 
Join Date: Apr 2004
Posts: 543
Trader Rating: 1 (100%+)
Default

BMI Linear Front Springs

got 2 pair that I can't ID

1 = 0.51mm
2 = 0.55mm

which ones are they, 20's, 22's or 24's
radio_car_racer is offline   Reply With Quote
Old 10-03-2009, 05:43 AM   #1089
V12
Tech Elite
 
V12's Avatar
 
Join Date: Nov 2001
Posts: 2,641
Trader Rating: 1 (100%+)
Default

first is 0.020 second is 0.022
0.024 would be about 0.60mm
V12 is offline   Reply With Quote
Old 10-03-2009, 06:34 AM   #1090
Tech Addict
 
radio_car_racer's Avatar
 
Join Date: Apr 2004
Posts: 543
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by V12 View Post
first is 0.020 second is 0.022
0.024 would be about 0.60mm
Thanks. I'll go and ID them now. Looks like I have the 20's on the car.
radio_car_racer is offline   Reply With Quote
Old 10-03-2009, 06:45 AM   #1091
Tech Addict
 
radio_car_racer's Avatar
 
Join Date: Apr 2004
Posts: 543
Trader Rating: 1 (100%+)
Default

starting setup for tommorrows meeting at NitroFlight Challenge R1 on low to medium grip carpet.

FRONT
0.020 spring / shimmed for 1mm droop
No Oil on kingpin
5.5mm Ride Height
0' Castor blocks / washers at the rear
Camber, set to run foams flat
0' Toe in/out
Servo stood up / mounted forward / Futaba 9602

REAR
Silver / Blue spring / 40wt Oil & 2 hole piston
Shock Length to give approx 1-1.5mm pod droop
Thick flex plates
Tubes in rear position / 10k Oil
5.5mm Ride height
200mm wide

MISC
HPI TVR Tuscan Bodyshell or Sophia
BSR Spec tyres front & rear
LRP additive, Full front & rear
Cells = Back
Nosram 10.5BL on 58.5mmpr (or there abouts)
Orion Vortex Race esc. Off-Road setting
StromForce 4600 EnerG SC4600 & Orion SHO 42's
MRT PTX transponder


still have time to change it if someone has other ideas
radio_car_racer is offline   Reply With Quote
Old 10-03-2009, 09:22 AM   #1092
avs
Tech Master
 
avs's Avatar
 
Join Date: Jul 2006
Posts: 1,175
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by radio_car_racer View Post
BMI Linear Front Springs

got 2 pair that I can't ID

1 = 0.51mm
2 = 0.55mm

which ones are they, 20's, 22's or 24's
the 20 22 24 is in 0.001 inches, 0.020" is 0.508mm diameter wire
avs is offline   Reply With Quote
Old 10-03-2009, 08:01 PM   #1093
Tech Adept
 
level-4's Avatar
 
Join Date: Oct 2006
Posts: 205
Trader Rating: 18 (100%+)
Send a message via AIM to level-4
Default

if anyone is interested i have a DB 10r roller for sale, just found out my local track is not running on road this year. PM me if interested. - sold.
__________________
X6 | X60 | SC10 | Ve8

Last edited by level-4; 10-04-2009 at 11:29 AM.
level-4 is offline   Reply With Quote
Old 10-03-2009, 08:03 PM   #1094
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,187
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by Miles1591 View Post
hey guys i almost got my kit finished i need to wait for my tires so i can shim the axle and also when i got to the end to mount the front bumper it said to use the body posts but i never got any so i was wondering if it was suppose to come with them or not
no multiple accounts

Last edited by Marcos.J; 10-03-2009 at 08:15 PM.
Marcos.J is offline   Reply With Quote
Old 10-04-2009, 07:42 AM   #1095
Tech Rookie
 
Join Date: Jul 2009
Posts: 7
Default

I made the following changes yesterday with excellent results. The car was more responsive and predictable. I was running on 45 x 90 medium/high grip carpet track.

5 degree castor blocks with 6 degrees of castor (Changed from 10 degree blocks with 0 static castor).

Ballstuds on the back of the servo saver.

I was using an Associated Green 12lb spring on the rear but will change to he stock 14.5lb next time I test. The front end was pushing alittle so this should help loosen the the rear so the car will come around quicker.

The stock .022 springs on the front also worked best.

I experimented with diff lube and found 10000 to be the best.

4mm ride height front to back including pod.

I wanted to do more testing but my Hacker motor took a"dump" on me.
omegaone is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
db10r for sale j manikis R/C Items: For Sale/Trade 19 06-25-2008 05:25 AM
BRAND NEW, never ran BMI DB10R 74VWTECH R/C Items: For Sale/Trade 6 06-24-2008 03:05 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:10 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net