R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-27-2003, 05:38 AM   #1
Tech Initiate
 
Join Date: Apr 2003
Location: Sydney
Posts: 21
Default CDC 6.0/b problem...

Hey guys....
i recently bought a CDC 6.0/b from OS and it has all been fine until now....
it is only 2 weeks old and already the blus screen light has gone out....

the same thing has happened to a friends CDC charger....
whats with it??
any suggetsions and help...

Thanks
JK
jkchoi is offline   Reply With Quote
Old 06-27-2003, 11:28 PM   #2
Tech Regular
 
Carbon_Fibre3's Avatar
 
Join Date: Dec 2002
Location: sydneysider stuck in melbourne
Posts: 406
Default

the same thing has happened to mine also. This occurs because the input voltage at some point has exceeded 14v. i email integy and that is what they told me
Carbon_Fibre3 is offline   Reply With Quote
Old 06-27-2003, 11:48 PM   #3
Tech Addict
 
Join Date: Aug 2001
Location: Singapore
Posts: 697
Trader Rating: 5 (100%+)
Default

I also find that after a certain key sequence, the backlite is off.

but, I don't remember those key sequence.
ongbenghui is offline   Reply With Quote
Old 06-28-2003, 08:27 AM   #4
Tech Regular
 
purplepro3's Avatar
 
Join Date: Nov 2001
Location: Northern VA USA
Posts: 320
Default

i have heard of some stories relating to this incident before. what i just do is preventive maintainance, i.e. i turn the power off whenever i am not using the charger. sometimes at the race track, people just leave their chargers on even if they are not charging their packs. also, as what carbon fibre 3 has mentioned, make sure that you use a high quality power supply, preferrable a regulated one of no more than 13.8v.
purplepro3 is offline   Reply With Quote
Old 06-28-2003, 10:15 PM   #5
Tech Adept
 
bruisedwillis's Avatar
 
Join Date: Aug 2002
Posts: 137
Default

mine too..but I sold it off..
bruisedwillis is offline   Reply With Quote
Old 06-29-2003, 10:52 PM   #6
Tech Elite
 
ijnek's Avatar
 
Join Date: Apr 2002
Location: S'pore & M'sia, JB
Posts: 2,510
Send a message via ICQ to ijnek
Default

i have no problem wif mine...perhaps it's bcause i'm using a regulated 12V power supply...?
ijnek is offline   Reply With Quote
Old 06-29-2003, 11:35 PM   #7
Tech Initiate
 
Join Date: Apr 2003
Location: Sydney
Posts: 21
Default

hey guys...
thanks for the replys, but the light decided to turn back on last night....
i did nothing to it, it just apparently decided to work again...

Thanks anyways
JK
jkchoi is offline   Reply With Quote
Old 06-29-2003, 11:45 PM   #8
Tech Elite
 
Join Date: Sep 2001
Posts: 3,117
Trader Rating: 69 (100%+)
Default

hi there PP3 biking lately

gary u. recently purchased a CDC when he was in HK last feb. for the past 4 weeks, the whole gang is back in PS1 for rally action as before, we charge right off our car's (fullsize) battery. whenever he charges using my car's battery, his CDC displays "input voltage error." the wierd thing is that this doesnt happen in my charger.

re. the backlight thing, mine goes on and off for whatever reason. i havent changed the adjustment on my PS (im pretty sure its below 14v) im still crossing my fingers that the light doesnt go out completely if it does, do you think cellphone repairmen can put in LED's for cellphones?

btw, did you get a pro4 already? gary m. and myself are itching to try shaft cars again and the yoke SD is currently available in our LHS. but we want to see the pro4 first
marvi is offline   Reply With Quote
Old 06-30-2003, 03:43 AM   #9
Tech Elite
 
lee82gx's Avatar
 
Join Date: Nov 2002
Location: Land Of peace , Malaysia
Posts: 2,304
Trader Rating: 1 (100%+)
Default

marvi:
i tried to put in cellphone LED's , but fried my Pulsar in a careless accident.suggest u either dont do it or BE VER CAREFUL.

jkchoi:
my integy has done the same to me!went bad,came back on after a day or 2,and it has never happened since(another month).
strongly recommend getting a switching 12V power supply OR regulated 12V power supply.
DO NOT dismantle it in anyway,it's far to delicate,unless u know what ur doing.
lee82gx is offline   Reply With Quote
Old 06-30-2003, 04:00 AM   #10
Tech Regular
 
Join Date: Aug 2001
Location: Singapore
Posts: 428
Default CDC backlighting problem

I suspect the problem is due to the type of Backlit Assembly they used on this. I read somewhere that certain cheaper backlit LCDs are not meant for high temp application. Mine slowly faded away after repeated use of the DISCHARGER function. I switched to PROTRAK for discharging and relegated the CDC to purely charging and the backlight came glowing again. SO if you have no choice but to use your CDC for discharging, expect the backlit to fail sooner or later due to the heat generated by high rate discharging.
stik is offline   Reply With Quote
Old 06-30-2003, 08:18 AM   #11
Tech Regular
 
purplepro3's Avatar
 
Join Date: Nov 2001
Location: Northern VA USA
Posts: 320
Default

yeah, a high quality power supply is as important as the charger.

marvi: it is definitely your power supply, you don't have a good one he he he....regards to the gang. am still not into r/c yet coz i do not have batteries. gotta buy fresh ones, maybe gp3300, and a new body too.
purplepro3 is offline   Reply With Quote
Old 06-30-2003, 09:27 AM   #12
jpn
Tech Master
 
jpn's Avatar
 
Join Date: Aug 2002
Posts: 1,463
Trader Rating: 1 (100%+)
Default Live with it

CDC has good features and design but cheap components
were probably used. No lights wont stop it from doing its
job.
__________________
www.casarosario.net

HIROBO EAGLE3 SWM Y.S.91 SR - HIROBO Freya EX2 Y.S.91 SR - HIROBO Turbulence D3 90 O.S.91HZ - HIROBO LEPTON - ALIGN Trex 600N PRO Novarossi C50-H2 - COPTER X V2 - Futaba 12MZH
jpn is offline   Reply With Quote
Old 06-30-2003, 09:10 PM   #13
Tech Elite
 
Join Date: Sep 2001
Posts: 3,117
Trader Rating: 69 (100%+)
Default

lee82gx: ok, thanks for the info

PP3: well, at least my PS was BRAND NEW! hehe

same here about the batts - i plan to get 2nd gen 3300GPs - i have a couple of older GPs and they have lots of runtime - im running 1/12 mod now but moto of ogini hobbies said that the 2nd gen 3300s have better voltage.
marvi is offline   Reply With Quote
Old 07-01-2003, 09:21 AM   #14
Tech Regular
 
purplepro3's Avatar
 
Join Date: Nov 2001
Location: Northern VA USA
Posts: 320
Default

Quote:
Originally posted by marvi

PP3: well, at least my PS was BRAND NEW! hehe

FYI, mine is brand new too. swapped my old TLP + cash for a new TLP (blue) courtesy of Rnold. i saw energizer AA nimh rechargeables here...might be better than the sanyo
purplepro3 is offline   Reply With Quote
Old 07-01-2003, 10:20 PM   #15
Tech Elite
 
Join Date: Sep 2001
Posts: 3,117
Trader Rating: 69 (100%+)
Default

oops, i didnt know that let's change that to...

well, at least my PS is SMALLER BUT MORE POWERFUL!

j/k

AAs for your 3PK? i think the highest mah AAs i saw here were 2000nimh sanyos. right now, im using 1850s, theyre good enough for about 4 sats of rally in PS1 when are you coming back? pls. advise me about 1 mo in advance, i may get some stuff from tower and ship it there COD !

ill try to go to rockwell tonight, ill check out the yoke SD's in their wed fun runs. i think they have barracudas there, too. i want a new 1/10 touring and i cant wait for the pro4

btw, Mike M has a new (actually, '98 ?) subaru wrx ! saw it last sat. massive hood scoop, airdam, racing seats, etc etc. downside is, he has to choose his ladies (must be 28" waistline and below ) because those recaros are tight

ps. sorry guys, this is way out of the CDC charger topic
marvi is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ESC PROBLEM ghj1997 Electric Off-Road 13 06-04-2008 08:38 AM
Problem RaceANissan616 Nitro On-Road 20 07-23-2006 09:07 PM
KO PRO PO VSF-1 PROBLEM mazmo Australian Racing 4 07-24-2005 07:38 AM
New to R/C and I have a bit of a problem ZeeBMaN Rookie Zone 6 05-15-2003 05:08 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:22 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net