R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-20-2008, 10:52 PM   #1
Tech Rookie
 
Join Date: Jan 2008
Posts: 15
Default this is normal right.....?

ok since i blew my reciever and esc from plugging in the connectors wrong i had to get new ones....

so i did.. and i believe my TT01 works flawles...

so its normal for the car to be like impossible to reverse, in other words... 0.1 metre an hour? so really slow reversing?

also whne i accelerate its normal for the car to make like a squeaky noise?

thanks, youngage
youngage is offline   Reply With Quote
Old 01-21-2008, 12:43 AM   #2
Tech Master
 
Join Date: Mar 2006
Location: Townsville
Posts: 1,385
Trader Rating: 22 (100%+)
Default Connectors

It doesn't sound like you are using dean plugs. If not do yourself a favour and get some. You cant connect them wrong and they last very well and are very low resistence.
The other stuff could be many different things so I will leave it to someone with more experience to help you.
Terry
__________________
Is your car slow..Xray it!.......FK05, M18, M18t
RexX
Assoc...T3,T4, B4
Team Ash is offline   Reply With Quote
Old 01-21-2008, 05:35 AM   #3
Tech Rookie
 
Join Date: Jan 2008
Posts: 15
Default

no but thing is the car runs well but cant reverse

it can but extremely slow.
youngage is offline   Reply With Quote
Old 01-21-2008, 05:38 AM   #4
Tech Regular
 
squad car's Avatar
 
Join Date: Jun 2007
Posts: 324
Default

every thing you mentioned wasn't normal,
what esc, motor and controller you have?
and what pinion and gear you put to your car?
__________________
Who am I? You sure you want to know? The story of my life is not for the faint of heart. If somebody said it was a happy little tale... if somebody told you I was just your average ordinary guy, not a care in the world... somebody lied.
squad car is offline   Reply With Quote
Old 01-21-2008, 08:22 AM   #5
Tech Rookie
 
Join Date: Jan 2008
Posts: 15
Default

i have the stock motor

and the taser dynamite 12 turn esc...

everything is stock...

controller meaning?....dx2...?

pinion everything is stock
youngage is offline   Reply With Quote
Old 01-21-2008, 09:36 AM   #6
Tech Champion
 
geeunit1014's Avatar
 
Join Date: Sep 2005
Location: The dirty burnie
Posts: 5,506
Trader Rating: 12 (100%+)
Default

make sure you set the endpoints right on the speed controll, otherwise it could be doing what you describe. go back and set them again to be sure
__________________
Mike Gee

Awesomatix USA/Pyscho Cells Racing/Tekin/Sweep Racing/RSD/180 Raceway/Johns Mobile Raceway/TQ Wire/Avid/Sanwa
geeunit1014 is offline   Reply With Quote
Old 01-21-2008, 09:39 AM   #7
Tech Rookie
 
Join Date: Jan 2008
Posts: 15
Default

ok setting endpoints you mean by setting the esc up all over again?

so like reseting it all?

i will have to set the radio and reciever and esc right?
youngage is offline   Reply With Quote
Old 01-21-2008, 09:45 AM   #8
Tech Champion
 
geeunit1014's Avatar
 
Join Date: Sep 2005
Location: The dirty burnie
Posts: 5,506
Trader Rating: 12 (100%+)
Default

Just reset the radio to the esc, that'd be the first place i start
__________________
Mike Gee

Awesomatix USA/Pyscho Cells Racing/Tekin/Sweep Racing/RSD/180 Raceway/Johns Mobile Raceway/TQ Wire/Avid/Sanwa
geeunit1014 is offline   Reply With Quote
Old 01-21-2008, 10:29 AM   #9
Tech Rookie
 
Join Date: Jan 2008
Posts: 15
Default

radio to esc...?

the reciever?

i might as well reset it all no?
youngage is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
T4 Slower Than Normal whitty Electric Off-Road 8 06-20-2008 09:06 PM
Is this normal? FavreRunner Nitro On-Road 5 03-03-2008 02:34 AM
is this normal.... Mugen MBX-5 Nitro Off-Road 2 01-24-2008 05:57 PM
Normal?? rcarmchl Rookie Zone 6 07-12-2006 08:52 AM
normal? rc_square24 Electric On-Road 8 02-08-2004 09:03 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:10 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net