R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-19-2003, 06:44 PM   #1
Tech Fanatic
 
Accord's Avatar
 
Join Date: Apr 2003
Location: Boca Raton, FL
Posts: 997
Send a message via AIM to Accord
Default 3PK not responding in PPM mode?

I have a 3PK radio, it works perfectly in HRS mode, however when I switch it to PPM mode, I have zero response from any of the electronics in my car. I followed the instructions in the manual on exactly how to switch from HRS to PPM mode.

Please help.

Thanks
Accord is offline   Reply With Quote
Old 06-19-2003, 06:52 PM   #2
Tech Fanatic
 
Arun's Avatar
 
Join Date: Jun 2003
Location: GA
Posts: 753
Default

this may sound like a stupid question, and it may not.

Are you using a regular FM receiver or one of the the PCM or HRS receivers.
__________________
http://nexusracing.com
Arun is offline   Reply With Quote
Old 06-19-2003, 06:57 PM   #3
Tech Fanatic
 
Accord's Avatar
 
Join Date: Apr 2003
Location: Boca Raton, FL
Posts: 997
Send a message via AIM to Accord
Default

Quote:
Originally posted by Proficar403
this may sound like a stupid question, and it may not.

Are you using a regular FM receiver or one of the the PCM or HRS receivers.
I am using an HRS reciever, and according to Futaba I should have the ability to toggle between PPM and HRS mode with a normal HRS reciever.
Accord is offline   Reply With Quote
Old 06-19-2003, 08:29 PM   #4
Tech Fanatic
 
Arun's Avatar
 
Join Date: Jun 2003
Location: GA
Posts: 753
Default

To use the FM(PPM) mode, you must have an FM receiver. The instructions must have confused you. When you have an HRS receiver, you must use the HRS mode. Likewise with PCM and FM(PPM). You cannot use PPM with an HRS receiver.
__________________
http://nexusracing.com
Arun is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP Sphere TC ESC switching from nimh race mode to lipo mode mok Radio and Electronics 2 07-22-2008 03:14 AM
Radio Not responding buggyrac3r Nitro On-Road 5 10-11-2006 11:19 PM
car not responding on acceleration uniquexme Electric On-Road 23 05-21-2006 12:06 AM
3PK not responding in PPM mode? Accord Nitro On-Road 10 06-20-2003 04:00 PM
Quantum.. not responding Carbon_Fibre3 Electric On-Road 1 02-21-2003 10:00 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:42 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net