R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-13-2003, 08:45 PM   #1066
Tech Regular
 
wheelmanST's Avatar
 
Join Date: Jul 2002
Location: Overland Park, KS
Posts: 483
Send a message via AIM to wheelmanST
Default

hmm....thread is dead! ahh
well not anymore...atleast i can talk to myself on here now that i actually have a lab
finally got one of chris's 5.2ttt's and its almost done. got the roller together minus shocks which should show up friday and the electronics. all i can say is wow! what a nice car. the build went smooth, only thing to complain about is the instructions..not the best but all i need are the exploded diagrams and im good. however a first timer would have trouble with this kit. everything fit together great and the car just looks plain awesome! check out the pics...i cant wait to run this beast!!!!
Attached Images
File Type: jpg lab2.jpg (142.2 KB, 135 views)
wheelmanST is offline   Reply With Quote
Old 05-13-2003, 08:46 PM   #1067
Tech Regular
 
wheelmanST's Avatar
 
Join Date: Jul 2002
Location: Overland Park, KS
Posts: 483
Send a message via AIM to wheelmanST
Default

another...
Attached Images
File Type: jpg lab1.jpg (156.0 KB, 119 views)
wheelmanST is offline   Reply With Quote
Old 05-13-2003, 08:46 PM   #1068
Tech Regular
 
wheelmanST's Avatar
 
Join Date: Jul 2002
Location: Overland Park, KS
Posts: 483
Send a message via AIM to wheelmanST
Default

another
Attached Images
File Type: jpg lab3.jpg (145.2 KB, 157 views)
wheelmanST is offline   Reply With Quote
Old 05-13-2003, 08:47 PM   #1069
Tech Regular
 
wheelmanST's Avatar
 
Join Date: Jul 2002
Location: Overland Park, KS
Posts: 483
Send a message via AIM to wheelmanST
Default

and another...
Attached Images
File Type: jpg lab4.jpg (144.1 KB, 102 views)
wheelmanST is offline   Reply With Quote
Old 05-13-2003, 08:48 PM   #1070
Tech Regular
 
wheelmanST's Avatar
 
Join Date: Jul 2002
Location: Overland Park, KS
Posts: 483
Send a message via AIM to wheelmanST
Default

hmm.....still more....
Attached Images
File Type: jpg lab5.jpg (157.0 KB, 112 views)
wheelmanST is offline   Reply With Quote
Old 05-13-2003, 08:48 PM   #1071
Tech Regular
 
wheelmanST's Avatar
 
Join Date: Jul 2002
Location: Overland Park, KS
Posts: 483
Send a message via AIM to wheelmanST
Default

and...and....and.....MORE!


thats probably enough.....lol
Attached Images
File Type: jpg lab6.jpg (156.6 KB, 135 views)
wheelmanST is offline   Reply With Quote
Old 05-14-2003, 07:24 PM   #1072
Tech Elite
 
seaball's Avatar
R/C Tech Charter Subscriber
 
Join Date: Sep 2001
Posts: 4,303
Trader Rating: 9 (100%+)
Send a message via Yahoo to seaball
Thumbs up

whoah yeah!!!

that looks incredible. i've got a ton of pics of some of my recent mods to post soon too... not to steal your glory.

man, that is a beaut.

keep bringing it.

later.
__________________
*** The Gate II - Home of Mike Wise ***
seaball is offline   Reply With Quote
Old 05-14-2003, 08:13 PM   #1073
Tech Regular
 
wheelmanST's Avatar
 
Join Date: Jul 2002
Location: Overland Park, KS
Posts: 483
Send a message via AIM to wheelmanST
Default

hey dude i got all the electronics in it and its ready for shocks when they get here friday! the blue tamiya shocks are gonna look sweet next to all the silver!! ill run it this weekend and let ya know how it goes. o yea, ill take some more pics when the shocks are on it. later
wheelmanST is offline   Reply With Quote
Old 05-18-2003, 03:48 PM   #1074
Tech Regular
 
wheelmanST's Avatar
 
Join Date: Jul 2002
Location: Overland Park, KS
Posts: 483
Send a message via AIM to wheelmanST
Default

well i got it running today! wow! awesome performance out of the box....i only tweaked shock position. i have a question/problem tho. i was checking belt tension and it seems that the front has lots more play than the rear. the front almost feels loose to me. i dont know how much play they are supposed to have, atleast it didnt skip with a stocker in it. the rear seems fine, its pretty tight. my question is, is this normal for the front to be looser than the rear??? doesnt seem so, but should i put a new belt on the front? i plan on running mod on a 180ft track so i dont want anything skipping lol!!! i think ill take a pic of the belt tension so you guys can see the difference and see my front tension. ill have to do that tomorrow so lemme know what you think about it and ill get the pic up soon.
wheelmanST is offline   Reply With Quote
Old 05-18-2003, 05:03 PM   #1075
Tech Elite
 
seaball's Avatar
R/C Tech Charter Subscriber
 
Join Date: Sep 2001
Posts: 4,303
Trader Rating: 9 (100%+)
Send a message via Yahoo to seaball
Default

i dunno about the 5.1ttt, but the 6.0 uses a tigher front belt. that's why the rear tensioner is there. to lift the belt over the batteries. with the stock gearing the front doesn't even need a tensioner. infact, i never even ran stock gearing, because the front belt was sooo tight. dunno about your car though. you'll have to get a tensioner for the top deck for mod maybe.
__________________
*** The Gate II - Home of Mike Wise ***
seaball is offline   Reply With Quote
Old 05-19-2003, 07:22 PM   #1076
Tech Regular
 
wheelmanST's Avatar
 
Join Date: Jul 2002
Location: Overland Park, KS
Posts: 483
Send a message via AIM to wheelmanST
Default

well i took some pics to show you what im talking about...first one is of the front belt.
Attached Images
File Type: jpg dsc01697.jpg (41.2 KB, 114 views)
wheelmanST is offline   Reply With Quote
Old 05-19-2003, 07:22 PM   #1077
Tech Regular
 
wheelmanST's Avatar
 
Join Date: Jul 2002
Location: Overland Park, KS
Posts: 483
Send a message via AIM to wheelmanST
Default

rear belt
Attached Images
File Type: jpg dsc01698.jpg (45.3 KB, 103 views)
wheelmanST is offline   Reply With Quote
Old 05-19-2003, 07:24 PM   #1078
Tech Regular
 
wheelmanST's Avatar
 
Join Date: Jul 2002
Location: Overland Park, KS
Posts: 483
Send a message via AIM to wheelmanST
Default

and both together. theres quite a bit of difference. i dont know if its big enough deal to fix it right now or just run it with a mod and wait and see what happens. if it doesnt skip its fine, just means less drag on the drive train with a looser belt. but if its gonna skip ill need to put a tensioner on it.
Attached Images
File Type: jpg dsc01694.jpg (45.4 KB, 107 views)
wheelmanST is offline   Reply With Quote
Old 05-19-2003, 07:30 PM   #1079
Tech Elite
 
Herminator's Avatar
 
Join Date: Sep 2002
Location: England
Posts: 2,280
Send a message via ICQ to Herminator
Default

Looks ok to me, rear may be a little on the tight side actually.
I mostly ran stock with my Lab and the front belt was really loose but never skipped, probably would skip if I whacked a 12T in it right now but I have a tensioner on the top deck for the front, the rear needs one to lift the belt over the cells. Yours should handle a mod motor from what I can see though.
Herminator is offline   Reply With Quote
Old 05-19-2003, 07:54 PM   #1080
Tech Regular
 
wheelmanST's Avatar
 
Join Date: Jul 2002
Location: Overland Park, KS
Posts: 483
Send a message via AIM to wheelmanST
Default

ok thanks man...sounds good, but i dont know if you know this, but i have a 5.2ttt not the 6.0. i dont have a rear tensioner cus it doesnt need one to lift over the batts. but i plan on running a 10x2 so i may have to rig up something for the front to get it a little tighter tho. thanks for the help. ill try running it as is with a mod before i go messing with it. the car runs great! very smooth and tons of steering. im hooked!!! thanks Chris for getting me into the Lab's!
wheelmanST is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RCLab 7even 6.0 Pro II SteveM R/C Items: For Sale/Trade 0 10-14-2003 06:21 AM
RCLab 7even 6.0 Macky R/C Items: For Sale/Trade 2 03-04-2003 01:37 PM
f/s RCLab 7Even Evo II seaball R/C Items: For Sale/Trade 3 12-08-2002 07:42 PM
For Sale: RCLab 7Even Pro 6.0 over gear R/C Items: For Sale/Trade 0 01-18-2002 04:23 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:01 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net