R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Like Tree1Likes
Closed Thread
 
Thread Tools Search this Thread
Old 08-30-2011, 06:15 PM   #12241
Tech Master
 
RokleM's Avatar
 
Join Date: May 2003
Location: Greenville, SC
Posts: 1,484
Trader Rating: 33 (100%+)
Default

Has anyone seen issues with the Novak Ballistic 25.5 out of the box?

I received a used TC5 and am setting it up for VTA. The drivetrain is nice and free and smooth. I installed the new Novak GTB2 and ballistic, setup the ESC, etc. After about 10 seconds of running slowly on the pavement, it ground to a halt and started jerking hard. Sometimes it wouldn't move at all after I pulled the trigger. I disassembled the motor, couldn't find anything obvious, ran it again fine for about 10 seconds and it started again. Removing the pinion (so the motor has no force applied), the issue still exists so it's definitely the motor. It also seems to run "rough" like something is out of balance.

Unfortunately they're closed for the night and I'll call tomorrow, but has anyone seen this with these 25.5 motors? All my other ballistics were perfect out of the box.
RokleM is offline  
Old 08-30-2011, 07:38 PM   #12242
Tech Champion
 
robk's Avatar
 
Join Date: Aug 2001
Location: Macho Business Donkey Wrestler
Posts: 7,587
Trader Rating: 22 (100%+)
Default

Quote:
Originally Posted by RokleM View Post
Has anyone seen issues with the Novak Ballistic 25.5 out of the box?

I received a used TC5 and am setting it up for VTA. The drivetrain is nice and free and smooth. I installed the new Novak GTB2 and ballistic, setup the ESC, etc. After about 10 seconds of running slowly on the pavement, it ground to a halt and started jerking hard. Sometimes it wouldn't move at all after I pulled the trigger. I disassembled the motor, couldn't find anything obvious, ran it again fine for about 10 seconds and it started again. Removing the pinion (so the motor has no force applied), the issue still exists so it's definitely the motor. It also seems to run "rough" like something is out of balance.

Unfortunately they're closed for the night and I'll call tomorrow, but has anyone seen this with these 25.5 motors? All my other ballistics were perfect out of the box.
Sensor issue?
__________________
A mutually re-enforcing cascade of failure

"Failior [sic] crowns enterprise." Robert Goddard

I-Lap Scoring Systems http://www.rclapcounter.com/
robk is offline  
Old 08-30-2011, 08:45 PM   #12243
Tech Master
 
texastc's Avatar
R/C Tech Elite Subscriber
 
Join Date: Feb 2011
Location: Forney Texas
Posts: 1,583
Trader Rating: 2 (100%+)
Default

+1 definitely sounds like sensor wire issue.
__________________
Exotek F1Ultra Tamiya TRF101 Speed Passion SP1 and Exotek F1UltraX Prototype.
"TexasTC, the single Greatest RCF1 racer I have ever known" - My mom
"you are a disgrace to RC" - everyone else. TCdoesRC
texastc is offline  
Old 08-30-2011, 09:18 PM   #12244
Tech Regular
 
@Art_Mighty's Avatar
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 495
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by DARKSIDE View Post
I do depends on layout and temps
What's the "safe" temp for the Citrix?
__________________
RC.A. - Tamiya Chapter (so many shinny blue parts..) O_o

Sponsored By - http://enginesbyotto.com/ & my wallet (mostly my wallet actually...)

ALL IS LOST
@Art_Mighty is offline  
Old 08-30-2011, 10:38 PM   #12245
Tech Elite
 
looper's Avatar
 
Join Date: Feb 2006
Location: DFW area of Texas
Posts: 2,224
Trader Rating: 19 (100%+)
Send a message via Yahoo to looper
Default

Quote:
Originally Posted by RokleM View Post
Has anyone seen issues with the Novak Ballistic 25.5 out of the box?

I received a used TC5 and am setting it up for VTA. The drivetrain is nice and free and smooth. I installed the new Novak GTB2 and ballistic, setup the ESC, etc. After about 10 seconds of running slowly on the pavement, it ground to a halt and started jerking hard. Sometimes it wouldn't move at all after I pulled the trigger. I disassembled the motor, couldn't find anything obvious, ran it again fine for about 10 seconds and it started again. Removing the pinion (so the motor has no force applied), the issue still exists so it's definitely the motor. It also seems to run "rough" like something is out of balance.

Unfortunately they're closed for the night and I'll call tomorrow, but has anyone seen this with these 25.5 motors? All my other ballistics were perfect out of the box.

First thing i would check is the charge of the battery.. also if it is a nimh and the lipo cut off is turned on it might be activating it.

if you have any other brushless motors i would try putting one of them on and see if it does the same.
__________________
Looped Designs Paintwerks
http://ldpaint.webs.com/ Email: [email protected]
looper is offline  
Old 08-30-2011, 11:34 PM   #12246
Tech Fanatic
 
Join Date: Jan 2009
Location: northern california
Posts: 909
Trader Rating: 77 (100%+)
Default

sensor board or sensor wire.

if it were any other motor, i'd say sensor wire; but the ballistics have a bit of a habit of having bad sensor boards. so odds are it's the sensor board.

Quote:
Originally Posted by RokleM View Post
Has anyone seen issues with the Novak Ballistic 25.5 out of the box?

I received a used TC5 and am setting it up for VTA. The drivetrain is nice and free and smooth. I installed the new Novak GTB2 and ballistic, setup the ESC, etc. After about 10 seconds of running slowly on the pavement, it ground to a halt and started jerking hard. Sometimes it wouldn't move at all after I pulled the trigger. I disassembled the motor, couldn't find anything obvious, ran it again fine for about 10 seconds and it started again. Removing the pinion (so the motor has no force applied), the issue still exists so it's definitely the motor. It also seems to run "rough" like something is out of balance.

Unfortunately they're closed for the night and I'll call tomorrow, but has anyone seen this with these 25.5 motors? All my other ballistics were perfect out of the box.
__________________
I race at:
SpeedWorld Raceway
Roseville / Sacramento, California
VTA, 1/10 nitro, touring, USGT, F1, and more!
www.speedworldraceway.com
slashdriver is offline  
Old 08-30-2011, 11:58 PM   #12247
Tech Elite
 
nashrcracer's Avatar
R/C Tech Charter Subscriber
 
Join Date: Nov 2001
Location: LA - Lower Antioch
Posts: 4,911
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by slashdriver View Post
sensor board or sensor wire.

if it were any other motor, i'd say sensor wire; but the ballistics have a bit of a habit of having bad sensor boards. so odds are it's the sensor board.
+1

but novak has been really good about sending replacements out
__________________
RC50 As you come into this world, something else is also born. You begin your life, and it begins a journey towards you. It moves slowly, but it never stops. Wherever you go, whatever path you take, it will follow never faster, never slower, always coming. You will run, it will walk. You will rest, it will not. One day, you will linger in the same place too long you will sit too still, or sleep too deep. And when, too late, you rise to go, you will notice a second shadow next to yours. Your life will then be over.
nashrcracer is offline  
Old 08-31-2011, 01:13 AM   #12248
Tech Master
 
Jeauxkor's Avatar
 
Join Date: Oct 2010
Location: Shreveport LA
Posts: 1,315
Trader Rating: 29 (100%+)
Default

Just bought a TC5 and getting into vta. Where can i go to look at all things vta. Like bodies and legal tires and rims. We are limited to the hpi wheel and tire line. And i havent found a wide array of bodies. The tires im not really looking for but different rims would be sweet!
Jeauxkor is offline  
Old 08-31-2011, 05:12 AM   #12249
Tech Elite
 
Join Date: Nov 2002
Location: NY/FL
Posts: 3,376
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by Jeauxkor View Post
Just bought a TC5 and getting into vta. Where can i go to look at all things vta. Like bodies and legal tires and rims. We are limited to the hpi wheel and tire line. And i havent found a wide array of bodies. The tires im not really looking for but different rims would be sweet!
You almost answered your own question. The HPI site will show you all the wheels and tires available since HPI is the only company making them. Most of the VTA bodies are by HPI also. The Protoform J71(Javelin) is very popular and very well made. Pegasus also makes a couple although less popular.
Remember that the VTA rules list everything that's legal so it's a no brainer.
This link to another VTA thread will give you some good views:
http://www.rctech.net/forum/electric...sion-only.html
Evoracer is offline  
Old 08-31-2011, 07:10 AM   #12250
Tech Master
 
RokleM's Avatar
 
Join Date: May 2003
Location: Greenville, SC
Posts: 1,484
Trader Rating: 33 (100%+)
Default

Quote:
Originally Posted by robk View Post
Sensor issue?
Quote:
Originally Posted by texastc View Post
+1 definitely sounds like sensor wire issue.
Quote:
Originally Posted by looper View Post
First thing i would check is the charge of the battery.. also if it is a nimh and the lipo cut off is turned on it might be activating it.

if you have any other brushless motors i would try putting one of them on and see if it does the same.
Quote:
Originally Posted by slashdriver View Post
sensor board or sensor wire.

if it were any other motor, i'd say sensor wire; but the ballistics have a bit of a habit of having bad sensor boards. so odds are it's the sensor board.

Overwhelming feedback sounds like it's sensor board/wire, but I'm honestly not 100% sure. I will run home at lunch and check the sensor wire. It seems odd that the sensor board/wire would cause it to run rough almost like it's out of balance. Thanks for the ideas though. I will swap the wire and give Novak a call today to see what they can do.
RokleM is offline  
Old 08-31-2011, 09:48 AM   #12251
Tech Champion
 
DARKSIDE's Avatar
 
Join Date: Mar 2008
Location: Nashville-Memphis
Posts: 8,573
Trader Rating: 2 (100%+)
Default UPDATE TROPHY INFO

**TROPHY UPDATE**

well it keeps getting better and better the closer we get. I have news that we will be extending the VTA class trophy count to the top 10 in the A-main.

So VTA will be 1st-10th in the Amain....thanks to the great sponsors and donations that make this possible...

also I was asked why this event is so big right now...well here are some of the rundown....

First let me say that you have my promise you don't want to miss it. I've gone through all the hoops and fire to make this event as big as possible. For me to do this is straight cause I love my hobby and VTA...period...but you also get

Free pizza from Dominos

Free sodas form Nashrcracer

Sleep Inn rooms with breakfast and double queen bed for $49 a nite and only 5-8 minutes from track.

A lot of top VTA USGT and TC talent that normally would not get a chance to race each other cause of the distance. But at this race you will see the best form the North,South,East, and some West, go head to head for the right to be called NATIONAL CHAMPION!!!

More prizes and trophies than the law should allow, from Novak,Boca,HPI,KRC,Hobby Lobby,Car Quest,RTS,Rockstar Paints and more

A chance to be part of one of the largest onroad races of the year.

New layout, that will give no one the home track advantage

Only 3 classes, which allows for more ppl in each class for more prestige wins and placement.

Gives the locals who have never been to a big event a chance to do so, as well as out of town guys whom have never as well

Photo and video of the event

Cool event shirts, that are only $20

Entry thats ONLY $30 for first class, and only $15 for second

And most of all....FUN FUN FUN!!!!!!!!!!!!!!!!!!!!

And many many more....so dont miss out...Im doing everything possible to make sure you all enjoy this event and come back for more next year, Ill be working on that soon..lol..no I really am....

cya soon, and thanks for the support
__________________
Myron "BATTMAN" Kinnard
Team Associated/Reedy Powered/PROTOform/OTT/1UP
Apex Raceway and Hobbies
1172 Park Ave, Murfreesboro, TN 37129
DARKSIDE is offline  
Old 08-31-2011, 10:45 AM   #12252
Tech Master
 
RokleM's Avatar
 
Join Date: May 2003
Location: Greenville, SC
Posts: 1,484
Trader Rating: 33 (100%+)
Default

Quote:
Originally Posted by RokleM View Post
Overwhelming feedback sounds like it's sensor board/wire, but I'm honestly not 100% sure. I will run home at lunch and check the sensor wire. It seems odd that the sensor board/wire would cause it to run rough almost like it's out of balance. Thanks for the ideas though. I will swap the wire and give Novak a call today to see what they can do.
Not the sensor wire. Novak is shipping a replacement to me, but unfortunately will take a while since it's on the other side of the country.
RokleM is offline  
Old 08-31-2011, 01:12 PM   #12253
Tech Elite
 
Flying Monkey's Avatar
 
Join Date: Sep 2007
Location: Ringgold, GA
Posts: 4,452
Trader Rating: 54 (100%+)
Default

Quote:
Originally Posted by RokleM View Post
Not the sensor wire. Novak is shipping a replacement to me, but unfortunately will take a while since it's on the other side of the country.
I recently had the same problem with my sons New Ballistic 25.5. After troubleshooting on another esc to cancel it out it came up sensor fault. Sent it in and they sent a replacement motor. So very well may be your problem as well
__________________
MONKEY BUSINESS RACING
Flinging poo at a track near you! Winning hearts and minds everywhere!
www.graphicmonkeydesigns.com
Brooksphotodesign.net
Flying Monkey is offline  
Old 08-31-2011, 01:16 PM   #12254
Tech Master
 
RokleM's Avatar
 
Join Date: May 2003
Location: Greenville, SC
Posts: 1,484
Trader Rating: 33 (100%+)
Default

Quote:
Originally Posted by Flying Monkey View Post
I recently had the same problem with my sons New Ballistic 25.5. After troubleshooting on another esc to cancel it out it came up sensor fault. Sent it in and they sent a replacement motor. So very well may be your problem as well
To clarify (since I realized I wasn't specific), they're sending a sensor board. The tech was almost positive that was the issue.
RokleM is offline  
Old 08-31-2011, 03:33 PM   #12255
Tech Adept
 
Mr P!nk's Avatar
 
Join Date: Mar 2009
Location: SC
Posts: 119
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by RokleM View Post
To clarify (since I realized I wasn't specific), they're sending a sensor board. The tech was almost positive that was the issue.
I'm pretty sure it's the sensor board too. I had one do the same thing, would work for a few seconds then stop, or it would have a strange "chatter" to it. I swapped every sensor wire I had and it didn't fix it. So I tried a new sensor board and it runs fine now.
The boards are fairly cheap, I now keep a spare on hand, lol
__________________
Have you ever wondered how much deeper the oceans would be without sponges?!
Mr P!nk is offline  
Closed Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
Georgia Vintage Trans Am Racing shadow102 Georgia Racing 725 02-24-2012 09:56 AM
Vintage Trans Am Scottrik Electric On-Road 47 02-24-2012 08:21 AM
Vintage Trans-Am TC hlpressley R/C Items: Wanted to Buy 5 10-23-2008 04:00 PM
Thursday Vintage Trans Am racing at Victory in Green Bay Brian F Wisconsin & Illinois Racing 13 05-10-2008 08:37 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:13 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net