R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-13-2003, 01:56 AM   #1
Tech Master
 
Rod M's Avatar
R/C Tech Elite Subscriber
 
Join Date: May 2003
Location: Sydney, Australia
Posts: 1,545
Trader Rating: 4 (100%+)
Default Motor feels underpowered and jerky,

just got a new kit,

Futaba 2PH 2-Channel AM/2 S3003 Servos
Tamiya R/C 540 Motor
Team Orion Super Duty Plus 3000
Futaba MC600C ESC

while testing the electrics outside the car, the motor feels underpowered and jerky,

I have tried two different motors and two different batteries with no change,

I am 100% sure that I set up the ESC correctly,

any help?
Rod M is offline   Reply With Quote
Old 06-13-2003, 02:00 AM   #2
Tech Champion
 
JDM_DOHC_SiR's Avatar
 
Join Date: Aug 2002
Location: Chula Vista, CA
Posts: 9,070
Trader Rating: 31 (100%+)
Default Re: Motor feels underpowered and jerky,

Quote:
Originally posted by Rod M
Tamiya R/C 540 Motor
That might be the problem

a 540 doesn't have a great deal of power to start off with anyways ... but it might be something else....
-Dave
__________________
Ȼ4.5 Centro+α ◊ TRF 501ӽ ◊ TRF 502ӽs ◊ TRF 503 ◊ TRF 511 ◊ TRF 201ӽr ◊ TRF 211ӽ
B5m ◊ T5m ◊SC5m ◊ B64deez nutz
Speedway PAL ◊ SDRC ◊ Shop UFO ◊ SMC
JDM_DOHC_SiR is offline   Reply With Quote
Old 06-13-2003, 02:14 AM   #3
Tech Master
 
Rod M's Avatar
R/C Tech Elite Subscriber
 
Join Date: May 2003
Location: Sydney, Australia
Posts: 1,545
Trader Rating: 4 (100%+)
Default

I dont think it is the motor, I have tried two different ones and it is way to jerky and underpowered,

I am thinking that mabey the ESC is faulty?? (I am a noobie so I am guessing)
Rod M is offline   Reply With Quote
Old 06-13-2003, 02:37 AM   #4
WC
Tech Master
 
WC's Avatar
 
Join Date: Jan 2002
Location: Global Citizen
Posts: 1,930
Trader Rating: 28 (100%+)
Default

Quote:
Originally posted by Rod M
I am thinking that mabey the ESC is faulty??
Faulty ESCs are usually "DOA", they just don't work.

Or they may have dead FETs, in which then the corresponding Fwd/Brake/Reverse function won't work.

600C is not reverse, right? (which leaves off the chance that your ESC is running 'reverse' when the motor goes fwd). Its not a locally-available model anyway.




Futaba 2PH (black wheel? this also not locally available) don't have endpoint adjustment, so you can't go wrong there either.

Well, you've already swapped batteries and swapped motors without any difference... why not swap in a different ESC too?


btw What are you using to charge your batteries?
WC is offline   Reply With Quote
Old 06-13-2003, 02:37 AM   #5
Tech Addict
 
defMondo's Avatar
 
Join Date: Jan 2003
Location: Melbourne
Posts: 603
Default

Can you plug the motor directly to the battery, that should illiminate both of those things.

Carefull not to short out the battery though.

Tony
defMondo is offline   Reply With Quote
Old 06-13-2003, 02:48 AM   #6
Tech Master
 
Rod M's Avatar
R/C Tech Elite Subscriber
 
Join Date: May 2003
Location: Sydney, Australia
Posts: 1,545
Trader Rating: 4 (100%+)
Default

Quote:
Originally posted by WC
why not swap in a different ESC too?
btw What are you using to charge your batteries?
I dont have a spart ESC to test I will go to a race meet tonight hopefully someone there has a spare ESC

I an using a Eagle Racing CDC Ver 6.0/B Charger,
Rod M is offline   Reply With Quote
Old 06-13-2003, 02:52 AM   #7
Tech Master
 
Rod M's Avatar
R/C Tech Elite Subscriber
 
Join Date: May 2003
Location: Sydney, Australia
Posts: 1,545
Trader Rating: 4 (100%+)
Default

Quote:
Originally posted by defMondo
Can you plug the motor directly to the battery, that should illiminate both of those things.

Carefull not to short out the battery though.

Tony
I directly connecting the battrey to the motor and it now spins much much much better, it is about 10 times faster and no jerking,

tested both batterys and motors and both are fine,

what else could it be??
Rod M is offline   Reply With Quote
Old 06-13-2003, 03:30 AM   #8
Tech Addict
 
defMondo's Avatar
 
Join Date: Jan 2003
Location: Melbourne
Posts: 603
Default

Based on that it sounds very much like the speedy is not setup properly.

Have you gone through the speedy setup sequence? You need to set it up so that your radio and speedy think they have the same maximum speed and brake.

That is: When the throttle is on full the speedy knows it's full throttle and when the brak is fully on the speedy also knows that it's fully on.

Most speedie's have a one touch setup which lets you do that.

Anything like that in the manual?

Tony
defMondo is offline   Reply With Quote
Old 06-13-2003, 04:08 AM   #9
WC
Tech Master
 
WC's Avatar
 
Join Date: Jan 2002
Location: Global Citizen
Posts: 1,930
Trader Rating: 28 (100%+)
Default

Futaba 600 is the latest family, Tony.
Its just one step below Surikarn's 800.

It has all the one-step mod cons.
WC is offline   Reply With Quote
Old 06-13-2003, 04:23 AM   #10
Tech Addict
 
defMondo's Avatar
 
Join Date: Jan 2003
Location: Melbourne
Posts: 603
Default

Ok, so it sounds like it may not be setup properly. if he isn't getting full power through the radio but is fine direct to the motor.

So should be an easy fix.
defMondo is offline   Reply With Quote
Old 06-13-2003, 06:57 AM   #11
Tech Master
 
Rod M's Avatar
R/C Tech Elite Subscriber
 
Join Date: May 2003
Location: Sydney, Australia
Posts: 1,545
Trader Rating: 4 (100%+)
Default

thanks for the tips guys,

I took it to a race meet a Castle Hill, one of the guys was helpfull and set it up correctly,

it is all running fine now,
Rod M is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: MTRONIKS GENESIS TRUCK B/L ESC, FEIGAO 380C-6L MOTOR & REEDY NEO-ONE 4 STAR MOTOR davidrrr R/C Items: For Sale/Trade 5 08-16-2008 03:32 PM
why does my sphere feels like a light switch infanterene Radio and Electronics 2 03-08-2008 08:21 PM
LRP or Novak motors. Which motor "feels" better? GymBeam Electric On-Road 0 03-17-2007 06:19 PM
Modify your stock motor, mod motor, any motor! TRF-Powered Electric On-Road 10 03-15-2007 05:52 PM
jerky start rko Rookie Zone 5 11-22-2002 08:30 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:18 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net