R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-02-2003, 08:55 AM   #1
Registered User
 
Calvin Ng's Avatar
 
Join Date: Apr 2003
Posts: 1,556
Send a message via ICQ to Calvin Ng
Default One-Way For 414MII Problem???

i got the new one-way for my 414mII. and it seems to wiggle in between the bulkhead left and right.
anyone else have this problem?
is it even a problem?

or is it because my bulkheads are swtiched around? does it matter?

anyone have to put a spacer inbetween it
Calvin Ng is offline   Reply With Quote
Old 06-02-2003, 09:19 AM   #2
Tech Elite
 
peter_robinson's Avatar
 
Join Date: Dec 2002
Location: On the Lake
Posts: 3,206
Trader Rating: 21 (100%+)
Default

i always used to notice a lot of side to side play in the diffs in my 414, but tamiya now has a 10mm shim set so you can take the slop out.
__________________
For orders or inquiries, email [email protected] Follow RC-Trim on Twitter and Facebook

RC-Trim | Serpent USA | On-Point | Trinity | Revtech | ORCA | BSR | KO Propo | PT RC Racing Oil | WTRC | rcpitwhores.com
peter_robinson is offline   Reply With Quote
Old 06-02-2003, 04:47 PM   #3
Registered User
 
Calvin Ng's Avatar
 
Join Date: Apr 2003
Posts: 1,556
Send a message via ICQ to Calvin Ng
Default

have you had any problems when it was racing on track.
Calvin Ng is offline   Reply With Quote
Old 06-02-2003, 05:37 PM   #4
Tech Regular
 
Wilfred's Avatar
 
Join Date: May 2002
Location: Davao RC Racing Club
Posts: 350
Default

Ive noticed that side by side play too after assemble, and also on the center one way, but got no problem at all.


Peter what material are Tamiya using for the shim? Do they have also for the center 1 way?


Did you race in the Reedy Race? What happened to Surikarn? Why 19th?
Wilfred is offline   Reply With Quote
Old 06-02-2003, 06:51 PM   #5
Registered User
 
Calvin Ng's Avatar
 
Join Date: Apr 2003
Posts: 1,556
Send a message via ICQ to Calvin Ng
Default

the thing is im really not using a one-way. i did and it had some wiggle in it. then i changed to a diff. because it slips

under accleration beginning the car wiggles left and right. im pretty sure its not a glitch. could it be the one-way?
Calvin Ng is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
TRF 414mII cheehtae R/C Items: For Sale/Trade 20 06-01-2005 06:24 AM
Looking to trade for a TRF 414MII KMW R/C Items: Wanted to Buy 6 01-06-2004 11:00 PM
F/s 414mii.... [email protected] R/C Items: For Sale/Trade 11 05-05-2003 08:24 PM
Tamiya 414MII Macky R/C Items: For Sale/Trade 7 11-09-2002 04:48 PM
trf-414mII Wilfred Electric On-Road 36 06-12-2002 01:27 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:06 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net