R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-18-2007, 08:35 AM   #1
Tech Elite
 
macnkitty2002's Avatar
 
Join Date: Jun 2004
Location: Montgomery, AL
Posts: 4,920
Trader Rating: 7 (100%+)
Default How do I know if a battery cell is bad?

I have an IBWC 4200 pack that I recently took with me to a race, and it is exhibiting some unusual behavior. When I put it on the discharge tray, the LED for that cell does not illuminate, and when I switch the pack around, the same happens to the other side so I know the LEDs are fine. When I charge it at 5.5A, .5A below the recommended rate, it gets really hot after about 15 minutes. The rest of the cells are "lukewarm" as typical, but this one cell is outrageously hot. Also, I noticed a little bit of greenish-grey substance on the outside of one end of cell, but not the other cells. Is this what people call venting? I have not abused these cells, I charge them maximum at 6.5A when I need to repeak 1 minute before my race. When I put the pack in my car, it runs fine for 2-3 laps, then the performance sharply drops off. What can I do? If it is bad, need I throw the entire pack out?
__________________
Team Associated RC10B4.2
Losi Rock Rey
macnkitty2002 is offline   Reply With Quote
Old 11-18-2007, 08:41 AM   #2
Tech Elite
 
Yeti35's Avatar
 
Join Date: Sep 2004
Location: SL, UT
Posts: 2,804
Trader Rating: 5 (100%+)
Default

Get yourself a mutimeter and check the voltage to that cell. More then likely it is dead and nothing you can do other then replace that cell. The IB WC cells are just pure junk these days and I personally would not buy any of them. Plus if you direct solder to your packs and that is an end cell you are killing that cell quicker with the heat from soldering as well.
__________________
JRXS Type R, I have four of them!! ;) ( Yes, I still have them!!)And racing one of them again!!
22 3.0SR
22T 2.0 w/ Exotech chassis
Yeti35 is offline   Reply With Quote
Old 11-18-2007, 09:19 AM   #3
Tech Champion
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,106
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Yes....IB4200 especially the WC version, had a period of time receive some lower then standard quality cells that is all around the market. I have 6-8 packs of IB4200 and 4 are WC version, each pack has at least 1 cells are DEAD for absolutely no reason. 1 pack has 2 dead cells.

When I ran the car at 1 time...around 2 minutes mark, the car suddenly slow down (like shifted to 2nd gear from 5th) but it is not SLOW like dumping...that explained to me there are dead cells within.

Dropped the pack to the Smart Tray, immediately see that 1 (or 2) dead cell (lights turn off immediately after) and the rest are ON like forever (cause I did not discharge them from the discharger)....cycle and try to wake up that cell, its too late...dead cell. And I have like 6-7 of them so far. All from IB.

Now...only use EP cells.
Solara is offline   Reply With Quote
Old 11-18-2007, 09:35 AM   #4
Tech Master
 
adamge's Avatar
 
Join Date: Sep 2006
Location: Saskatoon,SK Canada
Posts: 1,654
Trader Rating: 1 (100%+)
Default

Charge the individual cell (alligator clips on the bars works well) at 6A. A dead cell will jump to ~1.5V immediately. Let the charger put in 500mA. Then discharge that cell at 10A with a 0.8V cutoff. A dead cell will hit the cutoff within seconds, a good cell will put out ~450mA.
__________________
When someone is intent on excelling in an otherwise laudable manner, does he not desire to inflict pain on others by means of his exalted status and enjoy the envy he arouses? Is there not an anticipated delight in an artist's ability to defeat his artistic rivals, which heightens his euphoria in creation?
-Nietzsche
adamge is offline   Reply With Quote
Old 11-18-2007, 10:47 AM   #5
Tech Elite
 
macnkitty2002's Avatar
 
Join Date: Jun 2004
Location: Montgomery, AL
Posts: 4,920
Trader Rating: 7 (100%+)
Default

Quote:
When I ran the car at 1 time...around 2 minutes mark, the car suddenly slow down (like shifted to 2nd gear from 5th) but it is not SLOW like dumping...that explained to me there are dead cells within.
exactly what happened to me. can i buy an individual cell and replace it?
__________________
Team Associated RC10B4.2
Losi Rock Rey
macnkitty2002 is offline   Reply With Quote
Old 11-19-2007, 05:23 PM   #6
Tech Rookie
 
Join Date: Nov 2007
Posts: 15
Trader Rating: 2 (100%+)
Thumbs up

I've got a bad cell on a 3800 SMC pack. I made it work as an electrical receptor with another pack for something about 5 secs. Cyled the pack, cell back to normal!
__________________
Corally RDX PHI
Brazilian Racing Team
rafaelmm is offline   Reply With Quote
Old 11-19-2007, 05:33 PM   #7
Tech Elite
 
POUNDITRACING's Avatar
 
Join Date: Dec 2005
Location: Newport, RI
Posts: 3,063
Trader Rating: 10 (100%+)
Default

it's hard to find indavidual cells these days. Charge the pack fully and put it on the tray. If you are running stock you will notice a larger drop off. You should check the voltage of the cell. Just because the cell vents dosen't meen that it's bad. I have had about 20 IB packs and only had cells go bad after 3 months of no use.
__________________
Pound It Paints - http://www.rctech.net/forum/painting-designs-graphics-photography/270707-pound-paints-raymond-ramirez.html
RC Reveled - http://www.teamrcr.net
POUNDITRACING is offline   Reply With Quote
Old 11-19-2007, 10:57 PM   #8
Tech Elite
 
BSchorr's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jun 2004
Location: Sioux Falls, SD
Posts: 4,820
Trader Rating: 92 (100%+)
Send a message via AIM to BSchorr Send a message via Yahoo to BSchorr Send a message via Skype™ to BSchorr
Default

Ya, just put a volt meter to it, all the cells should read around 1.2+ wether they are discharged or charged. I recently had a EP 4200 cell take a poop. These days with these high voltages/runtime, dead cell is getting more and more common.

I was monitoring my packs performance since built it, first clue from the beginning, was,, it was only charging to 4000mah while the other packs were going at 4600mah+ I did a volte meter test to it, and it said .90, so i cycled it again and it read .50, did it again, and it was at .10 while the rest were at 1.2
__________________
Proline ~ Genesis R/C Products ~ First Premier Satellites
BSchorr is offline   Reply With Quote
Old 11-20-2007, 12:21 AM   #9
Tech Champion
 
asw7576's Avatar
 
Join Date: Sep 2004
Posts: 5,792
Default

Charge to peak

Now Discharge the pack at 30A, and use your voltmeter to check individual cell during that discharging process. Shitty cell(s) will drop below 1.2V during the first 120 seconds. Mark it, and up to you what you want to do with it.
__________________
On Road : Xray NT1 , RX8 , T4 || Mugen Seiki MRX4-R , MTX4 , MTX3 prospec || Tamiya M03 , M04 || Top Racing Sabre FD2
Off Road : Xray XT8 || Hobao Hyper 8
Radio : Futaba 3PKS || KO propo EX-10 eurus
asw7576 is offline   Reply With Quote
Old 11-20-2007, 12:29 AM   #10
Tech Adept
 
Join Date: Dec 2005
Location: Finland
Posts: 243
Default

Quote:
Originally Posted by Solara View Post
Yes....IB4200 especially the WC version, had a period of time receive some lower then standard quality cells that is all around the market. I have 6-8 packs of IB4200 and 4 are WC version, each pack has at least 1 cells are DEAD for absolutely no reason. 1 pack has 2 dead cells.

When I ran the car at 1 time...around 2 minutes mark, the car suddenly slow down (like shifted to 2nd gear from 5th) but it is not SLOW like dumping...that explained to me there are dead cells within.

Dropped the pack to the Smart Tray, immediately see that 1 (or 2) dead cell (lights turn off immediately after) and the rest are ON like forever (cause I did not discharge them from the discharger)....cycle and try to wake up that cell, its too late...dead cell. And I have like 6-7 of them so far. All from IB.

Now...only use EP cells.
One question came my mind. What does that IB:s WC mean = Worse Cell?
__________________
Racingfactory.fi -> GM - LRP - Futaba - Tamiya Mini M03 - Tamiya 415MSX MRE - Tamiya 416 WE
Cruisaaja is offline   Reply With Quote
Old 11-20-2007, 12:41 AM   #11
Tech Addict
 
rcstunt101's Avatar
 
Join Date: Nov 2006
Posts: 659
Trader Rating: 16 (100%+)
Default

world championship
__________________
Associated TC5R
Associated B4
Yokomo B-max4
LRP, Intellect, Futaba
rcstunt101 is offline   Reply With Quote
Old 11-20-2007, 12:42 AM   #12
Tech Elite
 
BSchorr's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jun 2004
Location: Sioux Falls, SD
Posts: 4,820
Trader Rating: 92 (100%+)
Send a message via AIM to BSchorr Send a message via Yahoo to BSchorr Send a message via Skype™ to BSchorr
Default

Quote:
Originally Posted by Cruisaaja View Post
One question came my mind. What does that IB:s WC mean = Worse Cell?
Kinda fits it's name, huh?...lol
__________________
Proline ~ Genesis R/C Products ~ First Premier Satellites
BSchorr is offline   Reply With Quote
Old 11-20-2007, 02:02 AM   #13
Tech Regular
 
Holmenkollen's Avatar
 
Join Date: Jan 2003
Location: Sweden
Posts: 443
Default

I have two packs in which one cell becomes much much warmer than the rest. When that cell reaches 45 C the others ones are about 30 C = I must stop the charge and as a result only 2300 mah put into the pack.

What to do?

And yes, itīs WC-cells, brand new packs.
__________________
Xray - Hobbywing - Graupner
Holmenkollen is offline   Reply With Quote
Old 11-20-2007, 02:29 AM   #14
Tech Addict
 
radio_car_racer's Avatar
 
Join Date: Apr 2004
Posts: 543
Trader Rating: 1 (100%+)
Default

Quote:
How do I know if a battery cell is bad?
read Pack Test on this page

you don't need a Pro-Trak to do it but it helps
radio_car_racer is offline   Reply With Quote
Old 11-23-2007, 08:09 AM   #15
Tech Elite
 
macnkitty2002's Avatar
 
Join Date: Jun 2004
Location: Montgomery, AL
Posts: 4,920
Trader Rating: 7 (100%+)
Default

another thing i have noticed is that the bad cell takes a charge very slowly, while the other good cells soak up the current like there's no tomorrow.
__________________
Team Associated RC10B4.2
Losi Rock Rey
macnkitty2002 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery Lot(18R 18T/ 6 cell, 8 cell)/ALl Deans psychosupra R/C Items: For Sale/Trade 0 07-31-2008 04:30 PM
[FS] 4-cell + 6-cell Battery Packs squarehead R/C Items: For Sale/Trade 8 01-04-2007 10:28 AM
10 6 cell battery packs, 3 stock motors and 2 sakio battery cases $52.00 ??? bigoTC3fan R/C Items: For Sale/Trade 1 09-22-2004 06:07 PM
Battery Sale (4) 6 Cell (2) 4 Cell KEITH R/C Items: For Sale/Trade 9 12-15-2003 06:01 PM
12v gel cell battery Johnnytc3 Nitro On-Road 6 06-15-2003 07:02 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:35 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net