Go Back  R/C Tech Forums > General Forums > Electric On-Road
LRP Quantum Competition (no drag brake?) >

LRP Quantum Competition (no drag brake?)

LRP Quantum Competition (no drag brake?)

Reply

Old 05-28-2003, 03:22 PM
  #1  
Tech Adept
Thread Starter
 
noline's Avatar
 
Join Date: Sep 2001
Posts: 227
Default LRP Quantum Competition (no drag brake?)

I have an Airtronics M8 radio and a LRP Quantum Competition speedcontroller. I went in to the drag brake profile I set that up as per instructions, when I run the car and let the throttle go to neutral there is no drag brake. I set the speedcontroller and radio up as per instructions so i dont know what to do . Is anyone else having this problem? anyhelp would be greatly appreciated.
noline is offline  
Reply With Quote
Old 05-30-2003, 03:37 AM
  #2  
Tech Elite
 
Cole Trickle's Avatar
 
Join Date: Sep 2001
Location: Denmark / Europe
Posts: 2,571
Default

It sounds like normal brake do function like it should. If so, it's probably the setup somewhere...
Cole Trickle is offline  
Reply With Quote
Old 05-31-2003, 12:05 PM
  #3  
Tech Adept
 
Join Date: Jan 2002
Location: UCLA
Posts: 196
Default

The 3rd mode setup [green and red light flashing] is the drag brake setup. Have you tried setting up the brake stronger? The 2nd mode setup control the amount of brake.
RickyIS300 is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service