R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-16-2009, 12:15 PM   #556
Tech Apprentice
 
Join Date: Dec 2003
Location: UK
Posts: 92
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by tellan View Post
all really usefull info for the beginner.


Don't listen to him, he started 1/12 over 20 years ago!
reynard55 is offline   Reply With Quote
Old 11-16-2009, 01:16 PM   #557
Tech Regular
 
Join Date: Aug 2007
Posts: 399
Default 20 years ago

approx 31 years ago first started in 1978 .Silicone days ahhhhh.

What I meant to say a beginner with the rev 5 Lipo car. Lipo is very new to me but love it already. Cells are dead ,long live lipo.
tellan is offline   Reply With Quote
Old 11-16-2009, 01:53 PM   #558
Tech Fanatic
 
oldrcr's Avatar
 
Join Date: Jan 2006
Posts: 765
Trader Rating: 44 (100%+)
Default need for any broken formula front cross members

Hi all,

having fun running my rev.5, both 1/12th and WGT. I am putting a call out there for anyone who has any broken formula graphite front end cross members. I used part of one, that had a blown-out kingpin hole, to make some reinforcement parts to use on my sons off-road vehicle. The really thick graphite holds up well to his occasional hard crashes. I can use both/either the 1/12 or WGT width. If you have any that you would like to send my way, I will pay the shipping cost. Let me know, and thanks to all who post here, your set-up tips have helped me get my SpeedMerchant's working very nicely.
oldrcr is offline   Reply With Quote
Old 11-16-2009, 05:48 PM   #559
Tech Master
 
LonnyJ1950's Avatar
 
Join Date: Aug 2009
Location: Tucson, AZ. USA
Posts: 1,204
Default

I started 1.12 in 1979 with a 12E. Had the first differential in Tucson, AZ. I had to re-learn a ton of stuff when I switched from my Rug Rat to the REV 5. Set-ups are quite different.
__________________
Lonny
LonnyJ1950 is offline   Reply With Quote
Old 11-19-2009, 04:10 PM   #560
Tech Regular
 
Join Date: Aug 2007
Posts: 399
Default SNOWBIRDS 2010 and EPIC DUO 2 MOTORS

Post this before just purchased a 10.5 and 17.5 epic duo 2 motors plan to use them at the Snowbirds.
As i have never ran 17.5 before and 10.5 never with Lipo Looking for some rollouts for my REV 5 Lipo car.
Cells will be lipo and Esc LRP SPX.
Thanks in advance guys.
tellan is offline   Reply With Quote
Old 11-20-2009, 06:02 AM   #561
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,562
Trader Rating: 27 (100%+)
Default

Quote:
Originally Posted by tellan View Post
Post this before just purchased a 10.5 and 17.5 epic duo 2 motors plan to use them at the Snowbirds.
As i have never ran 17.5 before and 10.5 never with Lipo Looking for some rollouts for my REV 5 Lipo car.
Cells will be lipo and Esc LRP SPX.
Thanks in advance guys.
I dont know if your going to get a lot of answers in this thread. the team guys and the farm team all run tekin rs speedos. I would recommend investing in some different spurs and maybe another diff if your going to run both classes with the same car. I'd recommend a 72t for 17.5 and a 84t for 10.5t.

with a tekin and 17.5t I was running something slightly north of 90mm rollout at Vegas. in 10.5t at the Halloween Classic I ran around 56mm rollout.
__________________
FJ / ROAR #2-122945 / MaxRotation FPV Drone Racing / [email protected] Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 11-20-2009, 11:15 AM   #562
Tech Master
 
timmay70's Avatar
 
Join Date: Dec 2003
Posts: 1,701
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by tellan View Post
Post this before just purchased a 10.5 and 17.5 epic duo 2 motors plan to use them at the Snowbirds.
As i have never ran 17.5 before and 10.5 never with Lipo Looking for some rollouts for my REV 5 Lipo car.
Cells will be lipo and Esc LRP SPX.
Thanks in advance guys.
I saw your question, and was allowing room for someone else to post up their thoughts on roll-out.

That said, the SPX has timing advance forumulas built into it's profiles like a lot of other ESCs on the market. You could take Hanulec's advice and bring a good sized rack of pinions to 'birds to get closer.

The other piece of advice I could offer, post the question in the 12th thread, or even the SPX thread. Roll-out is not really chassis specific, it's more motor/track specific than anything else.
__________________
Speed Merchant Rev7, Tekin, TQ Racing (wire), Team Tamale
RC Excitement - Buy where you race, support your local tracks.
ROAR #105242
timmay70 is offline   Reply With Quote
Old 11-23-2009, 02:11 AM   #563
Tech Regular
 
Join Date: Aug 2007
Posts: 399
Default First impressions Advice needed

Raced my rev 5 for the first time ths weekend a 2 day event.
Lets cover day 1 lipo 10.5 for me , 90 % of field running 4 cell nihms . Firstly no lipo car made the top 40 that im aware of. Track was a fast power layout.

My car ,it went ok ,probabley a bit too safe too drive didnt have ummph in and out of corners. Tried front springs at 018 an caused it too roll over went back too 020 and was good.
I did break one of the links on the front camber link .

Sunday was a bit of a disaster, Modified day .Practice run was good, but next three runs were a none event.
First run rear axle bearing totally siezed up and welded its self on too axle also destroyed ride height adjuster.
Next 2 runs the front king pin washer poped out on both runs causing car to massively oversteer. Replaced with new ones .Very next run same happended again.
So surrendered and went home. At a loss now wether to replace front end with an Ae front end. Racing next weekend but should i give the link front end another chance.
Any ideas to sort the problem, Spooge wasnt the problem used green every run.
tellan is offline   Reply With Quote
Old 11-23-2009, 05:38 AM   #564
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,562
Trader Rating: 27 (100%+)
Default

what do you mean by the front kingpin washer? the white Teflon o-ring? if yes - which direction did it go (hopefully down)?

I'm guessing you might of not seated the white Teflon o-ring correctly. I do it with a 3/32 hex driver as the shaft diameter is the same size. the hole in the graphite for the o-ring should be facing down to the track. with the kingpin removed place the o-ring on the 3/32 driver and make sure it seats all the way into the graphite cavity. once it's in, wiggle the driver around to make sure it is seated.

install the spring and spacets on the kingpin and slide it from the bottom (same direction as nut driver) into the graphite plate. make sure the Teflon o-ring is still in place.

the Teflon o-rings wear out... so you might need to just replace them. when my front kingpin starts to wiggle around I replace the Teflon o-rings. if the wiggle still exists I then check the steering block (the hole the kingpin is in can open up -- adding a set screw into the steering block helps remove the sliding action and reduces wear) and the links themselves to make sure they are not moving around a lot.

as for the front end links -- I've never seen one break. I imagine you took a big hit. these links can be replaced with any 4-40 turnbuckle --- I like the titanium lunsford ones.
__________________
FJ / ROAR #2-122945 / MaxRotation FPV Drone Racing / [email protected] Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 11-25-2009, 12:13 PM   #565
Tech Regular
 
Join Date: Aug 2007
Posts: 399
Default REV5 LIPO car AE front end

Just built up my second car with the Old AE front end.

Fitted ally 5 degree caster blocks, top wishbone 1 washer too front, 2 washers too rear which should make caster 5 degrees static and active.

Looking for set up on rest of car .Hope to run this car at weekend with lipo and 10.5 duo 2 motor .

Settings so far
1.Shock blue spring
2.30,000 wt oil
3.Tubes blue spooge
4.Droop 1 degree
5.camber 1 degree
6.Ride height all rounf 3.5mm

Will be running on low to meduim grip carpet

thxs in advance
tellan is offline   Reply With Quote
Old 11-25-2009, 03:03 PM   #566
Tech Elite
 
theisgroup's Avatar
 
Join Date: Apr 2002
Posts: 3,191
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by tellan View Post
Just built up my second car with the Old AE front end.

Fitted ally 5 degree caster blocks, top wishbone 1 washer too front, 2 washers too rear which should make caster 5 degrees static and active.

Looking for set up on rest of car .Hope to run this car at weekend with lipo and 10.5 duo 2 motor .

Settings so far
1.Shock blue spring
2.30,000 wt oil
3.Tubes blue spooge
4.Droop 1 degree
5.camber 1 degree
6.Ride height all rounf 3.5mm

Will be running on low to meduim grip carpet

thxs in advance
2. seam a little heavy. maybe 40-50wt associated
3. i have never seen blue even used. i run red in both 13.5 and 17.5 and I think even in mod guys are running green/red. i have run blue on my wgt car, but rare
__________________
yang lai

Team Tamale | Team Tekin | RCAmerica | Speedmerchant | Speedzone RC | EA Motorsports | Ko Propo USA | eXpress Motorsports | Parma/PSE
theisgroup is offline   Reply With Quote
Old 11-29-2009, 08:09 AM   #567
Tech Regular
 
Join Date: Aug 2007
Posts: 399
Default at wits end

Hi At my wits end as The birds are getting closer and car is a shed.

Had 3 outings now and car is diabolical. Now fitted the AE front end. Ran today but handling problems are dire.

Firstly car is totally over rotating on 360 hairpins almost turns back on its self. I cant drive car hard in too corners with out back end breaking away.

Set up today.
1.5 degree caster
2.1 degree camber
3.020 front springs
4.Green spooge on king pins
5.Sping just loaded.

tried d/pink ,magenta and purple fronts.

Rear.
1.red spooge in tubes
2.blue centre spring
3.30,000 oil
4.1 degree of droop.
5.021 side springs loaded

Rear tyres tried ,orange, pink and yellows.

to be honest i cant really tell if i have too much front or no rear end grip. Towards the 4/5 min area I start to lose rear end and front becomes very aggressive. As said almost turning back on its self.I have too coast round bends just too get round.
Any help or set ups would be great.
vinny
tellan is offline   Reply With Quote
Old 11-29-2009, 08:19 AM   #568
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,562
Trader Rating: 27 (100%+)
Default

Vinny - as my pm to you said, pls let us know if your front tire sidewalls are glued to the trued surface. additionally, as I read the rest of your post I'd say your running too much front camber. in super high grip I hardly ever get over -1 degree of front camber.
__________________
FJ / ROAR #2-122945 / MaxRotation FPV Drone Racing / [email protected] Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 11-29-2009, 08:37 AM   #569
Tech Elite
 
theisgroup's Avatar
 
Join Date: Apr 2002
Posts: 3,191
Trader Rating: 10 (100%+)
Default

i would have to agree. alot of camber. and really a lot of caster for high bite. also shock oil is really low. I would try a higher weight, like 40 - 45. I really don't like measuring droop in angles, never have a protractor at the track. lol. i measure the rise in the center of the pod from level ride height.

also what is the stager of your front tires to rear tires?
__________________
yang lai

Team Tamale | Team Tekin | RCAmerica | Speedmerchant | Speedzone RC | EA Motorsports | Ko Propo USA | eXpress Motorsports | Parma/PSE
theisgroup is offline   Reply With Quote
Old 11-29-2009, 10:28 AM   #570
Tech Regular
 
Join Date: Aug 2007
Posts: 399
Default up date

I dont ever have too glue front tyres on our club track. Grip is normally low to meduim.So I dont glue fronts.
Run 45mm rears and 43 fronts. Normally a 2 degree difference. Caster and camber is some thing i can look at. Normally run 1 degree leaning in. Blocks are the 5 degree caster and top wishbone with 2 washers at rear and 1 at front.
Some one suggested sag in the middle of the car helps with rear grip.????

Shock spring is blue , Shock oil is 30,000wt.

Appreciate all the help and hope to get there in the end. Its just so frustrating Got to wait a week before i can try any thing. 6 runs next weekend. One practice run, 3 qualifying and 2 finals.
Lipo and 10.5.

vinny
tellan is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedmerchant REV 4.0 rraden R/C Items: For Sale/Trade 7 10-12-2007 07:29 PM
*** 1/12 Speedmerchant 4.0 *** rraden R/C Items: For Sale/Trade 28 09-29-2007 06:46 AM
WTB CRC Gen X or Speedmerchant 4.5 rraden R/C Items: Wanted to Buy 7 06-05-2007 06:56 PM
Speedmerchant v4, Speedmerchant replica....and more BlackKat R/C Items: For Sale/Trade 4 07-25-2006 06:47 AM
Speedmerchant rev 4 BritRacer R/C Items: Wanted to Buy 1 02-28-2006 08:41 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net