teu-101bk

Reply

Old 09-14-2007, 08:44 AM
  #1  
Tech Addict
Thread Starter
iTrader: (6)
 
mog ruith's Avatar
 
Join Date: Jun 2007
Location: Spiritual Black Dimension
Posts: 502
Trader Rating: 6 (100%+)
Default teu-101bk

guys i got a problem here
my esc keeps beeping n the led keeps blinking
y is this so? can anyone here help me on this?
where can i find the maual for this esc?
mog ruith is offline  
Reply With Quote
Old 09-14-2007, 09:17 AM
  #2  
Tech Apprentice
 
Join Date: Aug 2007
Location: Dallas, TX
Posts: 65
Default

what type of speedo?
ckearns is offline  
Reply With Quote
Old 09-14-2007, 10:05 AM
  #3  
Tech Addict
Thread Starter
iTrader: (6)
 
mog ruith's Avatar
 
Join Date: Jun 2007
Location: Spiritual Black Dimension
Posts: 502
Trader Rating: 6 (100%+)
Default

speedo? wats that? sorry cos im new
mog ruith is offline  
Reply With Quote
Old 09-14-2007, 10:08 AM
  #4  
Tech Adept
 
Join Date: Oct 2003
Posts: 119
Default you need to set it up

the tamiya esc is blinking because you need to set it up with throttle and break points the manual can be found on tamiya website as a pdf file
big_bg is offline  
Reply With Quote
Old 09-14-2007, 10:11 AM
  #5  
Tech Addict
Thread Starter
iTrader: (6)
 
mog ruith's Avatar
 
Join Date: Jun 2007
Location: Spiritual Black Dimension
Posts: 502
Trader Rating: 6 (100%+)
Default

i cant seem to find the file does anyone here have a link to it?
mog ruith is offline  
Reply With Quote
Old 09-14-2007, 10:29 AM
  #6  
Tech Addict
Thread Starter
iTrader: (6)
 
mog ruith's Avatar
 
Join Date: Jun 2007
Location: Spiritual Black Dimension
Posts: 502
Trader Rating: 6 (100%+)
Default

manual found, will post again if i have any problems
mog ruith is offline  
Reply With Quote
Old 09-14-2007, 12:42 PM
  #7  
Tech Adept
iTrader: (1)
 
vinsedprince's Avatar
 
Join Date: Aug 2007
Location: Philippines
Posts: 112
Trader Rating: 1 (100%+)
Default

Originally Posted by big_bg View Post
the tamiya esc is blinking because you need to set it up with throttle and break points the manual can be found on tamiya website as a pdf file
i think even when you set it up it blink or beep. the led will turn off when you reach max throttle or reverse..

manual says so.

everything is normal
vinsedprince is offline  
Reply With Quote
Old 09-14-2007, 05:29 PM
  #8  
Tech Addict
Thread Starter
iTrader: (6)
 
mog ruith's Avatar
 
Join Date: Jun 2007
Location: Spiritual Black Dimension
Posts: 502
Trader Rating: 6 (100%+)
Default

well actualy this happen to my fren whom just cant get it to work properly,
but for me, i didnt even have to set it up to get it running
mog ruith is offline  
Reply With Quote
Old 09-14-2009, 03:49 PM
  #9  
Tech Rookie
 
Join Date: Sep 2009
Posts: 1
Default teu-101bk

I am having a similar problem. I have set it up according to the manual but all the esc does is flash constantly. The steering servo doesnt work.
Ant help would be appreciated
Thanks
wjr63 is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service