R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-12-2007, 01:34 PM   #1
Tech Apprentice
 
birdy's Avatar
 
Join Date: Jun 2007
Posts: 60
Default charge settings

im currently charging my gp 3300s on a cell master platinium and think im doing someting wrong as my batts are only peaking at 2100mah
4.5a
delta peak 3
temp cutoff 48 c
cutoff 3800
thanks
birdy is offline   Reply With Quote
Old 09-12-2007, 02:13 PM   #2
Tech Elite
 
Joel Lagace's Avatar
 
Join Date: Feb 2002
Location: Ottawa, Ontario, Canada
Posts: 2,628
Trader Rating: 4 (100%+)
Default

should be ok, im assuming 3 = 3mv? Anyway you should be ok up to 5-6amps as well


Are you making sure that your starting with a fully discharged battery? Dump it and tray it then charge it for max charge capacity
__________________
"Without Rules its just Backyard Bashing!"
www.rcottawa.com
Joel Lagace is offline   Reply With Quote
Old 09-12-2007, 03:01 PM   #3
Uga
Tech Regular
 
Uga's Avatar
 
Join Date: Aug 2007
Location: By the Baltic Sea
Posts: 441
Default

Are the cells warm after charge? If not, try using the long lockout function on cell master, set it to like ~25 mins or so. If they are warm after charge, I would recommend looking up new cells, these are a bit outdated anyway..
Uga is offline   Reply With Quote
Old 09-13-2007, 05:28 AM   #4
Tech Adept
 
Join Date: Jan 2007
Posts: 162
Trader Rating: 10 (100%+)
Default

make sure you have the batts discharged enough before you charge them, you can also try increasing delta voltage.
imel24 is offline   Reply With Quote
Old 09-13-2007, 05:37 AM   #5
Tech Elite
 
Joel Lagace's Avatar
 
Join Date: Feb 2002
Location: Ottawa, Ontario, Canada
Posts: 2,628
Trader Rating: 4 (100%+)
Default

Ya dont be affraid to up the delta, the GP3300s ran much higher deltas then any other nihm out there. I used to run 5-7mv per cell with success.
__________________
"Without Rules its just Backyard Bashing!"
www.rcottawa.com
Joel Lagace is offline   Reply With Quote
Old 09-13-2007, 01:33 PM   #6
Tech Apprentice
 
birdy's Avatar
 
Join Date: Jun 2007
Posts: 60
Default

thanks for the info guys ive whaked my delta peak up to 7 and they are only false peaking right at the start and are now peaking at 2600
thanks
birdy is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
What settings do i use to charge a 2s an 4s lipos with aIntellipeak ICE charger?HELP! xtremelimits285 Electric Off-Road 0 06-15-2007 02:10 PM
What settings to charge at without hurting the batts? NT Electric On-Road 2 07-16-2006 06:10 PM
li-po settings PLANETSTEREO Electric Off-Road 2 02-27-2006 01:34 AM
P5 settings augerpro Electric Off-Road 8 10-15-2005 10:37 PM
[{(Settings for TA0-4)}] stratuskyo Electric On-Road 242 04-06-2004 03:37 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:06 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net