R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-11-2007, 12:05 PM   #1
Tech Addict
 
Join Date: Mar 2005
Posts: 557
Trader Rating: 14 (100%+)
Default brushless motor question

my brother turned is brushless system on without the sensor wire that runs from the motor to the esc. it was not on long before the motor started to smoke. we quickly turned it off and put the wire back on. the question is did we scew up the motor? soon after we turned it back on with the sensor wire hooked up and it looked like it was running fine. any help would be great. thanks.
chris
chrisw is offline   Reply With Quote
Old 09-11-2007, 12:12 PM   #2
Tech Champion
 
Join Date: Oct 2005
Location: Cincinnati, OH
Posts: 5,360
Trader Rating: 38 (100%+)
Default

What brand ESC were you using? It doesnt seem like that should cause it to smoke.
or8ital is offline   Reply With Quote
Old 09-11-2007, 12:18 PM   #3
Tech Addict
 
Join Date: Feb 2006
Location: Vista
Posts: 542
Trader Rating: 16 (100%+)
Send a message via MSN to Jesse Bean
Default

it certainly isn't good,lol. you may be able to practice with it but i'd imagine that once the windings are hot enough to melt the coating then the windings probably are not goin to perform at their best. also, be sure that the motor turns freely if you do use it. i recently saw one begin to sieze b/c some plastic inside the motor melted and began restricting the rotor... shortly after the controller smoked too. you should probably replace the motor if in doubt.
Jesse Bean is offline   Reply With Quote
Old 09-11-2007, 12:23 PM   #4
Tech Addict
 
Join Date: Mar 2005
Posts: 557
Trader Rating: 14 (100%+)
Default

it was an lrp esc/13.5 motor. yes the motor still turns free.
chrisw is offline   Reply With Quote
Old 09-11-2007, 07:21 PM   #5
Tech Addict
 
Join Date: Mar 2005
Posts: 557
Trader Rating: 14 (100%+)
Default

i took the motor apart and did not see anything wrong. one more question, when i have the pinion up against the spur gear the car still rolls quiet easy,is this normal? i thought it would be difficult to move with the pinion up against the spur. thanks.
chris
chrisw is offline   Reply With Quote
Old 09-11-2007, 09:50 PM   #6
Tech Elite
 
Join Date: Nov 2002
Location: CORONA , CALIF.
Posts: 4,054
Trader Rating: 1 (100%+)
Default

its normal .. brush motors have stronger magnets then BL motors .. no problem there .. have fun !!!
__________________
Mark Barden .
mb racer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
brushless motor question ROADRASH77 Monster Trucks 1 03-30-2008 11:20 AM
brushless motor question jonnyc Radio and Electronics 6 02-27-2008 07:41 PM
Brushless Motor Question burris7555 Radio and Electronics 1 02-13-2008 03:31 PM
Brushless Question - motor comparisons SWTour Electric On-Road 2 11-26-2006 02:05 AM
Brushless motor question PROMODVETTE Electric On-Road 4 09-18-2006 09:48 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:22 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net