R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-12-2003, 01:24 AM   #1
Vic
Tech Apprentice
 
Vic's Avatar
 
Join Date: Oct 2002
Location: Budapest,Hungary
Posts: 81
Default Tamiya 11T motor

Has anyone experienced this before and what should I do?
I have only ran about 5 packs with this motor the brushes are fine so is the commutator.it still stops after a few seconds and does not want to go again, if I put anotherone in works just fine.

What the heck is this?
Vic is offline   Reply With Quote
Old 05-12-2003, 01:45 AM   #2
Tech Fanatic
 
davioh's Avatar
 
Join Date: Mar 2003
Location: hong kong
Posts: 778
Default

it might be the ESC or somone is using the same crystal as you...or maybe the line that feeds the brush in is caught on something...happened to one of my motors
davioh is offline   Reply With Quote
Old 05-12-2003, 02:09 AM   #3
Vic
Tech Apprentice
 
Vic's Avatar
 
Join Date: Oct 2002
Location: Budapest,Hungary
Posts: 81
Default

What do you mean by this:the line that feeds the brush in is caught on something...and what can I do to fix it?
Vic is offline   Reply With Quote
Old 05-12-2003, 05:48 AM   #4
Tech Adept
 
-CriMinaL- |RC's Avatar
 
Join Date: Nov 2002
Location: Sydney, AUS
Posts: 246
Send a message via AIM to -CriMinaL- |RC Send a message via Yahoo to -CriMinaL- |RC
Default

I think he means the peice of wire attached to the brush is catching on something .. eg the solder tabs ..

Or you may have sticky brushes. try removign the springs and moving the brush in and out a few times as There may be dirt in the hoods.
-CriMinaL- |RC is offline   Reply With Quote
Old 05-12-2003, 06:35 AM   #5
Vic
Tech Apprentice
 
Vic's Avatar
 
Join Date: Oct 2002
Location: Budapest,Hungary
Posts: 81
Default

That was helpfull, now I got it!

THANX!
Vic is offline   Reply With Quote
Old 05-12-2003, 06:41 AM   #6
Tech Adept
 
-CriMinaL- |RC's Avatar
 
Join Date: Nov 2002
Location: Sydney, AUS
Posts: 246
Send a message via AIM to -CriMinaL- |RC Send a message via Yahoo to -CriMinaL- |RC
Default

No worries
-CriMinaL- |RC is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tamiya RZ and TZ motor T-man Electric On-Road 9 09-11-2009 10:53 PM
FS: Tekin Rebel 2 ESC w/ Tamiya GT Tuned Motor & Tamiya AM Radio & Receiver wrxnfx R/C Items: For Sale/Trade 6 06-10-2008 06:40 PM
Tamiya M-04L 540 to 380 Motor?? cobra26 Electric On-Road 5 12-27-2007 02:04 PM
540 motor tamiya Customworksking R/C Items: Wanted to Buy 1 01-26-2005 05:25 PM
Tamiya 540 motor Fangio R/C Items: Wanted to Buy 1 10-20-2001 09:41 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:53 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net