R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-21-2009, 03:18 PM   #1126
Tech Rookie
 
Join Date: Nov 2007
Posts: 12
Default

Martin or others got a question

what actual setting gets the motor temps high on the gm?

Im running martins 13.5 setup in a cat sx 4wd off road car on a polished wood floor average lap 13secs, and cannot get the temps below 89deg after 5mins!
Ive tried reducing the current limit to reduce wheelspin and set advance to only come in at full throttle and that reduced it down from 95deg. im currently running mode 3 but have tried factory mode 6 made motor run @ 50deg so its not gearing.

i run gm13.5 and lipo
Any ideas ?

spud
spud37 is offline   Reply With Quote
Old 11-22-2009, 09:28 AM   #1127
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

it is the gearing
use a smaller pinion to bring the temps down

the gearing has to fit the program
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Old 11-22-2009, 12:54 PM   #1128
Tech Rookie
 
Join Date: Nov 2007
Posts: 12
Default

martin

i cant go any smaller lol

with my old blue speedo i ran 83/26
with the gm ive run 83/23, 83/19 and 83/17 (smallest cat sx will take) with no improvement in temp oonly using factory mode 6 reduced temp, and i know this runs less advance than mode 3.
on 83/17 the motor was at full throttle nearly half the lap an was at full revs at around a 1/4 way down the stright, then the timing came in.
im wondering wether the extra weight and load on motor in offroad vice tc means profiles need to be very different.

we would normally gear as sp/gm 6.5 outdoor @ 83/21

Ill email you my gda later to see what you think

Thanks

Richard
spud37 is offline   Reply With Quote
Old 11-22-2009, 02:31 PM   #1129
Tech Addict
 
Stein Tumert's Avatar
 
Join Date: Feb 2006
Location: Norway (Oslo) / Germany (Hamburg)
Posts: 556
Default

Martin,
Thanks for the v7.2 program for 13.5T with LiPo. Tried it today first time and it worked well, did new personal best lap as well as good personal best improvement on 5 min race result. Temp on motor was only around 70 degrees with a gearing of 6.3 (max allowed at our club races)...

...
__________________
Stein Tumert
Tamiya TRF, Sanwa M12, SpeedPassion, Much More, LRP
Stein Tumert is offline   Reply With Quote
Old 11-23-2009, 01:59 PM   #1130
Tech Rookie
 
Join Date: Nov 2007
Posts: 12
Default

stein can you p.m me that program that martin sent ? will it work with version 4.8
spud37 is offline   Reply With Quote
Old 11-23-2009, 02:23 PM   #1131
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

no it won't work on fw4.8

it'S the one I posted a few pages back I think and that as I said only works on FW 7.x

for 4.8 just make a factory reset and use mode 8 UNCHANGED!
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Old 11-23-2009, 03:03 PM   #1132
Tech Rookie
 
Join Date: Nov 2007
Posts: 12
Default

martin ok did u het gda i emailed you too ?
spud37 is offline   Reply With Quote
Old 11-23-2009, 03:24 PM   #1133
Tech Adept
 
JonboyGB's Avatar
 
Join Date: Oct 2005
Location: Swindon, UK
Posts: 118
Default

Hi Martin,

I'm using the 13.5 FW 7.2 for lipo setting in my TC. 1st off - its frickin quick!

I'm a little concerned with the temp though, the motor is coming off at about 168F. Are there any settings I can adjust to bring the temp down without compromising the performance? Or is it a case off using smaller pinions until the temp is in a safe area.

I'm racing on a small twisty track carpeted track (20m x 12m) gearing is at 6.8 using the GM motor (of course)
__________________
www.zen-racing.co.uk
JonboyGB is offline   Reply With Quote
Old 11-24-2009, 07:35 AM   #1134
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

Quote:
Originally Posted by spud37 View Post
martin ok did u het gda i emailed you too ?
Yes

3 things:

current limiter : 160A minimum! otherwise you will get a sluggish feeling

use mode 6 as mode 3 is too much for the heavy offroad cars

your transmitter data is WAAAAAY off

Quote:
Originally Posted by JonboyGB View Post
Hi Martin,

I'm using the 13.5 FW 7.2 for lipo setting in my TC. 1st off - its frickin quick!

I'm a little concerned with the temp though, the motor is coming off at about 168F. Are there any settings I can adjust to bring the temp down without compromising the performance? Or is it a case off using smaller pinions until the temp is in a safe area.

I'm racing on a small twisty track carpeted track (20m x 12m) gearing is at 6.8 using the GM motor (of course)
what is 168F in C?

sometimes smaller pinion = lower temp sometimes it doesn't

6.8 seems about right (red motor I reckong)
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Old 11-24-2009, 08:06 AM   #1135
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

Quote:
Originally Posted by Martin Hofer View Post

what is 168F in C?
about 75
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 11-24-2009, 09:23 AM   #1136
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

As long as the motor is below 85 degree, don't bother
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Old 11-24-2009, 09:38 AM   #1137
Tech Adept
 
JonboyGB's Avatar
 
Join Date: Oct 2005
Location: Swindon, UK
Posts: 118
Default

Thanks Martin. I have 10 degrees to play with so nothing to worry about.
__________________
www.zen-racing.co.uk
JonboyGB is offline   Reply With Quote
Old 11-25-2009, 12:06 AM   #1138
Tech Regular
 
Kajman's Avatar
 
Join Date: May 2008
Posts: 335
Trader Rating: 4 (100%+)
Default

Hi Martin,
As in one competition cycle in Poland 9,5T is allowed with LiFe and many my friends bought GM ESC's I would like to refresh some things to make it easier for them to find and for me to be sure too. T
ime is passing, posts with setup info go far far away and maybe something has changed, to remind and ensure that nothing new appeared:

For software 7.2 with GM Pro 9,5T and Sport 9,5T we should when racing on LiFe 2s2p 4600mAh use:
Mode 6,7 or 8 as it is written in esc (or some ideas about any small changes?)

For software 7.6 (older esc with new software) it should be the same, correct if wrong?

For software 4.8. 4.9 we should copy mode 6 to 3 (or do something more?)

What cut-off do you set for LiFe? 4.4v or less? Don't you have problems to end race, how much mAh usually goes in after run? And how do you feel it compared to 5 cell which I have never driven?

What gearing do you suggest, Ralf says it should be like 5cell, but I wonder why, as in my opinion LiFe will deliver more current. Where do we start- 5.8 and check around gearing?

Which motor is after that long time of using best for 9,5T in your opinion - Pro, Sport Blau or Purple?
__________________
XXX-S G+, XXX-S, TRF 415MS, SCTE 2.0, SCTE TLD, Kyosho DRX VE
Kajman is offline   Reply With Quote
Old 11-25-2009, 01:48 PM   #1139
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

hi martin

i have just bought a GM120 and am wondering if it is best to send it to GM for the new firmwere adding or is it ok just to use it , i will be replacing / trying against my SPX , so would like your imput , there is a few people in my club running this speedo but your input would be nice too
sidecarphil1 is offline   Reply With Quote
Old 11-25-2009, 02:15 PM   #1140
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

kajman

fpr 9.5 use standard mode 7 (soft curve) 99% of times

only if motor temp is below 65C then use mode 8 (hard curve)

all for firmware 7.x

4.x use 6-in-3

sidecarphil

first find out which firmware version your speedo features as the new ones get sold with V7.2 already
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Novak Brushless Tekin mini rage Brushless 1/18 price to sell IOwNMkeG R/C Items: For Sale/Trade 3 05-01-2008 05:49 PM
brushless, spektrum receivers, charger, brushless losi 8 tschenck R/C Items: For Sale/Trade 17 04-08-2008 07:18 AM
WTT: 1/10 scale NIB car kits for Brushless RC18T or other Brushless 1/10 car Bohh R/C Items: For Sale/Trade 3 04-06-2008 07:26 PM
NOVAK GTB BRUSHLESS RACING ESC 2.4GHZ + 13.5 BRUSHLESS MOTOR meronr R/C Items: For Sale/Trade 12 01-29-2008 02:18 PM
Brushless B4 Brushless T4 Clodzilla 4 ThunderQuake truggy Ofna Lx Pro buggy pcnutz R/C Items: For Sale/Trade 29 12-11-2005 01:12 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:22 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net