R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-08-2009, 03:43 AM   #826
Tech Master
 
TheCoolCanFanMan's Avatar
 
Join Date: Apr 2004
Location: Watford
Posts: 1,738
Default

Quote:
Originally Posted by Martin Hofer View Post
has your car been pushed backwards before the start?
what are your transmitter values (advanced settings!) in ms?
Nope, I roll upto the start and wait for the tones before the start of the race and squirt the trigger, and it seems to have a delay.

What do you mean by 'what are your transmitter values (advanced settings!) in ms?'

Malc
__________________
ARC 2013 model ZEN Racing, MM-UK, HW 3.1, Rich Paints, MM UK Rug Racers win13.5 2007/8
2nd in 2008/9/10 Win Ansman GP 2010 Schumacher GP. 17.5 blinky Winner of STCC 2009/10 13.5 WLRC 2010 Summer series. Winner of EWS Winter. 17.5 Blinky Winner of 2012/13/14 Rug Racers. 17.5 Blinky 2013 WLRC summer series. Newbury RCC GP 2014 17.5 Blinky 2015 3rd in 17.5 Rug Racers
TheCoolCanFanMan is offline   Reply With Quote
Old 07-08-2009, 03:56 AM   #827
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

íf you read out ur esc, and then have a look at the advanced settings you will see your tx values

like full throttle, neutral, full brakes

which milisecond values do you have there?
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Old 07-08-2009, 04:49 PM   #828
Tech Master
 
TheCoolCanFanMan's Avatar
 
Join Date: Apr 2004
Location: Watford
Posts: 1,738
Default

Quote:
Originally Posted by Martin Hofer View Post
íf you read out ur esc, and then have a look at the advanced settings you will see your tx values

like full throttle, neutral, full brakes

which milisecond values do you have there?
Well its standard mode 8, the only thing ive change is the soft start which is now on 0.15
full throttle is 1.964
Nuetral point is 1.537
Full brake point 1.119
Neutral point width is 0.0200

Malc
__________________
ARC 2013 model ZEN Racing, MM-UK, HW 3.1, Rich Paints, MM UK Rug Racers win13.5 2007/8
2nd in 2008/9/10 Win Ansman GP 2010 Schumacher GP. 17.5 blinky Winner of STCC 2009/10 13.5 WLRC 2010 Summer series. Winner of EWS Winter. 17.5 Blinky Winner of 2012/13/14 Rug Racers. 17.5 Blinky 2013 WLRC summer series. Newbury RCC GP 2014 17.5 Blinky 2015 3rd in 17.5 Rug Racers
TheCoolCanFanMan is offline   Reply With Quote
Old 07-09-2009, 01:09 AM   #829
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

set soft start back to 50 ... there's a reason why those values are where they are ..

the tx data seems fine

apart from the softstart I cannot see a reason why it should start badly

how is your startamp set, how much undervoltage protection? (lipo?)

which motor?
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Old 07-09-2009, 01:44 AM   #830
Tech Master
 
TheCoolCanFanMan's Avatar
 
Join Date: Apr 2004
Location: Watford
Posts: 1,738
Default

Quote:
Originally Posted by Martin Hofer View Post
set soft start back to 50 ... there's a reason why those values are where they are ..

the tx data seems fine

apart from the softstart I cannot see a reason why it should start badly

how is your startamp set, how much undervoltage protection? (lipo?)

which motor?
Ok will put the soft start back to 50ms, but it does say the following in the ? icon

The smaller the pre-set value the softer the controller will speed the motor up.

In case the motor doesn't speed up as desired, or gets stuck at lower RPMs than desired, then immediately switch the motor off and reduce the SOFTANLAUF value (i.e. increase run-up time) until the motor accelerates smoothly. In normal conditions all motors should run up smoothly with the factory settings.



1 = run-up time 4 sec

2 = run-up time 2 sec

3 = run-up time 1.33 sec

4 = run-up time 1 sec (for airplane)

...

16 = run-up time .22 sec (for acrobatic airplane)



40 = run-up time .1 sec

60 = run-up time 68 ms

100 = run-up time 40 ms

200 = run-up time 20 ms



Start amp is 100

undervoltage protection just says 'Lipo mode' cant see where you see the value though?
Malc
__________________
ARC 2013 model ZEN Racing, MM-UK, HW 3.1, Rich Paints, MM UK Rug Racers win13.5 2007/8
2nd in 2008/9/10 Win Ansman GP 2010 Schumacher GP. 17.5 blinky Winner of STCC 2009/10 13.5 WLRC 2010 Summer series. Winner of EWS Winter. 17.5 Blinky Winner of 2012/13/14 Rug Racers. 17.5 Blinky 2013 WLRC summer series. Newbury RCC GP 2014 17.5 Blinky 2015 3rd in 17.5 Rug Racers

Last edited by TheCoolCanFanMan; 07-09-2009 at 01:54 AM.
TheCoolCanFanMan is offline   Reply With Quote
Old 07-09-2009, 02:01 AM   #831
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

50 is what it should be like ...


if you run lipo, lipo mode is fine


try using 120A
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Old 07-09-2009, 02:04 AM   #832
Tech Adept
 
tomracing's Avatar
 
Join Date: Aug 2007
Location: Netherlands
Posts: 169
Default

malc,

I think there is some confusion between the actual value programmed into the controller and the resulting softstart time.
when the manual and martin talk about the lower value they mean the value that is set into the controller by the text file.
i think you are talking about the resulting milisecond times.
so set the controller to the stock value of 50 for soft start and it will say 80ms in the grey area.
__________________
Tom van den Brink
--------------------------
RC Crewchief - setup software for racers
tomracing is offline   Reply With Quote
Old 07-09-2009, 05:15 AM   #833
Tech Rookie
 
Join Date: May 2009
Posts: 17
Default Mode 3 copied from 6

Hi Martin,

I am running a GM Pro 13.5T using mode 3 copied from 6 as you suggested and am reasonable results but I still feel I am lacking punch out of the corners. The frequency is set to 16Kc is there anything else I can change to get more punch?

I tried mode 8 also and I find its similar similar to the above but with loads more rev's. Are timings 1 and 2 used on mode 3 copied from 6? If so is it worth changing the switch point? would this help?

Thanks
Mad Gerbil is offline   Reply With Quote
Old 07-09-2009, 05:43 AM   #834
Tech Regular
 
Kajman's Avatar
 
Join Date: May 2008
Posts: 335
Trader Rating: 4 (100%+)
Default

And you are using LiPo?
__________________
XXX-S G+, XXX-S, TRF 415MS, SCTE 2.0, SCTE TLD, Kyosho DRX VE
Kajman is offline   Reply With Quote
Old 07-09-2009, 12:05 PM   #835
Tech Rookie
 
Join Date: May 2009
Posts: 17
Default

Yes sorry i am running Lipo.

The car has lots of straight line speed but just lacks a bit of punch
Mad Gerbil is offline   Reply With Quote
Old 07-09-2009, 12:12 PM   #836
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

have you set an amplimit?
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Old 07-09-2009, 12:49 PM   #837
Tech Master
 
TheCoolCanFanMan's Avatar
 
Join Date: Apr 2004
Location: Watford
Posts: 1,738
Default

Quote:
Originally Posted by tomracing View Post
malc,

I think there is some confusion between the actual value programmed into the controller and the resulting softstart time.
when the manual and martin talk about the lower value they mean the value that is set into the controller by the text file.
i think you are talking about the resulting milisecond times.
so set the controller to the stock value of 50 for soft start and it will say 80ms in the grey area.
hi tomracing
Yea that makes sense, thanks for all your help guys, will give it a go tomorrow night at the club, will give you some feed back
Cheers Malc
__________________
ARC 2013 model ZEN Racing, MM-UK, HW 3.1, Rich Paints, MM UK Rug Racers win13.5 2007/8
2nd in 2008/9/10 Win Ansman GP 2010 Schumacher GP. 17.5 blinky Winner of STCC 2009/10 13.5 WLRC 2010 Summer series. Winner of EWS Winter. 17.5 Blinky Winner of 2012/13/14 Rug Racers. 17.5 Blinky 2013 WLRC summer series. Newbury RCC GP 2014 17.5 Blinky 2015 3rd in 17.5 Rug Racers
TheCoolCanFanMan is offline   Reply With Quote
Old 07-09-2009, 01:44 PM   #838
Tech Rookie
 
Join Date: May 2009
Posts: 17
Default

Quote:
Originally Posted by Martin Hofer View Post
have you set an amplimit?
Amp limit is set to 150amp, but when I log the current used in a race it is only around 50 amps so i thought it was enough.

I'm going to try a Novak SS motor next and see if that's the same.

Any idea's?
Mad Gerbil is offline   Reply With Quote
Old 07-09-2009, 02:07 PM   #839
Tech Apprentice
 
Join Date: Jul 2009
Posts: 68
Default Motor Shim / Washers and Genuis Speedo Question!

Guys, just fitted the adjustable timing plate to my GM 13.5 Star wind stock and i wondered what was the best position for the rotor in the can?

I now have one washer top and bottom and a little end float. When i opened it up both washers were at the sensor end. Is this OK?

The rotor is sitting better as far as the sensors in the timing plate goes now.

Also thinking of getting a Genius 90 or 120 speedo, would this be relatively easy to program for Stock 13.5 racing with a PC for a newbie?

(i run a LRP spx at the mo, so setup is very simple!)

Cheers
Toblerone is offline   Reply With Quote
Old 07-09-2009, 02:07 PM   #840
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

set it to 250 = more punch
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Novak Brushless Tekin mini rage Brushless 1/18 price to sell IOwNMkeG R/C Items: For Sale/Trade 3 05-01-2008 05:49 PM
brushless, spektrum receivers, charger, brushless losi 8 tschenck R/C Items: For Sale/Trade 17 04-08-2008 07:18 AM
WTT: 1/10 scale NIB car kits for Brushless RC18T or other Brushless 1/10 car Bohh R/C Items: For Sale/Trade 3 04-06-2008 07:26 PM
NOVAK GTB BRUSHLESS RACING ESC 2.4GHZ + 13.5 BRUSHLESS MOTOR meronr R/C Items: For Sale/Trade 12 01-29-2008 02:18 PM
Brushless B4 Brushless T4 Clodzilla 4 ThunderQuake truggy Ofna Lx Pro buggy pcnutz R/C Items: For Sale/Trade 29 12-11-2005 01:12 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:14 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net