R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-17-2012, 09:06 AM   #2806
Tech Adept
 
NItrox416's Avatar
 
Join Date: Nov 2011
Posts: 169
Default

Quote:
Originally Posted by Martin Hofer View Post
I never mess around with the correction factors ...

settings can be found nearly everywhere. I suggest to try the Forum on the Schumacher homepage. The latest guide is there.
Thank you for the help Martin,
I've read the guide: it's very useful.
I've search in the schumacher forum but I haven't find any yours complete setup of the esc.
May you link me one, please?
NItrox416 is offline   Reply With Quote
Old 02-21-2012, 01:49 PM   #2807
Tech Apprentice
 
Join Date: Jul 2007
Location: Poole, UK
Posts: 66
Default Help on GM motors for newbie(to GM)

Hi guys, my first visit, hoping someone can advise.

I have in the past run Nosram motors (10.5 and 13.5), currently the X12 series.
I am going to give to the new 2012 GM motors a try this season, especially the 13.5.

Sorry but I run a Tekin RS Pro

Generally speaking on the GMs would you gear low and load on the timing, or go the other way?

I gear the Nosram 10.5 at 8.17 on most tracks and the 13.5 at 7.2 to 7.4, both with the motor timing turned well down.

Cheers
Pete


think of moving to the new GM
yellowshark is offline   Reply With Quote
Old 02-22-2012, 02:39 AM   #2808
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

Quote:
Originally Posted by *SBH* View Post
Quote:
Originally Posted by chris_dono View Post
That's not blinky



Hi Chris
You dont enable High Speed Timing without ticking High Speed Timing.
If You only tick High Speed Timing from switching point, then the timing will not be added so its still blinky. But it seems it has some effect on the cogging though. - Or am I wrong?
From the Roar (and BRCA) speedo rules:
Users must use Mode 0-5 after factory reset or after delivery. Modes 6-9 have high speed timing, no LED blinking. No high speed timing is allowed to set with PC-software. Mode 2 is factory setting. If high speed timing, no LED blinking.
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 02-22-2012, 03:40 AM   #2809
Tech Adept
 
*SBH*'s Avatar
 
Join Date: Jan 2006
Location: Copenhagen - Denmark
Posts: 139
Default

Quote:
Originally Posted by chris_dono View Post
From the Roar (and BRCA) speedo rules:
Users must use Mode 0-5 after factory reset or after delivery. Modes 6-9 have high speed timing, no LED blinking. No high speed timing is allowed to set with PC-software. Mode 2 is factory setting. If high speed timing, no LED blinking.
Hi Chris
It's mode 2 and the high speed timing is NOT activated if You only press tick this button, plus the speedo is still blinking. Believe me I drive exactly the same laptimes on my local track, where I can do the same times every lap within 0,1second. - It seemed to help a little bit on the cogging problem though.
*SBH* is offline   Reply With Quote
Old 02-22-2012, 04:36 AM   #2810
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

Quote:
Originally Posted by *SBH* View Post
Hi Chris
It's mode 2 and the high speed timing is NOT activated if You only press tick this button, plus the speedo is still blinking. Believe me I drive exactly the same laptimes on my local track, where I can do the same times every lap within 0,1second. - It seemed to help a little bit on the cogging problem though.
might be worth a shot...
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 02-28-2012, 03:13 PM   #2811
Tech Fanatic
R/C Tech Elite Subscriber
 
Join Date: Jan 2009
Location: Poland, Warsaw
Posts: 775
Trader Rating: 1 (100%+)
Default

.
__________________
Michal Abramowicz
http://abram.eu.org/gear_tc6.php
My setups there -> http://www.rc-setups.com
TC6!, TC5R, 12L4, 12R5.1, 10L2, 10R5, RC8T_CE_EL custom F1 chassis
http://www.wgtshop.com/

Last edited by M.Abramowicz; 02-29-2012 at 02:57 AM.
M.Abramowicz is offline   Reply With Quote
Old 03-08-2012, 02:50 AM   #2812
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

Hello everyone.

Just posted a new blog entry.

Have fun reading here.

Martin.
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Old 03-27-2012, 03:55 PM   #2813
Tech Regular
 
Luppi Stefano's Avatar
 
Join Date: Dec 2009
Location: Italy
Posts: 490
Default

hi all!
can anyone advise me on final ratio fot Star 5.5T motor?
mixed asphalt track
thanks
__________________
Team Capricorn Italy
Lab F1-01
Luppi Stefano is offline   Reply With Quote
Old 03-29-2012, 02:44 PM   #2814
Tech Fanatic
R/C Tech Elite Subscriber
 
Join Date: Jan 2009
Location: Poland, Warsaw
Posts: 775
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Luppi Stefano View Post
hi all!
can anyone advise me on final ratio fot Star 5.5T motor?
mixed asphalt track
thanks
start from 8.0, check temp, then gear little under or over

mode 3

m.
__________________
Michal Abramowicz
http://abram.eu.org/gear_tc6.php
My setups there -> http://www.rc-setups.com
TC6!, TC5R, 12L4, 12R5.1, 10L2, 10R5, RC8T_CE_EL custom F1 chassis
http://www.wgtshop.com/
M.Abramowicz is offline   Reply With Quote
Old 03-31-2012, 08:42 AM   #2815
Tech Adept
 
Join Date: Jan 2010
Posts: 147
Default using genius 90 with LRP x12 13.5

CAn someone help me with this. The only 13.5 motor I have in my pit-box at the moment that is BRCA legal is an LRP x12 13.5.

I used to use a hobbywing with the LRP and that led to serious overheating, and the magnets later shattered. When I have used the x12 with an LRP speedo that wasn't a problem.

I have just got a GM genius 90, and whilst I still have another LRP in my pit box I would like to use it.

Given my over heating problems can someone help with speedo settings for this motor please. The 13.5 setting is for outdoors.

thanks

Lohan
Lohan is offline   Reply With Quote
Old 03-31-2012, 11:45 AM   #2816
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

Quote:
Originally Posted by Lohan View Post
CAn someone help me with this. The only 13.5 motor I have in my pit-box at the moment that is BRCA legal is an LRP x12 13.5.

I used to use a hobbywing with the LRP and that led to serious overheating, and the magnets later shattered. When I have used the x12 with an LRP speedo that wasn't a problem.

I have just got a GM genius 90, and whilst I still have another LRP in my pit box I would like to use it.

Given my over heating problems can someone help with speedo settings for this motor please. The 13.5 setting is for outdoors.

thanks

Lohan
Check back through the thread and there's X12 specific settings for 13.5, but I think it was something like 20-21 on the fixed timing setting with a switchpoint and the 4-dot insert.
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 04-01-2012, 05:04 AM   #2817
Tech Regular
 
Join Date: Jul 2009
Posts: 436
Default

Does anyone got experience with the GM Race BL Motor 13.5T and the Hobbywing Justock esc?
MatsNorway is offline   Reply With Quote
Old 04-01-2012, 09:47 AM   #2818
Tech Apprentice
 
Join Date: Sep 2011
Posts: 68
Default

Is it worth going for the gm race 17.5t over the pro version in blinky tc?

Last edited by retro_ryan; 04-01-2012 at 11:33 AM.
retro_ryan is offline   Reply With Quote
Old 04-01-2012, 02:44 PM   #2819
Tech Adept
 
NItrox416's Avatar
 
Join Date: Nov 2011
Posts: 169
Default

My gm 120 is doing strange things.
Today I was running in blinky and I checked if there were the lights blinking and they were completely off instead of this morning when they were blinking.
I tried to change mode I were on 5 but also in mode 0,4 and 5 the lights weren't blinking.
This evening I reistalled the 13.1 fw and at first as soft didn't recognize it. So I tried all the modes and it work out:
0 not blink no reverse
1 and 2 the same as 0
3 blinking no reverse
4 not blink with reverse
5 no blink no reverse
6,7,8 and 9 normal with timing add
What I have to do ?
I'm seriously thinking on buying an lrp sxx easier and more reliable.
Thanks for help
NItrox416 is offline   Reply With Quote
Old 04-02-2012, 02:11 AM   #2820
Tech Fanatic
 
daleburr's Avatar
 
Join Date: May 2010
Location: Oxfordshire, UK
Posts: 861
Default

Quote:
Originally Posted by NItrox416 View Post
My gm 120 is doing strange things.
Today I was running in blinky and I checked if there were the lights blinking and they were completely off instead of this morning when they were blinking.
I tried to change mode I were on 5 but also in mode 0,4 and 5 the lights weren't blinking.
This evening I reistalled the 13.1 fw and at first as soft didn't recognize it. So I tried all the modes and it work out:
0 not blink no reverse
1 and 2 the same as 0
3 blinking no reverse
4 not blink with reverse
5 no blink no reverse
6,7,8 and 9 normal with timing add
What I have to do ?
I'm seriously thinking on buying an lrp sxx easier and more reliable.
Thanks for help
Do a factory reset.
Put it in mode 2.
Done.
__________________
Team Xray
RC-Timing Software - http://www.rc-timing.com
Mercedes AMG F1 - http://www.mercedes-amg-f1.com/
daleburr is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Novak Brushless Tekin mini rage Brushless 1/18 price to sell IOwNMkeG R/C Items: For Sale/Trade 3 05-01-2008 05:49 PM
brushless, spektrum receivers, charger, brushless losi 8 tschenck R/C Items: For Sale/Trade 17 04-08-2008 07:18 AM
WTT: 1/10 scale NIB car kits for Brushless RC18T or other Brushless 1/10 car Bohh R/C Items: For Sale/Trade 3 04-06-2008 07:26 PM
NOVAK GTB BRUSHLESS RACING ESC 2.4GHZ + 13.5 BRUSHLESS MOTOR meronr R/C Items: For Sale/Trade 12 01-29-2008 02:18 PM
Brushless B4 Brushless T4 Clodzilla 4 ThunderQuake truggy Ofna Lx Pro buggy pcnutz R/C Items: For Sale/Trade 29 12-11-2005 01:12 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net