R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-11-2011, 08:28 AM   #2251
Tech Regular
 
Join Date: Aug 2005
Posts: 308
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by YZFAndy View Post
Has anybody had much success using an lrp x12 13.5t with this controller?

Tried it once before but just got massive motor fade and heat problems. Any suggestions apart from the "how to" on what ratio and timing to start with. Running on a tight indoor track (10m X 25m), carpet with quite a bit of grip.
In my experience with LRP motors you have to reduce a lot the timing on the ESC. No experience with the 13.5 though
Itchy is offline   Reply With Quote
Old 01-11-2011, 10:07 AM   #2252
Tech Adept
 
Join Date: Aug 2010
Posts: 217
Default

I've got the 4 dot insert in the can which is -10 degrees but i'm guessing its still got at least 30 degrees of timing on it!

What amount of timing have you used with what turn?
YZFAndy is offline   Reply With Quote
Old 01-16-2011, 12:43 PM   #2253
Tech Regular
 
Join Date: Jun 2010
Location: UK
Posts: 286
Default

Hi,

what should I have 'Voltage Cut off' set too ? It was at 250 but I can feel the power going after 3mins. I heard this needs to be dropped down to 5.5 ? but I've not tried it yet.

Thanks.
S.A.W is offline   Reply With Quote
Old 01-16-2011, 01:46 PM   #2254
Tech Addict
 
Join Date: May 2006
Location: Portugal
Posts: 547
Default

yep, set it at 5.5v, value 78.
jorgesimes is offline   Reply With Quote
Old 01-16-2011, 02:49 PM   #2255
Tech Regular
 
Join Date: Aug 2005
Posts: 308
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by YZFAndy View Post
I've got the 4 dot insert in the can which is -10 degrees but i'm guessing its still got at least 30 degrees of timing on it!

What amount of timing have you used with what turn?
I'm sorry, i have very little experience with LRP motors. A friend asked for help once, because he had 4.5T X11 in a 4x2 buggy (dont ask about that!) cogging and overheating. I set the timming to 8 and it is was perfect.

I have no ideia for the 13.5T motor, but i would start at 15 or less and test from there.

Don't forget to adjust gearing when you change the timming
Itchy is offline   Reply With Quote
Old 01-16-2011, 03:34 PM   #2256
Tech Regular
 
Join Date: Jun 2010
Location: UK
Posts: 286
Default

Quote:
Originally Posted by jorgesimes View Post
yep, set it at 5.5v, value 78.
Thankyou.
S.A.W is offline   Reply With Quote
Old 01-18-2011, 05:18 AM   #2257
Tech Adept
 
chinaman's Avatar
 
Join Date: Feb 2010
Location: UK
Posts: 141
Default

Had a graupner 6564 gone into sensorless mode over the weekend. Anything I can do???

It is definitely the motor as I tried with another motor, a GM 97303, and it was fine, so the esc is ok.

Temperature was not more than 65 degrees celsius. No burnt smell and externally the motor looks fine.

__________________
... wyrd bi ful rd ...
chinaman is offline   Reply With Quote
Old 01-18-2011, 06:37 AM   #2258
Tech Adept
 
*SBH*'s Avatar
 
Join Date: Jan 2006
Location: Copenhagen - Denmark
Posts: 139
Default

Quote:
Originally Posted by chinaman View Post
Had a graupner 6564 gone into sensorless mode over the weekend. Anything I can do???

It is definitely the motor as I tried with another motor, a GM 97303, and it was fine, so the esc is ok.

Temperature was not more than 65 degrees celsius. No burnt smell and externally the motor looks fine.

Try to replace the sensorcable. That could be it.
*SBH* is offline   Reply With Quote
Old 01-18-2011, 06:49 AM   #2259
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

resolder the 6 solder points on the sensor pcb where the sensor wire connects to. the sensor pcb is usually very badly soldered, also resolder all the windings
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Old 01-18-2011, 08:42 AM   #2260
Tech Addict
 
Join Date: May 2006
Location: Portugal
Posts: 547
Default

Martin,

Can you tell me which fan do you use on your stock car
jorgesimes is offline   Reply With Quote
Old 01-18-2011, 11:25 AM   #2261
Tech Adept
 
chinaman's Avatar
 
Join Date: Feb 2010
Location: UK
Posts: 141
Default

Quote:
Originally Posted by *SBH* View Post
Try to replace the sensorcable. That could be it.
Have tried that, still went sensorless. I tried the same sensor cable with another motor and it was ok. So that eliminates the esc and sensor cable. Definitely the motor.

Will give what Martin recommended a try.
__________________
... wyrd bi ful rd ...

Last edited by chinaman; 01-19-2011 at 06:29 AM.
chinaman is offline   Reply With Quote
Old 01-18-2011, 01:03 PM   #2262
Tech Initiate
 
Lagunikas's Avatar
 
Join Date: Jun 2009
Posts: 32
Default

Hi guys, im looking for a gm 120 2010, where i can buy cheap?
__________________
Xray T3 '11 // Nosram Pearl ISTC - X12 OctaWind - S9551
Tamiya F104 // Xerun 120A - GM Dr.Speed 17.5 - S9650
Mugen MRX4-R // Tekin RX8 - Tekin T8
Lagunikas is offline   Reply With Quote
Old 01-18-2011, 05:45 PM   #2263
Tech Addict
 
hana166's Avatar
 
Join Date: Jul 2004
Posts: 677
Trader Rating: 2 (100%+)
Default

I got two from CMC Versand in January 2010. Excellent price.

Super fast for stock. Super smooth. And Mod. Including Deltas. Spare speedo still in the box unused a year later
hana166 is offline   Reply With Quote
Old 01-19-2011, 12:46 AM   #2264
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

Quote:
Originally Posted by jorgesimes View Post
Martin,

Can you tell me which fan do you use on your stock car
It's a 40*40mm 6V Fan from Sunon soldered directly to battery +- on the speedo so it gets full voltage (have the fan blow air to the motor as it is much more efficient that way!)
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Old 01-19-2011, 03:40 AM   #2265
Tech Addict
 
Join Date: May 2006
Location: Portugal
Posts: 547
Default

Thanks Martin.

Here are my pictures:



jorgesimes is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Novak Brushless Tekin mini rage Brushless 1/18 price to sell IOwNMkeG R/C Items: For Sale/Trade 3 05-01-2008 05:49 PM
brushless, spektrum receivers, charger, brushless losi 8 tschenck R/C Items: For Sale/Trade 17 04-08-2008 07:18 AM
WTT: 1/10 scale NIB car kits for Brushless RC18T or other Brushless 1/10 car Bohh R/C Items: For Sale/Trade 3 04-06-2008 07:26 PM
NOVAK GTB BRUSHLESS RACING ESC 2.4GHZ + 13.5 BRUSHLESS MOTOR meronr R/C Items: For Sale/Trade 12 01-29-2008 02:18 PM
Brushless B4 Brushless T4 Clodzilla 4 ThunderQuake truggy Ofna Lx Pro buggy pcnutz R/C Items: For Sale/Trade 29 12-11-2005 01:12 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:11 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net