R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-25-2010, 06:11 AM   #1636
Tech Rookie
 
Join Date: May 2010
Posts: 18
Default

Quote:
Originally Posted by Bro0100 View Post
Mode 9 is allready fast.
Other option is to load the martin Hofer settings from the GM site.

Thats allmost what i am running on our track with quite a long straight.
I am faster than the Mamba drivers on the track and most of the time faster than the Tekin guys (allthoug they are going better last weeks but they burn motors).
They are all jealous about the power the GM delivers!

I was using the New Gm 13.5 motor for a week but got back to my old GM motor that lasts for 1.5 years now!
Thanks for that, I've had a look on the GM website and have found a a stock setup file by martin Hofer with the file name "hofer_13t5_althengstett.gd2". Can you please tell me if this one is the file you are referring to as I thought for V8.0 firmware you had to use the older version of the AS software that could not read gd2 files.
Markeo is offline   Reply With Quote
Old 05-25-2010, 06:28 AM   #1637
Tech Adept
 
Join Date: Oct 2006
Posts: 175
Default

Quote:
Originally Posted by Martin Hofer View Post

timing 1 and 2 have nothing to do with a degree of timing!!!
Then what does?
__________________
http://jlsabucedo.wordpress.com
higbo is offline   Reply With Quote
Old 05-25-2010, 09:56 AM   #1638
Tech Apprentice
 
Graham Kenny's Avatar
 
Join Date: Jan 2009
Posts: 90
Default

Anyone have any idea's i need some help.

I went testing with my brother on saturday. We both run a Schumacher Mi4LP and GM Speedo's, Here are our two set ups

Gm120 - Me
Speed Passion V3.0 10.5
LRP 5300 50C
Gearing - 5.28


Gm90 - Brother
Novak Ballistic 10.5
LRP 5300 50C
Gearing - 5.52
Exact same speedo settings on both speedo's

The only probelm is that after 3.45 his motor starts to fade and after another minute the speedo shuts down, External Temps on his speedo read 60Deg and through the computer read out is says the max internal temperature is 82Deg. I have had NO probelems with my set up at all so far.
Ok so our first fix was to try my cells as his are a good bit older. - Probelm still persists.
Second we tried my speed passion V3.0 10.5 in his car with the exact same gearing ect ect and it worked perfectly for well over 5 minutes.

anyone any idea's
__________________
Team Schumacher UK - GM Racing - TIR - Boultspeed RC Paint
Graham Kenny is offline   Reply With Quote
Old 05-25-2010, 10:07 AM   #1639
Tech Elite
 
Ultraspeed84's Avatar
 
Join Date: Mar 2006
Posts: 2,072
Trader Rating: 45 (100%+)
Default

can anyone point me in direction to buy a GM speedo? im going to be running 17.5 and i think i want to run GM over Tekin. so help would be great.
__________________
yokomo yz-2
Ultraspeed84 is offline   Reply With Quote
Old 05-25-2010, 10:48 AM   #1640
Tech Addict
 
John_S's Avatar
 
Join Date: Jun 2003
Location: Scotland
Posts: 724
Default

Hi graham the speedpassion motor doesnt have a temp sensor in it like the novak does so i would suggest either upping the cuttoff temperature in the protection/pragramming tab, or tell him to stop being a gay and buy a descent motor:P It may just be that the temp sensor in his motor is defective, i dont know what wire on the gm sensor cable does temerature but in the old days we used to disconect the blue wire to get around the speedo thermalling. Obviously if you do this then you are kinda asking for trouble.
John_S is offline   Reply With Quote
Old 05-25-2010, 11:23 AM   #1641
Tech Regular
 
Join Date: Aug 2005
Posts: 308
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Martin Hofer View Post

timing 1 and 2 have nothing to do with a degree of timing!!!
Quote:
Originally Posted by higbo View Post
Then what does?
Same doubt here...

Last edited by Itchy; 05-26-2010 at 11:18 AM.
Itchy is offline   Reply With Quote
Old 05-25-2010, 01:19 PM   #1642
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

Quote:
Originally Posted by Graham Kenny View Post
Anyone have any idea's i need some help.

I went testing with my brother on saturday. We both run a Schumacher Mi4LP and GM Speedo's, Here are our two set ups

Gm120 - Me
Speed Passion V3.0 10.5
LRP 5300 50C
Gearing - 5.28


Gm90 - Brother
Novak Ballistic 10.5
LRP 5300 50C
Gearing - 5.52
Exact same speedo settings on both speedo's

The only probelm is that after 3.45 his motor starts to fade and after another minute the speedo shuts down, External Temps on his speedo read 60Deg and through the computer read out is says the max internal temperature is 82Deg. I have had NO probelems with my set up at all so far.
Ok so our first fix was to try my cells as his are a good bit older. - Probelm still persists.
Second we tried my speed passion V3.0 10.5 in his car with the exact same gearing ect ect and it worked perfectly for well over 5 minutes.

anyone any idea's
If it worked with the speed passion, then it's the Novak motor ? Must be different standard timing on them, although I don't know what it is by default.
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 05-25-2010, 03:45 PM   #1643
Tech Rookie
 
Join Date: Dec 2008
Location: Netherlands
Posts: 9
Send a message via MSN to Bro0100
Default

Quote:
Originally Posted by Markeo View Post
Thanks for that, I've had a look on the GM website and have found a a stock setup file by martin Hofer with the file name "hofer_13t5_althengstett.gd2". Can you please tell me if this one is the file you are referring to as I thought for V8.0 firmware you had to use the older version of the AS software that could not read gd2 files.
That are the settings i that i suggest.

Maybe they dont work in the V8.0 i dont know.

Solution: open the settings in te new software and set up your V8.0 allmost the same in the old software.
Bro0100 is offline   Reply With Quote
Old 05-25-2010, 03:47 PM   #1644
Tech Rookie
 
Join Date: Dec 2008
Location: Netherlands
Posts: 9
Send a message via MSN to Bro0100
Default

Quote:
Originally Posted by Graham Kenny View Post
Anyone have any idea's i need some help.

I went testing with my brother on saturday. We both run a Schumacher Mi4LP and GM Speedo's, Here are our two set ups

Gm120 - Me
Speed Passion V3.0 10.5
LRP 5300 50C
Gearing - 5.28


Gm90 - Brother
Novak Ballistic 10.5
LRP 5300 50C
Gearing - 5.52
Exact same speedo settings on both speedo's

The only probelm is that after 3.45 his motor starts to fade and after another minute the speedo shuts down, External Temps on his speedo read 60Deg and through the computer read out is says the max internal temperature is 82Deg. I have had NO probelems with my set up at all so far.
Ok so our first fix was to try my cells as his are a good bit older. - Probelm still persists.
Second we tried my speed passion V3.0 10.5 in his car with the exact same gearing ect ect and it worked perfectly for well over 5 minutes.

anyone any idea's
If the Novak has an temp sensor, it is possible not the same as in the GM motor. So the GM may think its over 100 degrees while the Novak is still 80. Maybe set the Temp in th GM a bit higher.

Gm had the same problem with Corally motors.. different Temp sensor so the speedo thinks its to hot and shuts the motor down ..

Last edited by Bro0100; 05-25-2010 at 10:57 PM.
Bro0100 is offline   Reply With Quote
Old 05-27-2010, 02:48 PM   #1645
Tech Rookie
 
Join Date: May 2010
Location: Houten, The Netherlands
Posts: 4
Default

Quote:
Originally Posted by Markeo View Post
I'm still a little confused with the ESC, I'm in the process of sending my Genius 120 back to Germany (to Ralf?) for the version 8.0 update as I understand this will give me more speed than version 7.2, our track has a very long straight and I'm now loosing too much time to the Tekin RS equipped cars hence the desire for more top end speed

From what I understand from reading this post, I'm best off just selecting profile 9 when I get it back, and not adjusting any other parameters, is this correct?
Hi,

V8.0 has no mode 9.

Just select mode 8 with your transmitter. (I had to do a factory reset after it came back).

After that you can use the software to make some setup changes.
I select ' new brake software' at Reserved and 'variable depenence timing' at Reserved2.
__________________
A car can only steer when it drives.

Kyosho V-one SR Shin | Xray T2'009
Wiebe_nl is offline   Reply With Quote
Old 05-29-2010, 08:56 AM   #1646
Tech Apprentice
 
Join Date: Oct 2006
Location: Surrey, England
Posts: 53
Angry

Does any one have an e-mail address for Graupner GmbH in Germany,
because I sent off my GM120 to the UK service centre and they are waiting
for new GM120, 2010 version. been 4 weeks now without a good speed controller.

Does any one know if they have any new stock being sent out to the service centres or shops.

Still waiting,
Chris
Livingston is offline   Reply With Quote
Old 05-29-2010, 12:41 PM   #1647
V12
Tech Elite
 
V12's Avatar
 
Join Date: Nov 2001
Posts: 2,641
Trader Rating: 1 (100%+)
Default

The GM120 is sold out since some time, donīt know exactly when it will be in stock again but from what I have heard this maybe will take another 2 or 3 weeks.
GM 90 is available and not really that much different.
V12 is offline   Reply With Quote
Old 05-29-2010, 12:44 PM   #1648
V12
Tech Elite
 
V12's Avatar
 
Join Date: Nov 2001
Posts: 2,641
Trader Rating: 1 (100%+)
Default

emailaddress Graupner GmbH Germany is [email protected]
V12 is offline   Reply With Quote
Old 05-31-2010, 02:41 AM   #1649
Tech Master
 
Martin Hofer's Avatar
 
Join Date: Mar 2005
Location: Germany
Posts: 1,083
Send a message via ICQ to Martin Hofer
Default

the setup from me on the Gm website is only meant for Gen2 speedos with Firmware 11.x

as for the temp cutoff, set the following:

GM Motors: 110°C

Corally/Graupner Motors: 123°C (any more and you will kill the magnet!)

X12 Stock: 110°C


how warm the motor is on the outside does not matter! that is affected by way too many things. It only matters what the speedo measures!

in order to save the correct temperature, push the button shortly once before switching the car off after the run. then read out the data and you will see the correct speedo and motor temperature from the moment you have pushed the button, in the telemetry tab
__________________
Schumacher Racing
Team GM-Racing
Team Sorex
Xenon Racing
Tonisport
Martin Hofer is offline   Reply With Quote
Old 05-31-2010, 03:46 AM   #1650
Tech Adept
 
JonboyGB's Avatar
 
Join Date: Oct 2005
Location: Swindon, UK
Posts: 118
Default

Hi guys, can someone give me a link to Martins setups on the GM site? Can't find them anywhere :/

thanks
__________________
www.zen-racing.co.uk
JonboyGB is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Novak Brushless Tekin mini rage Brushless 1/18 price to sell IOwNMkeG R/C Items: For Sale/Trade 3 05-01-2008 05:49 PM
brushless, spektrum receivers, charger, brushless losi 8 tschenck R/C Items: For Sale/Trade 17 04-08-2008 07:18 AM
WTT: 1/10 scale NIB car kits for Brushless RC18T or other Brushless 1/10 car Bohh R/C Items: For Sale/Trade 3 04-06-2008 07:26 PM
NOVAK GTB BRUSHLESS RACING ESC 2.4GHZ + 13.5 BRUSHLESS MOTOR meronr R/C Items: For Sale/Trade 12 01-29-2008 02:18 PM
Brushless B4 Brushless T4 Clodzilla 4 ThunderQuake truggy Ofna Lx Pro buggy pcnutz R/C Items: For Sale/Trade 29 12-11-2005 01:12 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:59 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net