Go Back  R/C Tech Forums > General Forums > Electric On-Road
First time to run it >

First time to run it

First time to run it

Old 08-03-2007, 02:04 AM
  #1  
Tech Initiate
Thread Starter
 
Join Date: Feb 2007
Posts: 41
Default First time to run it

Hi guys this would be my first time to run modified using a checkpoint 7x1 motor. how should i gear it?

and what is the timing for? the more i advance it? the more i retard? by doing so will affect my final drive gearing?

please help.

thanks
oversquared is offline  
Old 08-03-2007, 04:41 PM
  #2  
Tech Initiate
Thread Starter
 
Join Date: Feb 2007
Posts: 41
Default

anyone?
oversquared is offline  
Old 08-03-2007, 09:46 PM
  #3  
mo
Tech Master
iTrader: (7)
 
mo's Avatar
 
Join Date: Aug 2001
Location: Sacramento, CA
Posts: 1,364
Trader Rating: 7 (100%+)
Default

Not much information to go by so I'll assume your running it in a touring car on a medium size asphalt track with rubber tires. I would set the timing at 10-12 degrees, probably how it was set in the package, and gear it around 9.0:1.
mo is offline  
Old 08-04-2007, 02:55 AM
  #4  
Tech Initiate
Thread Starter
 
Join Date: Feb 2007
Posts: 41
Default

hello mo. I will run it in tamiya USa track. it is the track where the recent reedy race was held.

so 9.0 with 12deg is the starting line? thanks

more info are welcome
oversquared is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.