R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-15-2007, 03:33 PM   #1
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,762
'Cogging' Problem between Nosram ISTC & Novak

The following Youtube video is of my car.

Today I ran 13.5 brushless for the first time and the first run was fine, for the second I went up one pinion and thats where the stuttering out of slow corners started.
I was also doing the same from starts.

When up very close it also makes a nasty sound when stuttering which sounds a bit like a problem with a spur gear etc.

I have tried resetting the Neutral and full throttle etc on the ESC and have tried different profiles.
The transmission on the car itself is very free, I have also tried different diffs etc in case it was one slipping.

The pinion and spur are fine.

Anyone got any ideas?

Cogging Problem

The sound your hear disappears once the car has accelerated a bit and was only noticable during a race out of the slowest corner.
If I'm gentle with the throttle it doesn't happen, but that's no good as I need to punch.

Thanks
Skiddins
__________________
Xray T4'18, T4'14 (Wet Car)
Xray X12 2018
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk

Last edited by Skiddins; 07-15-2007 at 03:49 PM.
Skiddins is offline   Reply With Quote
Old 07-15-2007, 04:13 PM   #2
Tech Adept
 
Join Date: Mar 2007
Posts: 213
Default

WHAT? Sensored cogging?
Yub, yub, cmdr! is offline   Reply With Quote
Old 07-15-2007, 04:31 PM   #3
Super Moderator
 
Grizzbob's Avatar
 
Join Date: Feb 2002
Location: Sand Springs, OK
Posts: 3,063
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Skiddins View Post
The following Youtube video is of my car.

Today I ran 13.5 brushless for the first time and the first run was fine, for the second I went up one pinion and thats where the stuttering out of slow corners started.
I was also doing the same from starts.

When up very close it also makes a nasty sound when stuttering which sounds a bit like a problem with a spur gear etc.

I have tried resetting the Neutral and full throttle etc on the ESC and have tried different profiles.
The transmission on the car itself is very free, I have also tried different diffs etc in case it was one slipping.

The pinion and spur are fine.

Anyone got any ideas?

Cogging Problem

The sound your hear disappears once the car has accelerated a bit and was only noticable during a race out of the slowest corner.
If I'm gentle with the throttle it doesn't happen, but that's no good as I need to punch.

Thanks
Skiddins
Your motor has the bonded rotor, right? If so, then it could be a couple of things, one is the bonded rotor does seem to make that motor draw quite a few amps, & as such can actually overwhelm the BEC, reducing voltage getting to the receiver(so it won't have enough power to get a clear signal & will glitch). For that one, you can try using a big(4700uF or better) capacitor plugged into the battery slot of your receiver, it'll get a charge from your BEC(just give it a minute after you first turn it on, & the cap should charge up fine) & when the BEC voltage drops too low the cap will discharge & keep the receiver working properly(this is an old trick, used to have to do it with any mod motors in the car, Novak first referred to them as "Stutter Stoppers" quite a few years ago). The second possibility is the rotor could have gone bad already. How many runs have you done with it, & how hot has it gotten(& specifically, has it ever done a thermal shutdown)? If itgets too hot & is shut down a few too many times, the magnets in the rotor become damaged, & you'll get that "cogging" effect a lot(I know this from personal experience, I use the 13.5 in our stock class here, & I have to use the bonded rotor, & in learning how to gear it & care for it I've gone through a few of them).....
__________________
Bob Seay
Tamiya TRF417, TA05v.2, TRF211XM, M-05ver.2R, XRAY X12, Associated B5m Factory Lite

Go Pokes!!!
Grizzbob is offline   Reply With Quote
Old 07-15-2007, 05:20 PM   #4
Tech Addict
 
J@UNE's Avatar
 
Join Date: Feb 2004
Location: Ottawa, Ontario
Posts: 621
Trader Rating: 1 (100%+)
Default

I had the same problem with my 13.5

I ran it on a Mamba max ESC and it didn't like it, It bog terribly at start. It was trying to go foward and reverse... After a push, the motor was ok until I stoped.

After one run like this, we put the motor back on a Novak GTB and the motor was now cogging... I ordered a new rotor. I will see how it goes next week...
J@UNE is offline   Reply With Quote
Old 07-15-2007, 05:28 PM   #5
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,762
Default

Quote:
Originally Posted by Grizzbob View Post
Your motor has the bonded rotor, right? If so, then it could be a couple of things, one is the bonded rotor does seem to make that motor draw quite a few amps, & as such can actually overwhelm the BEC, reducing voltage getting to the receiver(so it won't have enough power to get a clear signal & will glitch). For that one, you can try using a big(4700uF or better) capacitor plugged into the battery slot of your receiver, it'll get a charge from your BEC(just give it a minute after you first turn it on, & the cap should charge up fine) & when the BEC voltage drops too low the cap will discharge & keep the receiver working properly(this is an old trick, used to have to do it with any mod motors in the car, Novak first referred to them as "Stutter Stoppers" quite a few years ago). The second possibility is the rotor could have gone bad already. How many runs have you done with it, & how hot has it gotten(& specifically, has it ever done a thermal shutdown)? If itgets too hot & is shut down a few too many times, the magnets in the rotor become damaged, & you'll get that "cogging" effect a lot(I know this from personal experience, I use the 13.5 in our stock class here, & I have to use the bonded rotor, & in learning how to gear it & care for it I've gone through a few of them).....
I already have a Spektrum voltage protector installed.
Today was it's first ever use and after the first run (which was fine) it measured 111 deg F, the other runs got hotter as the day went on but it never shutdown and never got above the recommended temps.

Skiddins
__________________
Xray T4'18, T4'14 (Wet Car)
Xray X12 2018
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk
Skiddins is offline   Reply With Quote
Old 07-15-2007, 05:30 PM   #6
Tech Fanatic
 
Join Date: Jun 2006
Posts: 872
Trader Rating: 35 (100%+)
Default

What kind of radio and receiver do you have? It sounds like you need a cap on the receiver.
__________________
High Desert Raceplace, Grand Jct CO, Sanwa Exzes Plus Stick Radio, Spektrum,Thunderpower 230g, Modified Tri-Nut Novak GTB2, Ballistic 4.5t 550, 5.83lb SCTE Ten, Novak Sentry Brushless Dyno, Crossweight Setup Station, Junsi 20A power supply Icharger 20A Charger,TP610C, 22B, Novak Edge, Novak 13.5, SC10, Havoc Pro SC XDrive, Ballistic 17.5 Matthew Joseph Cordova
mattnin is offline   Reply With Quote
Old 07-15-2007, 06:27 PM   #7
Tech Champion
 
Join Date: Jun 2004
Location: St Louis
Posts: 7,868
Trader Rating: 198 (100%+)
Default

Sounds like a bad Novak motor. I have had this before. A brand new out of the package 13.5 was bad. If it does not do this with another bl motor. It is a bad 13.5.

This is the bad part about Novak. In 5 Novak products I have purchased this past 2 years. 2 were bad out of the box. Novak took care of them. But at my expense of shipping.
__________________
Please become an organ donor.
www.donatelife.net
Custom decals and Sno-Tee'z, T-Shirts by Sno Camel
dodgeguy is offline   Reply With Quote
Old 07-18-2007, 06:42 AM   #8
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,762
Default

After taking the whole car back to the shop to demonstrate the problem the guy I got the motor off took it out to try in his car, apparently it did the same, so after a few phone calls he adjusted the 'Throttle High Point' on his KO radio and that sorted it.

He now has to get the unit back to me so I can try it.

My Futaba has no such setting, is this the 'Throttle Expo'?

Skiddins
__________________
Xray T4'18, T4'14 (Wet Car)
Xray X12 2018
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk
Skiddins is offline   Reply With Quote
Old 07-18-2007, 06:50 AM   #9
Tech Fanatic
 
Join Date: Jun 2006
Posts: 872
Trader Rating: 35 (100%+)
Default

Throttle high point and throttle end point are the same thing. So what he probably did is do the one touch setup with throttle high point at max and probably brake end point at max. Then you can dial it down from there.
__________________
High Desert Raceplace, Grand Jct CO, Sanwa Exzes Plus Stick Radio, Spektrum,Thunderpower 230g, Modified Tri-Nut Novak GTB2, Ballistic 4.5t 550, 5.83lb SCTE Ten, Novak Sentry Brushless Dyno, Crossweight Setup Station, Junsi 20A power supply Icharger 20A Charger,TP610C, 22B, Novak Edge, Novak 13.5, SC10, Havoc Pro SC XDrive, Ballistic 17.5 Matthew Joseph Cordova
mattnin is offline   Reply With Quote
Old 07-18-2007, 07:51 AM   #10
Tech Elite
 
MR JOLLY's Avatar
 
Join Date: Mar 2004
Location: MOOD;; feeling good not racing ,saving shed loads of money,lovely Tan i have aswell
Posts: 4,762
Default

Damien keep us posted about this coz there are a few of us that have got the Novak stuff to use @ 3 clubs down this way

i have yet to get my up @ running so any info will be great or Bad if the novak thingy plays up i`ll get the lrp one intead
__________________
EAMotorsports;;BRCA 27t National 2007 Champ's
FKO4,AdyB fan club !!
saying of the month;;The Past is History, the Future is a Mystery, this Moment is a Gift- that's why it's called The Present.
MR JOLLY is offline   Reply With Quote
Old 07-18-2007, 11:35 AM   #11
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,762
Default

Quote:
Originally Posted by MR JOLLY View Post
Damien keep us posted about this coz there are a few of us that have got the Novak stuff to use @ 3 clubs down this way

i have yet to get my up @ running so any info will be great or Bad if the novak thingy plays up i`ll get the lrp one intead
As a backup I also have an Nosram (LRP) 13.5 on order

Will keep this thread updated as to when/how I get this all sorted.

Skiddins
__________________
Xray T4'18, T4'14 (Wet Car)
Xray X12 2018
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk
Skiddins is offline   Reply With Quote
Old 08-01-2007, 11:36 AM   #12
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,762
Default

Having changed the 'End Points' on my 3VC (it had to come down to 58% before I lost any speed ) it made no difference.

A couple of other people have mentioned that this adjustment did work for them, but their cogging problem was not as pronounced as mine, theirs just didn't launch quite as quick as others etc.

At present my 13.5 has gone back to the distributor to be looked at.
Another 13.5 from the same batch of 5 melted on it's very first run, the sensor wire was damaged internaly so it didn't know when to shut down!

Skiddins
__________________
Xray T4'18, T4'14 (Wet Car)
Xray X12 2018
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk
Skiddins is offline   Reply With Quote
Old 08-01-2007, 05:18 PM   #13
Tech Elite
 
JayL's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2006
Location: Ca
Posts: 2,880
Default

does the NOSRAM have the throttle profiles like the LRP?

my buddy's LRP does that when on an aggressive map, when you set it on a low linear one it works
JayL is offline   Reply With Quote
Old 08-02-2007, 06:36 AM   #14
Tech Master
 
bxpitbull's Avatar
 
Join Date: Feb 2005
Location: Union City, New Jersey
Posts: 1,883
Trader Rating: 6 (100%+)
Default

Skiddins, now here is the million dollar question and dont lie..did you gun the car, holding it in your hand, just to get a feel for the power? With the bonded rotors, if you run it hard for an extended amount of time with no load, the rotors will shatter inside the can, causing major cogging like symptoms.
__________________
R40-Pondering a new Red Dot
Hara Pro4-GTB/3.5/Max Amps-yea.
Pondering moving on to Xray-have to go with a winner. If you cant beat em, join em!

I gear to run and win, not to THERMAL!
bxpitbull is offline   Reply With Quote
Old 08-02-2007, 02:02 PM   #15
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,762
Default

Quote:
Originally Posted by bxpitbull View Post
Skiddins, now here is the million dollar question and dont lie..did you gun the car, holding it in your hand, just to get a feel for the power? With the bonded rotors, if you run it hard for an extended amount of time with no load, the rotors will shatter inside the can, causing major cogging like symptoms.
No , the only time I started to rev it flat out (wheels off the ground) was when trying to set the endpoints, which was after I discovered the problem.

Skiddins
__________________
Xray T4'18, T4'14 (Wet Car)
Xray X12 2018
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk
Skiddins is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nosram ISTC HB Electric On-Road 0 03-02-2008 09:52 AM
Nosram ISTC Brushless and brushed speed control Charlie_Murphy Australia For Sale/Trade 4 02-05-2008 05:12 AM
NOSRAM MATRIX ISTC BUY WHERE? blown sv Australian Racing 16 11-13-2007 04:10 AM
WTB LRP TC OR NOSRAM ISTC ESC woozer71 Australia Wanted to Buy 0 10-11-2007 06:31 PM
novak GTB cogging ff01 Electric On-Road 7 05-09-2007 08:33 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:13 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net