R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-07-2001, 11:09 PM   #121
Tech Master
 
Alvin's Avatar
 
Join Date: Aug 2001
Location: Singapore, Jurong East
Posts: 1,654
Unhappy Car probleml suspect it is my ESC (or batteries)!!

Dudes,
I have a Tekin G12C... recently I've been more active playing with others on the track and something is MAJORLY wrong with my car and I'm wondering if it's the ESC... or batts.

This morning I took both my 3k nimhs to a parking lot track and damn my friend with a Pro3/14T double's runtime outlasted my car. Not only that, he was using only 1700mAh nicads!!!!

I run either a Yokomo 23T JS stock or Tamiya Dyna Run Racing (i think around 27T), I expected more run time from these stock babies.

Car doesn't seem to have any binding... If I disengage my pinion from the spur it freewheels very well.

A note: I am running my ESC with the current limiter disabled.
Battery wise:
3k phantom matched nimh: 5A charge 15A discharge rate - 8min50sec (average voltage @ 6.9x)
3k GP unmatched: 4A charge 15A discharge rate - 9m50sec (average voltage @ 6.6x)

Thanks for any assistance!

~Alvin

Last edited by Alvin; 09-07-2001 at 11:12 PM.
Alvin is offline   Reply With Quote
Old 09-08-2001, 10:36 AM   #122
Tech Elite
 
fatdoggy's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: MD USA
Posts: 3,642
Default

Probably that your charger is false peaking and you not getting a full charge. What sort of charger do you have??
fatdoggy is offline   Reply With Quote
Old 09-08-2001, 11:19 AM   #123
Regional Moderator
 
Darkseid's Avatar
 
Join Date: Aug 2001
Location: At my computer, duh...
Posts: 9,033
Trader Rating: 8 (100%+)
Default

I would agree with fatdoggy. Those NiMH cells can be tricky to charge if you don't have a charger ment to charge them.
__________________
TLR 22...Tamiya F104...
Darkseid is offline   Reply With Quote
Old 09-08-2001, 10:03 PM   #124
Tech Master
 
Alvin's Avatar
 
Join Date: Aug 2001
Location: Singapore, Jurong East
Posts: 1,654
Default

fatdoggy/darkside, I'm using eaglemodel.com 's cdc charger. Which afaik is integy's 16x5...

I dropped my current limited to 80A max, seems to improve runtime. So much that my motor overheated
Alvin is offline   Reply With Quote
Old 09-09-2001, 09:42 AM   #125
Tech Master
 
Alvin's Avatar
 
Join Date: Aug 2001
Location: Singapore, Jurong East
Posts: 1,654
Default Nevermind

dudes,
thanks for the assistance. But my tb01 just died today, rear gearbox total failure, I think this is what cause the motor to die (first time I see an armature blackened ).. Now running other touring car, thanks for all help!
Alvin is offline   Reply With Quote
Old 09-10-2001, 11:18 AM   #126
Regional Moderator
 
Darkseid's Avatar
 
Join Date: Aug 2001
Location: At my computer, duh...
Posts: 9,033
Trader Rating: 8 (100%+)
Default

Alvin: Good luck, I hope you get it all worked out.
__________________
TLR 22...Tamiya F104...
Darkseid is offline   Reply With Quote
Old 09-11-2001, 08:16 AM   #127
Tech Master
 
Alvin's Avatar
 
Join Date: Aug 2001
Location: Singapore, Jurong East
Posts: 1,654
Default

thanks alot Darkside! My new kit happened to arrive today, I will try to keep both cars around
Alvin is offline   Reply With Quote
Old 09-11-2001, 09:22 AM   #128
Tech Adept
 
Join Date: Aug 2001
Location: Woodlands, Singapore
Posts: 213
Default Re: Nevermind

Quote:
Originally posted by Alvin
dudes,
thanks for the assistance. But my tb01 just died today, rear gearbox total failure, I think this is what cause the motor to die (first time I see an armature blackened ).. Now running other touring car, thanks for all help!
Alvin, I just heard about ur problem via Yusman whom u met just now at Winnie's shop. What I suspect that cause ur gear to disfigures is might due to ur spur and pinion was too tight and also overgearing that cause ur batt to dump fast and motor overheated. If not mistaken ur are using 72spur with 38pinion (4.9 gear ratio). If that so means u r killing ur motor and batts. For ur info I'm using 88spur with 34pinion (6.7 gear ratio) on 23t Kawada Stock motor. In fact I did advised u at Winnie's place about the gearing. About the new car u just got I hope it's TAO4R. If not, what car is it? If u intend to buy a spare car for playing, I'm selling away my MR4TC Pro @S$250 with spare new chassis, upper deck and lots of others. If interested please SMS me @94885770.
Rose Money is offline   Reply With Quote
Old 09-11-2001, 09:55 AM   #129
Tech Master
 
Alvin's Avatar
 
Join Date: Aug 2001
Location: Singapore, Jurong East
Posts: 1,654
Default

Hi Ros,
Yes I got an 04r, can't wait to assemble it. Nearly wanted to get a HPI Pro 3 but nah... I want to go tamiya race. And their bodies fit the my tb01 & 04 perfect

Ros, actually i already gave up using 64 pitch gears on TB01, I have already spent like >20 bucks on just damn 64 pitch gears, I can't get them to mesh properly.

In any case when I was running 64 pitch with my 23T yokomo YS was 88T/35T, which afaik gave me ratio of around 6.5.....

With the 48 pitch gears I was running 58/24, around 6.28... I tried to gear higher since the motor I use then was a dyna run racing...

Meshing wise I'm think it's ok, there is play between spur/pinion. WIth the pinion disengaged car freewheels very well. I have a bad habit of stripping the car apart virtually every saturday night after Yuan Ching track.... usually I clean out all the grime and stuff...

BTW, u wanna know how hot the motor was? I ran it for about 2 laps, during the second lap the car already acted like dumping. Dumped on straight (Zoom RCM track). I took car back and usually I move it around my sitting area via the upper chassis, and I got a damn shock when I touched the shaft: it was hot. Motor itself was so hot I could feel the heat radiating from the heatsink.... even after I disconnected the motor from the motor mount ppl still had to use a thick cloth to hold it. Brushes changed from copper to blue silver. Dun ask why, my best guess perhaps when I play in the car park some sand or grit got into the can.

Why sell your MR4? U really going to Nitro?!
Alvin is offline   Reply With Quote
Old 09-11-2001, 12:42 PM   #130
Tech Elite
 
fatdoggy's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: MD USA
Posts: 3,642
Default

Alvin I hope you like your 04R they look sweet.
fatdoggy is offline   Reply With Quote
Old 09-11-2001, 06:51 PM   #131
Tech Master
 
Alvin's Avatar
 
Join Date: Aug 2001
Location: Singapore, Jurong East
Posts: 1,654
Default

fatdoggy, thanks! Hopefully I can be easier on the throttle this time and don't wreck it as often as I do my tb01 :-)

~Alvin
Alvin is offline   Reply With Quote
Old 09-12-2001, 07:17 AM   #132
Tech Adept
 
Join Date: Aug 2001
Location: Woodlands, Singapore
Posts: 213
Default

Alvin, why not playing at MS? Maybe it's too far for u. But it's much safer to play there. I barred myself from playing at Yuan Ching and Yishun tracks because it surface is not level (bumpy and damaged my chassis) and also had alots of sand (damaged my spur and pinion gear).
Right now since there's no electric race at this moment, I really enjoy playing my 1/8 buggy at Toa Payoh track.
Rose Money is offline   Reply With Quote
Old 09-12-2001, 11:51 AM   #133
Tech Master
 
Alvin's Avatar
 
Join Date: Aug 2001
Location: Singapore, Jurong East
Posts: 1,654
Default

Ros, correct! Distance! Also the bus service is darn slow, miss one and that's it!

Actually in recently apart from my deformed gear incident, I haven't had much trouble playing at yuan ching... Yeah the carbon chassis hates it there... But I just put some glass tape can liao.... Saturday will test drive 04 there... hopefully. I need to convert all my deans to corally connectors - the TA04 chassis can't hold my side by side packs with deans.....
Alvin is offline   Reply With Quote
Old 09-12-2001, 07:41 PM   #134
Tech Elite
 
Join Date: Sep 2001
Posts: 3,117
Trader Rating: 68 (100%+)
Default

does drive frequency have anything to do with runtime, punch and top speed? if you change the cyclone tc2's freq from 15khz to 23khz, will there be a noticeable increase in runtime? or will top speed and acceleration be slower?
marvi is offline   Reply With Quote
Old 09-13-2001, 09:54 AM   #135
zxt
Tech Regular
 
zxt's Avatar
 
Join Date: Aug 2001
Location: Manila
Posts: 294
Default Duster Sport

I just got a used HPI RS4 Sport kit that came with Novak Duster Sport ESC...

Anyone using or used Duster Sport ESC here? What can u say about it?

Thanks
zxt is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New to the forum mig rod Electric Off-Road 1 01-05-2008 05:23 PM
hi i need help and im new to the forum racer4 Rookie Zone 4 01-21-2007 02:37 PM
Why is this forum listed under the On Road Forum? sport10 Onroad Nitro Engine Zone 0 01-11-2007 08:06 AM
Forum Changes... futureal Wisconsin & Illinois Racing 3 10-28-2002 09:26 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:52 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net