R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-25-2008, 08:01 PM   #676
Tech Adept
 
myan_gsr's Avatar
 
Join Date: Feb 2008
Location: Melbourne, AUS
Posts: 121
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by B4james View Post
Steve,


It might also pay to check the timing on the motor as well as the timing setting on the Quark.

I had a 10.5 Orion that had the timing heavily advanced from the factory to the point where it was beyond the timing marks on the can. This when combined with the speedy software being advanced made it difficult for the sensor to pick up the rotor position, adjusting it back to zero and working from there fixed the issue.
Hey James,

Ive reset the motor timing to 0deg and the lowest setting on the quark to 5deg. I moved retarded the timing back mm by mm till it aligned to the last mark and the problem remains the same. Did you need to adjust your sensor internally to get yours working properly??


Cheers,
Steve
__________________
---Tamiya 416X---Tamiya TRF416WE---Tamiya TA05R---Tamiya F104 Pro ---Tamiya F103R 15th Anniversary ---Tamiya F103---Tamiya F103GT---Tamiya TL01---

www.brccc.org
myan racing (coming soon)
myan_gsr is offline   Reply With Quote
Old 01-24-2009, 06:04 PM   #677
Tech Elite
 
revo61's Avatar
 
Join Date: Jun 2006
Location: In the dirty south
Posts: 2,877
Trader Rating: 18 (95%+)
Default

Has anyone have a 10.5 go up in smoke for no reason? ESC was cool to the touch. Ran the motor with same gearing 2 weeks ago no problems. I was geared 32/87 in a TC5.
__________________
JQ The Car Black Edition/Reds R7E/Reds 2113 pipe
Airtronics MT44/Savox servos
Sidewinder Team Strike V2 30%
USA.JQRACING.COM / WWW.NEMORACINGUSA.COM
revo61 is offline   Reply With Quote
Old 01-24-2009, 06:51 PM   #678
Tech Master
 
Join Date: Feb 2004
Posts: 1,159
Trader Rating: 13 (100%+)
Default

I need some help. I bought the New Orion(KO) ESC and a new 2008 Orion 17.5. I installed it and took it to the track today. It sounds like it is ripping the spur gear out of the car when the throttle is applied from a stand still. Once it starts to roll it gets up to speed smoothly. I did adjust the timing on the motor to every setting and set the ESC to all the 5 different profiles and nothing. I spent 4 hours trying everything I could come up with and the car keep doing it. I ran a 3.5 to 4.0 final with the Reedy 5000 35c lipo. I will try the Novak 17.5 next week to see if its the ESC or motor. So far I am not impressed with the Orion stuff.

Any suggestions?
__________________
https://www.gofundme.com/ncontrol
Joe Maxey is offline   Reply With Quote
Old 01-24-2009, 07:51 PM   #679
Tech Regular
 
Andy63's Avatar
 
Join Date: Oct 2008
Location: Sweden
Posts: 398
Default

If you are running with the new Orion ESC RAce Spec. You should set the profile setting on Touring Car.

I dont think its the ESC becuse it doesnt make sounds. Make sure the cables isnt in contact or u will ruin the ESC.

I would think the motor is the problem. But u have to set the ESC on Touring Car profile for best performence.
__________________
www.andrefossto.wordpress.com|HOBBYWING |YOKOMO |HBracing |MIBOSPORT.COM |Reservdelsrc.com |Jockeli-Painting |
Andy63 is offline   Reply With Quote
Old 01-24-2009, 09:08 PM   #680
Tech Master
 
Join Date: Feb 2004
Posts: 1,159
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by Andy63 View Post
If you are running with the new Orion ESC RAce Spec. You should set the profile setting on Touring Car.

I dont think its the ESC becuse it doesnt make sounds. Make sure the cables isnt in contact or u will ruin the ESC.

I would think the motor is the problem. But u have to set the ESC on Touring Car profile for best performence.
Yeah I tried Touring car settings. I think it's the motor also.
__________________
https://www.gofundme.com/ncontrol
Joe Maxey is offline   Reply With Quote
Old 01-24-2009, 09:49 PM   #681
Tech Master
 
Join Date: Feb 2004
Posts: 1,159
Trader Rating: 13 (100%+)
Default

I just put 3 different motor(Novak 10.5,13.5 and 17.5) on the ESC(This is the New Race Spec ESC) and they were better but not much. I will ship it all back to Orion on Monday.

I even change radios. Thought maybe it was my 3PK.
__________________
https://www.gofundme.com/ncontrol
Joe Maxey is offline   Reply With Quote
Old 01-24-2009, 10:20 PM   #682
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,999
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by Joe Maxey View Post
I just put 3 different motor(Novak 10.5,13.5 and 17.5) on the ESC(This is the New Race Spec ESC) and they were better but not much. I will ship it all back to Orion on Monday.

I even change radios. Thought maybe it was my 3PK.
You sure you have he wires on the motor correctly? If you get the A, B, and C mixed up it might be the reason to your noise problem.
STLNLST is offline   Reply With Quote
Old 01-24-2009, 10:53 PM   #683
Tech Master
 
Join Date: Feb 2004
Posts: 1,159
Trader Rating: 13 (100%+)
Default

Yeah I did the A,B,C correct. It just sound like its cogging on the low speed. I raced it like that all day today. It ran fine once it got moving. If I ever stop and tried to take off fast it was horrible sounding. I had other people look at it also.

Just not my luck. Last week I had the trinity palse take out my Lrp tc spec. Bought this to have something different from everyone else and it didn't work. Oh well back to the drawing board.

Thanks for all the help guys.
__________________
https://www.gofundme.com/ncontrol
Joe Maxey is offline   Reply With Quote
Old 01-25-2009, 07:57 PM   #684
Tech Elite
 
revo61's Avatar
 
Join Date: Jun 2006
Location: In the dirty south
Posts: 2,877
Trader Rating: 18 (95%+)
Default

Has anyone have a 10.5 go up in smoke for no reason? ESC was cool to the touch. Ran the motor with same gearing 2 weeks ago no problems. I was geared 32/87 in a TC5. Opened it up and the rotor looks perfect, but all the windings melted and scorched.
__________________
JQ The Car Black Edition/Reds R7E/Reds 2113 pipe
Airtronics MT44/Savox servos
Sidewinder Team Strike V2 30%
USA.JQRACING.COM / WWW.NEMORACINGUSA.COM
revo61 is offline   Reply With Quote
Old 01-25-2009, 08:29 PM   #685
Tech Fanatic
 
jammincrtjames's Avatar
 
Join Date: Mar 2007
Location: GA
Posts: 969
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Joe Maxey View Post
I need some help. I bought the New Orion(KO) ESC and a new 2008 Orion 17.5. I installed it and took it to the track today. It sounds like it is ripping the spur gear out of the car when the throttle is applied from a stand still. Once it starts to roll it gets up to speed smoothly. I did adjust the timing on the motor to every setting and set the ESC to all the 5 different profiles and nothing. I spent 4 hours trying everything I could come up with and the car keep doing it. I ran a 3.5 to 4.0 final with the Reedy 5000 35c lipo. I will try the Novak 17.5 next week to see if its the ESC or motor. So far I am not impressed with the Orion stuff.

Any suggestions?
I too have been there. They should have not released the speed control as it currently is. Cogging is horrible. I could not stand it. I was told that if you have the setting device or software that you can set the parameters so you won't have the cogging issue. Either way, I could not get that sound out of my head. I will say the Speedo was extremely strong. My experience was with the KO BMC.
__________________
NEXUS RACING www.nexusracing.com | FANTOM RACING www.fantomracing.com
ORCA www.orcarc.com | TURTLE TRAX / www.turtletraxraceway.com
--------------------------------------------------
"If you're not first...you're last!"
jammincrtjames is offline   Reply With Quote
Old 01-25-2009, 09:02 PM   #686
Tech Master
 
Join Date: Feb 2004
Posts: 1,159
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by jammincrtjames View Post
I too have been there. They should have not released the speed control as it currently is. Cogging is horrible. I could not stand it. I was told that if you have the setting device or software that you can set the parameters so you won't have the cogging issue. Either way, I could not get that sound out of my head. I will say the Speedo was extremely strong. My experience was with the KO BMC.

Thanks for the reply. I didn't know if it was me or the ESC. Last week I tried the Trinity Pulse and lost my Lrp Tc spec(junk motor burned up and took out my esc). Now when I heard this ESC cogging I was about to pull all my hair out.

I just hope that Orion helps me with this....... other wise it $300 down the drain
__________________
https://www.gofundme.com/ncontrol
Joe Maxey is offline   Reply With Quote
Old 01-25-2009, 09:44 PM   #687
Tech Fanatic
 
jammincrtjames's Avatar
 
Join Date: Mar 2007
Location: GA
Posts: 969
Trader Rating: 2 (100%+)
Default

I sucks. I was lucky to have the shop where I purchased it at take it back within 2 hours of testing at the track. We tried LRP, Novak and 2 Orion motors. They all cogged to varying degrees. Orion motors are great in my opinion.
__________________
NEXUS RACING www.nexusracing.com | FANTOM RACING www.fantomracing.com
ORCA www.orcarc.com | TURTLE TRAX / www.turtletraxraceway.com
--------------------------------------------------
"If you're not first...you're last!"
jammincrtjames is offline   Reply With Quote
Old 01-25-2009, 09:50 PM   #688
Tech Fanatic
 
Kail's Avatar
 
Join Date: Mar 2002
Posts: 902
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by revo61 View Post
Has anyone have a 10.5 go up in smoke for no reason? ESC was cool to the touch. Ran the motor with same gearing 2 weeks ago no problems. I was geared 32/87 in a TC5. Opened it up and the rotor looks perfect, but all the windings melted and scorched.
Happened to me and my friend. Just smoked ridiculously. 10.5 too.
Kail is offline   Reply With Quote
Old 01-26-2009, 07:46 AM   #689
Tech Addict
 
Join Date: Mar 2008
Posts: 649
Trader Rating: 1 (100%+)
Default

For you guys that are cogging, here are the two biggest things to check.

1) Check and double check the sensor harness. 9 times out of 10 if it's cogging bad it's a sensor issue of some kind. Make shure the plugs are seated all the way and try a couple of sensor wires.

2) Most of the new speedo's coming out have a high amount of timing built into the speedo. If you get too much timing it will make the motor run hot and if it's high enough it will cog off the bottom.

For the Orion motors it looks like there's about 24 degrees at the center timing line. (I didn't measure this extremely accurately so I may be off a little). If the new speedo has really high timing and you've got the timming on the motor cranked up it will cog off the bottom. It will do this with any speedo that has high timing built in.

Gear way down with a high timing set-up.
Fred_B is offline   Reply With Quote
Old 01-27-2009, 11:58 PM   #690
Tech Initiate
 
Join Date: Nov 2007
Location: Budapest, Hungary
Posts: 40
Default

Hi Guys,

I'd like to buy a Team Orion 13.5t Vortex motor and a tuning rotor also. Can someone help me which tuning rotor is the best for me, when I try to increase the RPM?
And which is the optimal timing for the motor? I have a Tekin RS speedo, I can adjust the timing for the speedo from 0to 30

Thank You
bviktor is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Orion Vortex 13.5 Brushless Motor SammyZ R/C Items: For Sale/Trade 4 09-10-2008 08:31 PM
Orion Vortex 6.5 Brushless Motor AaronR R/C Items: For Sale/Trade 9 02-25-2008 06:35 AM
Team Orion 3.5 Brushless Vortex Motor Racer4Life R/C Items: For Sale/Trade 5 08-01-2007 10:55 AM
Team Orion Vortex brushless motor 10.5 $50 macaofriend R/C Items: For Sale/Trade 17 07-14-2007 11:02 AM
Team Orionís Vortex Brushless motor gearing? JoeyE Electric On-Road 2 06-30-2007 11:37 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net