Go Back  R/C Tech Forums > General Forums > Electric On-Road
Team Orion Vortex Brushless motor >

Team Orion Vortex Brushless motor

Team Orion Vortex Brushless motor

Old 10-21-2008, 11:28 PM
  #661  
Tech Initiate
iTrader: (3)
 
Join Date: Nov 2005
Location: Waddell, AZ
Posts: 39
Trader Rating: 3 (100%+)
Default

Originally Posted by CarbonJoe View Post
I see the Orion 10.5 Stock motor is on the approved list for Modified, and the Orion 13.5 Stock motor is on the approved list for SuperStock, so why isn't the 17.5 on the ROAR approved brushless motor list?

http://www.roarracing.com/approvals/brushlessmotors.php
Looks like the 17.5 just got approved on Oct. 17th.
Ultra7M is offline  
Old 10-22-2008, 08:04 AM
  #662  
Regional Moderator
 
CarbonJoe's Avatar
 
Join Date: Jul 2006
Posts: 2,664
Default

Good, now I'll be legal at the Halloween Classic at the Gate this weekend. I figured that they would be, since they will be available as the "official" motor at the Indoor Champs around Thanksgiving.
CarbonJoe is offline  
Old 10-22-2008, 02:39 PM
  #663  
Tech Addict
 
cyclone speed's Avatar
 
Join Date: Jun 2008
Posts: 621
Default

Hi , do you guys know the kv of the orion 3.5 motor please.
Thanks
cyclone speed is offline  
Old 11-12-2008, 05:40 PM
  #664  
DJ
Tech Initiate
 
Join Date: Feb 2008
Posts: 47
Default Proper Gearing

Hi to all, what is the FDR or the good combi of spur and pinion for 10.5t i am using Tekin Pro ESC. (my car TA05R)
Thanks a lot
DJ is offline  
Old 11-13-2008, 06:31 PM
  #665  
DJ
Tech Initiate
 
Join Date: Feb 2008
Posts: 47
Default

anybody 10.5t FDR?
DJ is offline  
Old 11-13-2008, 06:33 PM
  #666  
Tech Elite
iTrader: (18)
 
revo61's Avatar
 
Join Date: Jun 2006
Location: In the dirty south
Posts: 2,886
Trader Rating: 18 (95%+)
Default

5.0-5.5
revo61 is offline  
Old 11-21-2008, 08:21 PM
  #667  
Tech Fanatic
iTrader: (14)
 
badboy's Avatar
 
Join Date: Sep 2001
Location: jygs
Posts: 820
Trader Rating: 14 (100%+)
Default

what fdr do you suggest for a 13.5t orion bl?

thanks.
badboy is offline  
Old 11-21-2008, 09:32 PM
  #668  
Tech Elite
iTrader: (13)
 
B4james's Avatar
 
Join Date: Apr 2006
Posts: 2,162
Trader Rating: 13 (100%+)
Default

Hey Guys,


I have the 13.5 and will be running the purple tuning rotor in it, is it recommended to go up a pinion or two with these rotors similar to what people are doing with the Novak tuning rotors
B4james is offline  
Old 11-22-2008, 05:09 PM
  #669  
Tech Elite
iTrader: (18)
 
revo61's Avatar
 
Join Date: Jun 2006
Location: In the dirty south
Posts: 2,886
Trader Rating: 18 (95%+)
Default

Is there a place I can send my 10.5 to have ceramic bearings installed in it? If not, where can I find bearings for it?
revo61 is offline  
Old 11-22-2008, 11:40 PM
  #670  
Tech Champion
iTrader: (12)
 
RC MARKET's Avatar
 
Join Date: Feb 2007
Location: HK
Posts: 6,285
Trader Rating: 12 (100%+)
Default

ISTC is use New Magnet Rotor 12.5mm/6mm for Vortex Motor !

http://rcmarket.com.hk/index.php?cPath=72_78

Last edited by RC MARKET; 12-25-2008 at 07:37 AM.
RC MARKET is offline  
Old 11-23-2008, 06:02 AM
  #671  
Tech Adept
iTrader: (1)
 
tjompa's Avatar
 
Join Date: Dec 2007
Posts: 192
Trader Rating: 1 (100%+)
Default

Thoose vortex motors are sounding funny...grrrrrrrrrkrrrrkrrrrrrrrrrgggrrrr
tjompa is offline  
Old 12-25-2008, 06:22 AM
  #672  
Tech Adept
iTrader: (5)
 
myan_gsr's Avatar
 
Join Date: Feb 2008
Location: Melbourne, AUS
Posts: 121
Trader Rating: 5 (100%+)
Default

Hey guys got a problem.

I recently purchased a 17.5 stock spec. motor and I'm having some serious cogging problems (really struggles to get going from a standing start). I'm running a Quark SSB MK3 esc (running the motor sensored) which is brand new and motor which is also brand new. My battery is a Polyquest 5000mAh 30C LiPo. I've tried the gearing at 3.7 FDR and 5.0 FDR and the problem is the same. What approach should I take in resolving this problem as I cant race like this!

BTW this is my first brushless setup so i'm quite confused, sorry if it was a dumb question!

Thanks in advance,
Steve
myan_gsr is offline  
Old 12-25-2008, 07:31 AM
  #673  
Tech Master
iTrader: (37)
 
DirtyDog3375's Avatar
 
Join Date: May 2005
Location: Queenslander
Posts: 1,975
Trader Rating: 37 (100%+)
Default

Hi Steve,
Not sure if you have done this already, but check and even change your sensor wire, double check the settings on the esc and open and check the motor and rotor. If all this fails to resolve the problem, see if the motor works fine with another esc (maybe give it to a mate to test) to isolate the motor and esc.

You have access to plenty of great guys in Melb. (especially ones that can help you out with the Quark settings)

Leonard.


Originally Posted by myan_gsr View Post
Hey guys got a problem.

I recently purchased a 17.5 stock spec. motor and I'm having some serious cogging problems (really struggles to get going from a standing start). I'm running a Quark SSB MK3 esc (running the motor sensored) which is brand new and motor which is also brand new. My battery is a Polyquest 5000mAh 30C LiPo. I've tried the gearing at 3.7 FDR and 5.0 FDR and the problem is the same. What approach should I take in resolving this problem as I cant race like this!

BTW this is my first brushless setup so i'm quite confused, sorry if it was a dumb question!

Thanks in advance,
Steve
DirtyDog3375 is offline  
Old 12-25-2008, 07:11 PM
  #674  
Tech Adept
iTrader: (5)
 
myan_gsr's Avatar
 
Join Date: Feb 2008
Location: Melbourne, AUS
Posts: 121
Trader Rating: 5 (100%+)
Default

Originally Posted by DirtyDog3375 View Post
Hi Steve,
Not sure if you have done this already, but check and even change your sensor wire, double check the settings on the esc and open and check the motor and rotor. If all this fails to resolve the problem, see if the motor works fine with another esc (maybe give it to a mate to test) to isolate the motor and esc.

You have access to plenty of great guys in Melb. (especially ones that can help you out with the Quark settings)

Leonard.
Hi Leonard,

Thanks for the quick reply.

I've ordered a shorter wire, so hopefully we can rule that out soon. Ive inspected the motor but there doesn't seem to be any dodgyness. What things should I be looking for inside the can that would cause problems? Also should I be able to hear an audible pitch change when adjusting the timing? I tried advancing the timing and it sounded like its revs were the same (unloaded). I will try and get down and see Simon for the Quark settings soon.

Cheers,
Steve
myan_gsr is offline  
Old 12-25-2008, 07:13 PM
  #675  
Tech Elite
iTrader: (13)
 
B4james's Avatar
 
Join Date: Apr 2006
Posts: 2,162
Trader Rating: 13 (100%+)
Default

Steve,


It might also pay to check the timing on the motor as well as the timing setting on the Quark.

I had a 10.5 Orion that had the timing heavily advanced from the factory to the point where it was beyond the timing marks on the can. This when combined with the speedy software being advanced made it difficult for the sensor to pick up the rotor position, adjusting it back to zero and working from there fixed the issue.
B4james is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.