Go Back  R/C Tech Forums > General Forums > Electric On-Road
Team Orion Vortex Brushless motor >

Team Orion Vortex Brushless motor

Team Orion Vortex Brushless motor

Old 12-05-2007, 09:06 PM
  #361  
Super Moderator
iTrader: (213)
 
Marcos.J's Avatar
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 31,068
Trader Rating: 213 (100%+)
Default

Originally Posted by yyhayyim View Post
Stock timing? What temps where you getting and what size track?
stock timing (o degrees) temps around 164 ,track superior hobbies
Marcos.J is offline  
Old 12-08-2007, 10:40 PM
  #362  
Tech Elite
iTrader: (67)
 
BlackedOutREVO's Avatar
 
Join Date: Mar 2007
Location: CA
Posts: 3,791
Trader Rating: 67 (100%+)
Default

Whats the KV of the 10.5?

Thanks
BlackedOutREVO is offline  
Old 12-10-2007, 04:57 PM
  #363  
Tech Addict
 
Thistle's Avatar
 
Join Date: Jan 2002
Location: Manitoba, Canada
Posts: 502
Default

question for you all...
Does a brushless motor blow up if the sensor wire is not attached, or does it simply not spin?
Reason I'm asking, is I've just fried my motor and an Orion 3200 li-po pack.
I was binding my module & receiver, and when I finished, I pulled the throttle. The motor sparked and smoked... and now the battery is dead. I don't know if the reason was the missing sensor wire, or if the positive connector came in contact with the graphite top deck.
Any thoughts?
T2 007
LRP Sphere (Still works... at least on brushed. I don't have another brushless to try)
Orion Vortex 6.5
Orion 3200 Li-po (reads 6.1 volts + to - ... 4.2v + to balance port... 1.7v balance to - )
I don't have a balancer to try...
Thistle is offline  
Old 12-11-2007, 04:52 AM
  #364  
Tech Regular
iTrader: (1)
 
Join Date: Dec 2006
Posts: 374
Trader Rating: 1 (100%+)
Default

im not sure about the sensor side of it mate, but that may have been the problem since you are using a sensored esc. im using my vortex with the mamba max, sensorless esc...

The battery problem though, u dont need a balancer, u can charge each cell individually http://www.teamorion.com/FAQ/Balancing+LiPo
Drift Demon is offline  
Old 12-11-2007, 06:42 AM
  #365  
Tech Addict
iTrader: (6)
 
Join Date: Dec 2005
Location: Belgium
Posts: 542
Trader Rating: 6 (100%+)
Default

Originally Posted by Thistle View Post
question for you all...
Does a brushless motor blow up if the sensor wire is not attached, or does it simply not spin?
Reason I'm asking, is I've just fried my motor and an Orion 3200 li-po pack.
I was binding my module & receiver, and when I finished, I pulled the throttle. The motor sparked and smoked... and now the battery is dead. I don't know if the reason was the missing sensor wire, or if the positive connector came in contact with the graphite top deck.
Any thoughts?
T2 007
LRP Sphere (Still works... at least on brushed. I don't have another brushless to try)
Orion Vortex 6.5
Orion 3200 Li-po (reads 6.1 volts + to - ... 4.2v + to balance port... 1.7v balance to - )
I don't have a balancer to try...
My guess is simply does not spin... When someone's sensors are damaged, the motor usually cogs. I'm not sure, but does the sphere work when the sensor wire isnt attached?
I'm going with your positive connector- top deck theory, but how does your positive connector hit the top deck when its hooked up to the battery?

Did the sparks come from within the motor? Open it up, look for burn marks or a burny smell. That'll tell you if its fried.
Quante is offline  
Old 12-14-2007, 03:21 AM
  #366  
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 737
Default

GM 4.5 Evo3 6800RPM/v
Speed Passion 4.5 10.800 RPM/v !!!!!!!!!!!!!!!!!!!!!
Novak 4.5 9000 RPM/v
LRP X11 VECTOR 4.5 7800 RPM/v
MM 7700 7700RPM/v
ORION 4.5 could someone tell us the RPM/v ?

So what is the true RPM/v for these motors?Except Novak 4.5 all the others are sintered motors.Why such a difference? After all GM-ORION-SPEED PASSION are the same motors (Feigao).
Born2Run is offline  
Old 12-14-2007, 05:33 AM
  #367  
Tech Regular
iTrader: (1)
 
Join Date: Aug 2005
Posts: 308
Trader Rating: 1 (100%+)
Default

Although they come from the same factory, i suspect there are some differences, namelly the rotor diameter and can design. I have the Vortex 4.5 wich is 12.5mm. My speed passion 3.5 is (not completely sure) 13mm.
Itchy is offline  
Old 12-14-2007, 05:56 AM
  #368  
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 737
Default

Originally Posted by Itchy View Post
Although they come from the same factory, i suspect there are some differences, namelly the rotor diameter and can design. I have the Vortex 4.5 wich is 12.5mm. My speed passion 3.5 is (not completely sure) 13mm.
Some differences? 6800 RPM with 10800RPM is not some difference.We are talking about motors that come from the same factory (Feigao).Unless all these numbers are not true.
Born2Run is offline  
Old 12-14-2007, 07:59 AM
  #369  
Tech Regular
iTrader: (1)
 
Join Date: Aug 2005
Posts: 308
Trader Rating: 1 (100%+)
Default

Yes there are some differences in design. The Kv ratings differences are indeed very big, but to be honest i dont give that much meaning.
Because Kv doesnt say much about power and because i dont really trust the numbers brands give. Wattage would be a better way to measure power, but than again, you cant compare different brands because they use different ways of measuring.
Itchy is offline  
Old 12-14-2007, 08:06 AM
  #370  
R/C Tech Elite Member
iTrader: (36)
 
abailey21's Avatar
 
Join Date: Aug 2007
Location: ATX
Posts: 5,293
Trader Rating: 36 (100%+)
Default

Its true that all of them come from the same factory, but none of them are the same
abailey21 is offline  
Old 12-14-2007, 02:00 PM
  #371  
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 737
Default

Originally Posted by Itchy View Post
Yes there are some differences in design. The Kv ratings differences are indeed very big, but to be honest i dont give that much meaning.
Because Kv doesnt say much about power and because i dont really trust the numbers brands give. Wattage would be a better way to measure power, but than again, you cant compare different brands because they use different ways of measuring.
ORION & CC doesn't give any informations about the wattage so i don't know how i could compare the ORION 4.5 and the 7700 without specifications.And how someone can be sure about the wattage given from all these brands? Speed passion says 429 watts for the 4.5 and 10800 RPM/v. GM says 540 watts for the 4.5 and 6800RPM/v.After all ,even if they aren't the same motors ( personaly i think they are the same),with all this big difference on the given numbers we sould have an a very big difference in performance.Have we ever seen this diffference?

Last edited by Born2Run; 12-14-2007 at 02:14 PM.
Born2Run is offline  
Old 12-14-2007, 04:51 PM
  #372  
Tech Elite
iTrader: (67)
 
BlackedOutREVO's Avatar
 
Join Date: Mar 2007
Location: CA
Posts: 3,791
Trader Rating: 67 (100%+)
Default

Originally Posted by Born2Run View Post
GM 4.5 Evo3 6800RPM/v
Speed Passion 4.5 10.800 RPM/v !!!!!!!!!!!!!!!!!!!!!
Novak 4.5 9000 RPM/v
LRP X11 VECTOR 4.5 7800 RPM/v
MM 7700 7700RPM/v
ORION 4.5 could someone tell us the RPM/v ?

So what is the true RPM/v for these motors?Except Novak 4.5 all the others are sintered motors.Why such a difference? After all GM-ORION-SPEED PASSION are the same motors (Feigao).

Whats the 10.5's KV then? I need to know that, and orion hasnt replied to my email I sent over a week ago..... I cant find the motor info...
BlackedOutREVO is offline  
Old 12-14-2007, 05:02 PM
  #373  
Super Moderator
iTrader: (213)
 
Marcos.J's Avatar
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 31,068
Trader Rating: 213 (100%+)
Default

Originally Posted by BlackedOutREVO View Post
Whats the 10.5's KV then? I need to know that, and orion hasnt replied to my email I sent over a week ago..... I cant find the motor info...
i think they are around 4,200 kv or so
Marcos.J is offline  
Old 12-14-2007, 07:27 PM
  #374  
Tech Elite
iTrader: (67)
 
BlackedOutREVO's Avatar
 
Join Date: Mar 2007
Location: CA
Posts: 3,791
Trader Rating: 67 (100%+)
Default

Originally Posted by Marcos.J View Post
i think they are around 4,200 kv or so
Nice

Thanks
BlackedOutREVO is offline  
Old 12-16-2007, 12:54 AM
  #375  
Tech Elite
iTrader: (47)
 
K_King's Avatar
 
Join Date: Jul 2006
Location: San Diego, CA
Posts: 4,233
Trader Rating: 47 (100%+)
Default

Hey guys quick question about my 7.5........

It seems like its "Dead." Now Ive never run a BL motor before, and in my T4 it has really no punch at all, I would say its around the same speed as my 19T as well. Its a Brand New Motor, so Im not worried about it being messed up, but it just doesnt seem right to me, unless a 7.5 just isnt that fast.

My other question is that when I slow down it has super locking brakes, the other thing is that sometimes I hear a clicking sound, as if its skipping on the spur/pinion, but the mesh is fine. Its obviously not like a brushed motor, so Im trying to figure BL out so far.
K_King is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.